Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Mar 27, 2017 3:43 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Weird Error in Apache Log
PostPosted: Thu Aug 07, 2008 1:42 am 
Offline

Joined: Thu Aug 07, 2008 1:39 am
Posts: 1
Any idea? im getting this in httpd-error.log when checking for the graph. and no graph is shown in the cacti interface.

Operating System: FreeBSD
Cacti Version - 0.8.7b
Apache Version - 2.2.9

ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.
ERROR: I don't understand ':15:30 To 2008/08/07 02:15:30\c' in command: 'COMMENT:From 2008/08/06 02:15:30 To 2008/08/07 02:15:30\c'.


Top
 Profile  
 
 Post subject: Similar wierd error in Apache error log
PostPosted: Fri Aug 08, 2008 2:00 pm 
Offline

Joined: Thu Nov 01, 2007 2:05 pm
Posts: 4
I'm running:

Centos 5.2
php 5.1.6
apache 2.2.3
cacti 0.8.7b

I see a similar error in my apache error log after configuring a graph tree. The graphs will not render at the top of the tree although I can click on the broken image and see correct historical data.

The error_log:

ERROR: Garbage ':06:50 To 2008/08/08 11:06:50\c' after command:
COMMENT:From 2008/08/07 11:06:50 To 2008/08/08 11:06:50\c
ERROR: Garbage ':06:50 To 2008/08/08 11:06:50\c' after command:
COMMENT:From 2008/08/07 11:06:50 To 2008/08/08 11:06:50\c
ERROR: Garbage ':07:31 To 2008/08/08 11:07:31\c' after command:
COMMENT:From 2008/08/07 11:07:31 To 2008/08/08 11:07:31\c
ERROR: Garbage ':07:31 To 2008/08/08 11:07:31\c' after command:
COMMENT:From 2008/08/07 11:07:31 To 2008/08/08 11:07:31\c
ERROR: Garbage ':07:31 To 2008/08/08 11:07:31\c' after command:
COMMENT:From 2008/08/07 11:07:31 To 2008/08/08 11:07:31\c
ERROR: Garbage ':08:02 To 2008/08/08 11:08:02\c' after command:
COMMENT:From 2008/08/07 11:08:02 To 2008/08/08 11:08:02\c
ERROR: Garbage ':08:02 To 2008/08/08 11:08:02\c' after command:
COMMENT:From 2008/08/07 11:08:02 To 2008/08/08 11:08:02\c
ERROR: Garbage ':08:02 To 2008/08/08 11:08:02\c' after command:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 11, 2008 1:21 pm 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
Seems to be a misconfigured "Settings->RRDTool Utility Version"
Reinhard

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 12, 2008 3:14 pm 
Offline

Joined: Tue Aug 12, 2008 3:13 pm
Posts: 1
And how do you fix it?

Edit: Nevermind. :oops:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 21, 2008 7:10 am 
Offline

Joined: Tue Oct 21, 2008 7:09 am
Posts: 2
I have same problem.

Any ideas??

Edit:

I solved this problem. In Settings -> RRDTool Utility Version the version the RRDTool is RRDTool 1.0.x and I change to 1.2.x and work.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 21, 2008 4:12 pm 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
A known error with ccati 087b when using rrdtool 1.3.x
Please switch to cacti 087c (currently BETA) or set rrdtool version to 1.2 manually
Reinhard

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Exabot [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group