Cacti (home)ForumsRepositoryDocumentation
Cacti: offical forums and support
It is currently Tue Sep 02, 2014 1:49 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: cygcrypto-0.9.8.dll ?
PostPosted: Mon Nov 14, 2005 10:06 pm 
Offline

Joined: Mon Nov 14, 2005 10:04 pm
Posts: 1
Location: PAKISTAN
Hi All

I am just looking for cygcrypto-0.9.8.dll very much...
Where the hell i can find it ???

Google didnot gave me a good response ;(

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 15, 2005 2:55 am 
Offline
Cacti Moderator
User avatar

Joined: Sat May 08, 2004 12:44 pm
Posts: 11297
Location: USA
That gets installed with Cygwin. rrdtool probably is needing that dll? It should've come with the zip file you downloaded from this site. Another option is to do a base install of Cygwin, which is outlined in the guide in my signature.

_________________

| Scripts: Monitor processes | RFC1213 MIB | DOCSIS Stats | Dell PowerEdge | Speedfan | APC UPS | DOCSIS CMTS | 3ware | Motorola Canopy |
| Guides: Windows Install | [HOWTO] Debug Windows NTFS permission problems |
| Tools: Windows All-in-one Installer |


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 15, 2005 11:32 am 
Offline
Cacti Moderator
User avatar

Joined: Sat May 08, 2004 12:44 pm
Posts: 11297
Location: USA
Double posting will not get you help any faster.

1) How is it you need this dll and it didn't come with the program(s) you downloaded?
2) Did you do a base install of Cygwin?
3) You might need to install it through the cygwin setup tool. Once you're at the packages portion, go to the Libs folder, then find cygcrypto.

_________________

| Scripts: Monitor processes | RFC1213 MIB | DOCSIS Stats | Dell PowerEdge | Speedfan | APC UPS | DOCSIS CMTS | 3ware | Motorola Canopy |
| Guides: Windows Install | [HOWTO] Debug Windows NTFS permission problems |
| Tools: Windows All-in-one Installer |


Top
 Profile  
 
 Post subject: Re: cygcrypto-0.9.8.dll ?
PostPosted: Wed Apr 30, 2008 12:54 pm 
Offline

Joined: Wed Apr 30, 2008 12:50 pm
Posts: 1
I had the same error. I could see cygcrypto-0.9.7.dll in /usr/bin directory but not cygcrypto-0.9.8.dll . The problem went away when I installed Libs -> openssl - The OpenSSL runtime environment. (0.9.8g-1)

After installing the openssl, I have cygcrypto-0.9.8.dll in /usr/bin and I don't get the error any more.

Hope that helps.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group