Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Tue May 23, 2017 5:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 40 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Fri Oct 26, 2012 8:51 am 
Offline
Cacti User

Joined: Mon Jan 17, 2011 12:15 pm
Posts: 155
Ok thanks, you're welcome.


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Sat Oct 27, 2012 8:14 am 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
c3226026 wrote:
SVN#7304 applyed

Only error when I delete graph

apache error.log file :
Code:
[Tue Oct 16 08:53:43 2012] [error] [client xxx.xxx.xxx.xxx] PHP Notice:  Undefined offset: 4 in .../lib/graph.php on line 578, referer: http://xxx.xxx.xxx.xxx/cacti/graphs.php


cacti.log file :
Code:
10/16/2012 08:53:43 AM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1064', SQL:"SELECT data_template_data.local_data_id      FROM (data_template_rrd, data_template_data, graph_templates_item)      WHERE graph_templates_item.task_item_id=data_template_rrd.id      AND data_template_rrd.local_data_id=data_template_data.local_data_id      AND graph_templates_item.local_graph_id=      AND data_template_data.local_data_id > 0"


no else error.

A last thing I've forgot to tell
On local host device/Graph List, If I deleted graph for FS, I cannot recreated it after, because I cannot selected it again, I've not the same thing for the other graphs on localhost

There was an error which prevented the DS being deleted and hence a re-create was suppressed. Fixed in SVN#7305
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Sun Oct 28, 2012 6:03 am 
Offline
Cacti User

Joined: Mon Jan 17, 2011 12:15 pm
Posts: 155
gandalf wrote:
There was an error which prevented the DS being deleted and hence a re-create was suppressed. Fixed in SVN#7305
R.

Hello gandalf,

svn #7305 applyed => I confirm to you no more error for graph, all are right.

waiting cleaning php code to be abble to use spine.

Have a good WE :wink:


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Thu Nov 01, 2012 4:28 am 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
There's still a very nasty error that I'm hunting. And some more bugs that I want to fix in 089. But do not hesitate to test as you find time
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Mon Nov 26, 2012 4:25 am 
Offline
Cacti User

Joined: Mon Jan 17, 2011 12:15 pm
Posts: 155
Hello gandalf,

Sorry for my very latter return.

I've tryed the last SVN version (7332)

- fresh install, now localhost graph normaly on the first time.

- actually poller cmd works fine, but not spine, I need to do more tests about it.

I give you more news after my new tests

Best Regards


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Mon Nov 26, 2012 2:31 pm 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
Fine. I found the bug that was preventing the initial poller items rebuild.
I am not using spine ATM.
Again, back to bug hunting mode ...
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Thu Apr 04, 2013 1:40 am 
Offline
Cacti User

Joined: Mon Jan 17, 2011 12:15 pm
Posts: 155
Hello gandalf,

Sorry for my missing ...
On spine SVN 0.8.9 branche, missing configure file and config directory is empty, could I take these files from 0.8.8a version ?

Thanks in advanced for you return.

Best regards


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Sat Apr 27, 2013 4:39 am 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
c3226026 wrote:
On spine SVN 0.8.9 branche, missing configure file and config directory is empty, could I take these files from 0.8.8a version ?
Yes.
The files are not provided in the development branches and added only when building a new version to be officially published.
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Sun Aug 11, 2013 6:17 pm 
Offline
Cacti User

Joined: Sun Aug 04, 2013 12:13 pm
Posts: 64
Location: San Jose, CA
Is 0.8.9 in a place where I can install it fresh on a system without 0.8.8 installed?


Top
 Profile  
 
 Post subject: Re: Cacti 0.8.9 Alpha
PostPosted: Sun Aug 11, 2013 8:34 pm 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
089 is complete. You won't need a 088 as a basis.
At least it should be that way, else you've found an error.
Please use the builds I've posted to the unstable forum (or the SVN, which, of course, is always current)
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 40 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group