Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Tue Mar 28, 2017 2:45 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 155 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11  Next
Author Message
 Post subject: trouble when installing plugin
PostPosted: Fri May 07, 2010 11:35 am 
Offline

Joined: Fri May 07, 2010 10:44 am
Posts: 1
Hi,

I'm new to cacti

ubuntu 10.04 LAMP server
cacti : 0.8.7e

I've tried to use your plug in and took your tutorial point per point (http://www.eric-a-hall.com/software/cac ... lmsensors/)

Everything ran well up to the 7th point where when we import the template (the three non "8x" templates) cacti should do automatically various rules. The "data input methods and graph templates" are missing. Only the data templates and data queries are created.

What I've done wrong ? Every check point on the point 1-6 are ok.

Thank you for your help.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 21, 2010 4:57 pm 
Offline

Joined: Fri May 21, 2010 4:53 pm
Posts: 1
Hey guys, hoping you can help me out with a problem.

I have following the installation guide step by step, however, I do not appear to be getting any data. I see the following in the Query Debug Screen
Code:
+ Running data query [12].
+ Found type = '6 '[script query].
+ Found data query XML file at '/usr/share/cacti/site/resource/script_server/netsnmp_lmsensors_voltage.xml'
+ XML file parsed ok.
+ Executing script for list of indexes '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 voltage index'
+ Executing script query '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 voltage query sensorDevice'
+ Found item [sensorDevice=' No sensor data was returned from SNMP'] index: FATAL
+ Executing script query '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 voltage query sensorName'
+ Found item [sensorName=' No sensor data was returned from SNMP'] index: FATAL
+ Found data query XML file at '/usr/share/cacti/site/resource/script_server/netsnmp_lmsensors_voltage.xml'
+ Found data query XML file at '/usr/share/cacti/site/resource/script_server/netsnmp_lmsensors_voltage.xml'
+ Found data query XML file at '/usr/share/cacti/site/resource/script_server/netsnmp_lmsensors_voltage.xml'


lmsensors is installed and working correctly.
snmpd also looks to be installed/working correctly as it does see the lmsensors module

Code:
home:~ # snmpd -Dmib_init
...
mib_init: initializing: lmSensors
...



Any help would be greatly appreciated.
Thank you


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 21, 2010 6:43 pm 
Offline
User avatar

Joined: Mon Mar 28, 2005 5:06 pm
Posts: 29
Location: Bucharest, Romania
After some debugging I found a solution: edit the way $snmp_arguments variable is created insite ss_netsnmp_lmsensors.php.

Between lines 347 and 378 you should find the following code:
Code:
   elseif (substr($GLOBALS['config']['cacti_version'],0,5) == "0.8.6") {

      $snmp_arguments = array(
         $snmp_hostname,
         $snmp_community,
         "",
         $snmp_version,
         $snmp_v3_username,
         $snmp_v3_password,
         $snmp_port,
         $snmp_timeout,
         "",
         "");
      }

   elseif (substr($GLOBALS['config']['cacti_version'],0,5) >= "0.8.7") {

      $snmp_arguments = array(
         $snmp_hostname,
         $snmp_community,
         "",
         (int)$snmp_version,
         $snmp_v3_username,
         $snmp_v3_password,
         $snmp_v3_authproto,
         $snmp_v3_privpass,
         $snmp_v3_privproto,
         $snmp_v3_context,
         $snmp_port,
         $snmp_timeout,
         "",
         "");
Edit it to look like this:
Code:
   elseif (substr($GLOBALS['config']['cacti_version'],0,5) == "0.8.6") {

      $snmp_arguments = array(
         $snmp_hostname,
         $snmp_community,
         "",
         $snmp_version,
         $snmp_v3_username,
         $snmp_v3_password,
         $snmp_port,
         $snmp_timeout);
      }

   elseif (substr($GLOBALS['config']['cacti_version'],0,5) >= "0.8.7") {

      $snmp_arguments = array(
         $snmp_hostname,
         $snmp_community,
         "",
         (int)$snmp_version,
         $snmp_v3_username,
         $snmp_v3_password,
         $snmp_v3_authproto,
         $snmp_v3_privpass,
         $snmp_v3_privproto,
         $snmp_v3_context,
         $snmp_port,
         $snmp_timeout);
and the script will work.

For those interested, the bug is due to a change in snmp.php to function cacti_snmp_walk: the function has some implicit variables and they are of some expected type. Failing to coply to these demands will make the function return an empty array and thus the error.
The function is located on line 264 of my install and the if that checks for these prerequisites and returns the empty array is around line 280.

@ehall: please check if this a valid fix or just a work-around.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 27, 2010 11:12 am 
Offline

Joined: Fri Apr 15, 2005 7:34 am
Posts: 30
Location: Canada
Thanks. This fixed the issue on my openSUSE 11.1 running 0.8.7g.


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update June 21, 2009
PostPosted: Tue Sep 28, 2010 7:16 pm 
Offline

Joined: Tue Sep 28, 2010 7:11 pm
Posts: 1
For some reason this seems not work on Ubuntu.
Code:
# /usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:3:public:admin:pass:MD5::DES::161:500 voltage query sensorName
FATAL: No sensor data was returned from SNMP

(same for temperature and fan)

Code:
# snmpwalk -c public -v 1 localhost sensors
LM-SENSORS-MIB::lmVoltSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmVoltSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmVoltSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmVoltSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmVoltSensorsDevice.1 = STRING: Vcore
LM-SENSORS-MIB::lmVoltSensorsDevice.2 = STRING: Vcore
LM-SENSORS-MIB::lmVoltSensorsDevice.3 = STRING: Vcore
LM-SENSORS-MIB::lmVoltSensorsDevice.4 = STRING: Vcore
LM-SENSORS-MIB::lmVoltSensorsValue.1 = Gauge32: 1822
LM-SENSORS-MIB::lmVoltSensorsValue.2 = Gauge32: 63
LM-SENSORS-MIB::lmVoltSensorsValue.3 = Gauge32: 3096
LM-SENSORS-MIB::lmVoltSensorsValue.4 = Gauge32: 0

(I do not know why the temperatures and fan speeds are missing)

In /etc/snmp/snmpd.conf I have
Code:
com2sec readonly  default         public
group MyROSystem v1        paranoid
group MyROSystem v2c       paranoid
group MyROSystem usm       paranoid
group MyROGroup v1         readonly
group MyROGroup v2c        readonly
group MyROGroup usm        readonly
group MyRWGroup v1         readwrite
group MyRWGroup v2c        readwrite
group MyRWGroup usm        readwrite
view all    included  .1                               80
view system included  .1.3.6.1.2.1.1
access MyROSystem ""     any       noauth    exact  system none   none
access MyROGroup ""      any       noauth    exact  all    none   none
access MyRWGroup ""      any       noauth    exact  all    all    none
syslocation Unknown (configure /etc/snmp/snmpd.local.conf)
syscontact Root <root@localhost> (configure /etc/snmp/snmpd.local.conf)

Which is almost default.

/etc/sensors3.conf is linked to /etc/sensors.conf and the sensors are working with the sensors command.

I have done the RaduAlexandrus fix and still the snmpget[v1,v2v3] returns nothing.

Where should I start looking for the error?


Top
 Profile  
 
 Post subject: Too many elements in SNMP parameter bundle
PostPosted: Fri Oct 08, 2010 12:42 pm 
Offline

Joined: Wed Jun 23, 2010 7:34 am
Posts: 28
Location: Moncton
I am getting this error right now can someone help me...(see the screenshot)

I must say the some snmpwalk doesnt work..

snmpwalk -v 2c -c public -m ALL localhost sensors

does work but only the volt sensors works...
all the other ones are going into lmMiscSensorsIndex

...
LM-SENSORS-MIB::lmMiscSensorsIndex.16 = INTEGER: 15
LM-SENSORS-MIB::lmMiscSensorsDevice.1 = STRING: Core 0
LM-SENSORS-MIB::lmMiscSensorsDevice.5 = STRING: Core 1
LM-SENSORS-MIB::lmMiscSensorsDevice.9 = STRING: Core 2
LM-SENSORS-MIB::lmMiscSensorsDevice.13 = STRING: Core 3
LM-SENSORS-MIB::lmMiscSensorsDevice.17 = STRING: in0
LM-SENSORS-MIB::lmMiscSensorsValue.1 = Gauge32: 36000
LM-SENSORS-MIB::lmMiscSensorsValue.2 = Gauge32: 82000
LM-SENSORS-MIB::lmMiscSensorsValue.3 = Gauge32: 100000
LM-SENSORS-MIB::lmMiscSensorsValue.4 = Gauge32: 0
...

voltsensor works
root@trax:/etc/sensors.d# snmpwalk -v 2c -c public -m ALL localhost voltsensors
LM-SENSORS-MIB::lmVoltSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmVoltSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmVoltSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmVoltSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmVoltSensorsDevice.1 = STRING: VcoreA
LM-SENSORS-MIB::lmVoltSensorsDevice.2 = STRING: VcoreA
LM-SENSORS-MIB::lmVoltSensorsDevice.3 = STRING: VcoreA
LM-SENSORS-MIB::lmVoltSensorsDevice.4 = STRING: VcoreA
LM-SENSORS-MIB::lmVoltSensorsValue.1 = Gauge32: 1286
LM-SENSORS-MIB::lmVoltSensorsValue.2 = Gauge32: 920
LM-SENSORS-MIB::lmVoltSensorsValue.3 = Gauge32: 1485
LM-SENSORS-MIB::lmVoltSensorsValue.4 = Gauge32: 0

but tempsensors and fansensors give me this

root@trax:/home/prhebert# snmpwalk -v 2c -c public -m ALL localhost fansensors
LM-SENSORS-MIB::lmFanSensorsTable = No Such Object available on this agent at this OID
root@trax:/home/prhebert# snmpwalk -v 2c -c public -m ALL localhost tempsensors
LM-SENSORS-MIB::lmTempSensorsTable = No Such Object available on this agent at this OID

Can you give help me out???

Thanks,
Let me know if you need anything else
Paul


Attachments:
Screenshot.png
Screenshot.png [ 63.81 KiB | Viewed 6966 times ]
Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update June 21, 2009
PostPosted: Thu Oct 21, 2010 5:11 am 
Offline

Joined: Fri Feb 27, 2009 9:02 am
Posts: 5
Who have working template for temperature Cacti 0.8.7g ? Plis send here.
Thanks!


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update June 21, 2009
PostPosted: Fri Oct 29, 2010 8:12 pm 
Offline

Joined: Fri Oct 29, 2010 7:59 pm
Posts: 2
I haven't been able to get this working on FC13 or Ubuntu 10:10 either:

This is from FC13

output from sensors (version 3.1.2 with libsensors version 3.1.2+SVN)
Code:
atk0110-acpi-0
Adapter: ACPI interface
Vcore:             +1.26 V  (min =  +0.85 V, max =  +1.60 V)
+3.3V:             +3.30 V  (min =  +2.97 V, max =  +3.63 V)
+5V:               +5.09 V  (min =  +4.50 V, max =  +5.50 V)
+12V:             +12.20 V  (min = +10.20 V, max = +13.80 V)
CPU Fan:          2280 RPM  (min =  600 RPM)
CHASSIS FAN Speed:   0 RPM  (min =  800 RPM)
POWER FAN Speed:     0 RPM  (min =  800 RPM)
CPU Temp:          +58.0°C  (high = +60.0°C, crit = +95.0°C) 
Case Temp:         +46.0°C  (high = +45.0°C, crit = +95.0°C) 


Output from snmpd -Dmid_init (version 5.5)

Code:
mib_init: initializing: lmsensorsMib
mib_init: initializing: hw_sensors


Output from snmpwalk -c public -v 2c localhost sensor

Code:
LM-SENSORS-MIB::lmSensors = No more variables left in this MIB View (It is past the end of the MIB tree)


Any ideas?


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Thu Nov 11, 2010 9:23 pm 
Offline
Cacti User

Joined: Fri Dec 09, 2005 3:42 pm
Posts: 246
I uploaded a new version that is compatible with 0.8.7g

http://www.eric-a-hall.com/software/cac ... lmsensors/


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Sat Nov 20, 2010 11:18 am 
Offline

Joined: Sat Nov 20, 2010 11:13 am
Posts: 1
Hi,

I have a problems with your updated version for 0.8.7g.
I have this error in Graph Management with enabled graph debug mode:
RRDTool Says:
ERROR: Could not parse line 'GPRINT::LAST: Current\:%8.2lf%s'

Template:
Sensors - ucd/net - lmSensors - Thermal Sensors (8x)

thx for help


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Thu Feb 03, 2011 12:11 am 
Offline

Joined: Wed Jun 16, 2010 11:01 am
Posts: 13
ehall wrote:
I uploaded a new version that is compatible with 0.8.7g

http://www.eric-a-hall.com/software/cacti-netsnmp-lmsensors/


Hi,
I was going through the text of your tutorial.. and I downloaded the version in the text..
step 3. "cacti-netsnmp-lmsensors.0.8.tar.gz"
then I was reading this forum.. and saw you have a new linked version at the top..
"cacti-netsnmp-lmsensors.0.9.tar.gz"

just a bit confusing.. since I initially installed the wrong version.. :-)

new version works great! thank you!


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Fri Feb 25, 2011 6:43 am 
Offline

Joined: Fri Feb 25, 2011 6:07 am
Posts: 3
Hi all, recently built a fresh machine running Debian with the latest Squeeze release (6.0).

lm-sensors is working fine but when running the files for cacti it goes a bit tits up! Heres my data so far:

Code:
sensors

debian:/etc/snmp# sensors
it8712-isa-0290
Adapter: ISA adapter
in0:         +1.52 V  (min =  +0.00 V, max =  +4.08 V)
in1:         +2.48 V  (min =  +0.00 V, max =  +4.08 V)
in2:         +3.30 V  (min =  +0.00 V, max =  +4.08 V)
in3:         +2.74 V  (min =  +0.00 V, max =  +4.08 V)
in4:         +2.99 V  (min =  +0.00 V, max =  +4.08 V)
in5:         +2.34 V  (min =  +0.00 V, max =  +4.08 V)
in6:         +1.89 V  (min =  +0.00 V, max =  +4.08 V)
in7:         +2.88 V  (min =  +0.00 V, max =  +4.08 V)
Vbat:        +4.08 V
fan1:       7031 RPM  (min =  664 RPM, div = 8)
fan3:       10546 RPM  (min =  664 RPM, div = 8)
temp1:       +25.0°C  (low  = +127.0°C, high = +127.0°C)  sensor = thermistor
temp2:       -55.0°C  (low  = +127.0°C, high = +127.0°C)  sensor = thermistor
temp3:       +23.0°C  (low  = +127.0°C, high = +70.0°C)  sensor = thermal diode
cpu0_vid:   +1.525 V



Code:
Cacti Device Debug

+ Running data query [10].
+ Found type = '6 '[script query].
+ Found data query XML file at '/usr/share/cacti/site/resource/netsnmp_lmsensors_fan.xml'
+ XML file parsed ok.
+ Executing script for list of indexes '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 fan index'
+ Executing script query '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 fan query sensorDevice'
+ Found item [sensorDevice=' No sensor data was returned from SNMP'] index: FATAL
+ Executing script query '/usr/bin/php -q /usr/share/cacti/site/scripts/ss_netsnmp_lmsensors.php 127.0.0.1:1:public:::MD5::DES::161:500 fan query sensorName'
+ Found item [sensorName=' No sensor data was returned from SNMP'] index: FATAL
+ Found data query XML file at '/usr/share/cacti/site/resource/netsnmp_lmsensors_fan.xml'
+ Found data query XML file at '/usr/share/cacti/site/resource/netsnmp_lmsensors_fan.xml'
+ Found data query XML file at '/usr/share/cacti/site/resource/netsnmp_lmsensors_fan.xml'


Code:
debian:/etc/snmp# cat snmpd.conf

rocommunity public


Code:
debian:/etc/snmp# snmpwalk -v 2c -c public -m ALL localhost tempsensors

Bad operator (INTEGER): At line 73 in /usr/share/mibs/ietf/SNMPv2-PDU
Undefined OBJECT-GROUP (diffServMIBMultiFieldClfrGroup): At line 2195 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Undefined OBJECT-GROUP (diffServMultiFieldClfrNextFree): At line 2157 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Undefined OBJECT-GROUP (diffServMIBMultiFieldClfrGroup): At line 2062 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Unlinked OID in IPATM-IPMC-MIB: marsMIB ::= { mib-2 57 }
Undefined identifier: mib-2 near line 18 of /usr/share/mibs/ietf/IPATM-IPMC-MIB
Expected "::=" (RFC5644): At line 493 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Expected "{" (EOF): At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Bad object identifier: At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Bad parse of OBJECT-IDENTITY: At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
LM-SENSORS-MIB::lmTempSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmTempSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmTempSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmTempSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmTempSensorsIndex.5 = INTEGER: 4
LM-SENSORS-MIB::lmTempSensorsIndex.6 = INTEGER: 5
LM-SENSORS-MIB::lmTempSensorsIndex.7 = INTEGER: 6
LM-SENSORS-MIB::lmTempSensorsIndex.8 = INTEGER: 7
LM-SENSORS-MIB::lmTempSensorsIndex.9 = INTEGER: 8
LM-SENSORS-MIB::lmTempSensorsIndex.10 = INTEGER: 9
LM-SENSORS-MIB::lmTempSensorsIndex.11 = INTEGER: 10
LM-SENSORS-MIB::lmTempSensorsIndex.12 = INTEGER: 11
LM-SENSORS-MIB::lmTempSensorsIndex.13 = INTEGER: 12
LM-SENSORS-MIB::lmTempSensorsIndex.14 = INTEGER: 13
LM-SENSORS-MIB::lmTempSensorsIndex.15 = INTEGER: 14
LM-SENSORS-MIB::lmTempSensorsDevice.1 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.2 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.3 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.4 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.5 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.6 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.7 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.8 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.9 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.10 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.11 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.12 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.13 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.14 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.15 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsValue.1 = Gauge32: 25000
LM-SENSORS-MIB::lmTempSensorsValue.2 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.3 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.4 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.5 = Gauge32: 4000
LM-SENSORS-MIB::lmTempSensorsValue.6 = Gauge32: 4294912296
LM-SENSORS-MIB::lmTempSensorsValue.7 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.8 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.9 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.10 = Gauge32: 4000
LM-SENSORS-MIB::lmTempSensorsValue.11 = Gauge32: 27000
LM-SENSORS-MIB::lmTempSensorsValue.12 = Gauge32: 70000
LM-SENSORS-MIB::lmTempSensorsValue.13 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.14 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.15 = Gauge32: 3000



Any ideas?

Cheers :)


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Mon Apr 11, 2011 5:40 pm 
Offline

Joined: Mon Apr 11, 2011 5:37 pm
Posts: 3
Hi,

I'm having a very similar error to triptech. Debian squeeze, similar output to those commands.

Anyone have any ideas?


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Mon Nov 07, 2011 1:15 pm 
Offline

Joined: Mon Nov 07, 2011 1:05 pm
Posts: 1
I am having the exact same issues as the above 2 posters...

Although it appears to work for individual graphs, I have multiple results from snmp for example "CPU_Temperature" 3 times and so on.

Also I can't get the 8x graphs to work, there is no sensors in the drop down menus unless I add a graph for example say +v5 Voltages sensor, then the sensor appears fine in my 8x graph menu, then if I delete the +5v single sensor graph is also disappears from my 8x graph ?!?.

Here is what I get back from snmpwalk...

Undefined OBJECT-GROUP (diffServMIBMultiFieldClfrGroup): At line 2195 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Undefined OBJECT-GROUP (diffServMultiFieldClfrNextFree): At line 2157 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Undefined OBJECT-GROUP (diffServMIBMultiFieldClfrGroup): At line 2062 in /usr/share/mibs/ietf/IPSEC-SPD-MIB
Unlinked OID in IPATM-IPMC-MIB: marsMIB ::= { mib-2 57 }
Undefined identifier: mib-2 near line 18 of /usr/share/mibs/ietf/IPATM-IPMC-MIB
Bad operator (INTEGER): At line 73 in /usr/share/mibs/ietf/SNMPv2-PDU
Expected "::=" (RFC5644): At line 493 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Expected "{" (EOF): At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Bad object identifier: At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
Bad parse of OBJECT-IDENTITY: At line 651 in /usr/share/mibs/iana/IANA-IPPM-METRICS-REGISTRY-MIB
LM-SENSORS-MIB::lmTempSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmTempSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmTempSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmTempSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmTempSensorsIndex.5 = INTEGER: 4
LM-SENSORS-MIB::lmTempSensorsIndex.6 = INTEGER: 5
LM-SENSORS-MIB::lmTempSensorsIndex.7 = INTEGER: 6
LM-SENSORS-MIB::lmTempSensorsIndex.8 = INTEGER: 7
LM-SENSORS-MIB::lmTempSensorsIndex.9 = INTEGER: 8
LM-SENSORS-MIB::lmTempSensorsIndex.10 = INTEGER: 9
LM-SENSORS-MIB::lmTempSensorsIndex.11 = INTEGER: 10
LM-SENSORS-MIB::lmTempSensorsIndex.12 = INTEGER: 11
LM-SENSORS-MIB::lmTempSensorsIndex.13 = INTEGER: 12
LM-SENSORS-MIB::lmTempSensorsIndex.14 = INTEGER: 13
LM-SENSORS-MIB::lmTempSensorsIndex.15 = INTEGER: 14
LM-SENSORS-MIB::lmTempSensorsIndex.16 = INTEGER: 15
LM-SENSORS-MIB::lmTempSensorsIndex.17 = INTEGER: 16
LM-SENSORS-MIB::lmTempSensorsIndex.18 = INTEGER: 17
LM-SENSORS-MIB::lmTempSensorsIndex.19 = INTEGER: 18
LM-SENSORS-MIB::lmTempSensorsIndex.20 = INTEGER: 19
LM-SENSORS-MIB::lmTempSensorsIndex.21 = INTEGER: 20
LM-SENSORS-MIB::lmTempSensorsIndex.22 = INTEGER: 21
LM-SENSORS-MIB::lmTempSensorsIndex.23 = INTEGER: 22
LM-SENSORS-MIB::lmTempSensorsIndex.24 = INTEGER: 23
LM-SENSORS-MIB::lmTempSensorsIndex.25 = INTEGER: 24
LM-SENSORS-MIB::lmTempSensorsDevice.1 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.2 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.3 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.4 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.5 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.6 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.7 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.8 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.9 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.10 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.11 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.12 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.13 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.14 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.15 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.16 = STRING: CPU Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.17 = STRING: CPU Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.18 = STRING: CPU Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.19 = STRING: MB Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.20 = STRING: MB Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.21 = STRING: MB Temperature
LM-SENSORS-MIB::lmTempSensorsDevice.22 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.23 = STRING: temp2
LM-SENSORS-MIB::lmTempSensorsDevice.24 = STRING: temp3
LM-SENSORS-MIB::lmTempSensorsDevice.25 = STRING: temp4
LM-SENSORS-MIB::lmTempSensorsValue.1 = Gauge32: 35000
LM-SENSORS-MIB::lmTempSensorsValue.2 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.3 = Gauge32: 4294966296
LM-SENSORS-MIB::lmTempSensorsValue.4 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.5 = Gauge32: 4000
LM-SENSORS-MIB::lmTempSensorsValue.6 = Gauge32: 42000
LM-SENSORS-MIB::lmTempSensorsValue.7 = Gauge32: 127000
LM-SENSORS-MIB::lmTempSensorsValue.8 = Gauge32: 4294966296
LM-SENSORS-MIB::lmTempSensorsValue.9 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.10 = Gauge32: 4000
LM-SENSORS-MIB::lmTempSensorsValue.11 = Gauge32: 4294839296
LM-SENSORS-MIB::lmTempSensorsValue.12 = Gauge32: 4294962296
LM-SENSORS-MIB::lmTempSensorsValue.13 = Gauge32: 4294966296
LM-SENSORS-MIB::lmTempSensorsValue.14 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.15 = Gauge32: 0
LM-SENSORS-MIB::lmTempSensorsValue.16 = Gauge32: 35000
LM-SENSORS-MIB::lmTempSensorsValue.17 = Gauge32: 60000
LM-SENSORS-MIB::lmTempSensorsValue.18 = Gauge32: 95000
LM-SENSORS-MIB::lmTempSensorsValue.19 = Gauge32: 37000
LM-SENSORS-MIB::lmTempSensorsValue.20 = Gauge32: 45000
LM-SENSORS-MIB::lmTempSensorsValue.21 = Gauge32: 95000
LM-SENSORS-MIB::lmTempSensorsValue.22 = Gauge32: 29000
LM-SENSORS-MIB::lmTempSensorsValue.23 = Gauge32: 15000
LM-SENSORS-MIB::lmTempSensorsValue.24 = Gauge32: 33000
LM-SENSORS-MIB::lmTempSensorsValue.25 = Gauge32: 18000
LM-SENSORS-MIB::lmFanSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmFanSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmFanSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmFanSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmFanSensorsIndex.5 = INTEGER: 4
LM-SENSORS-MIB::lmFanSensorsIndex.6 = INTEGER: 5
LM-SENSORS-MIB::lmFanSensorsIndex.7 = INTEGER: 6
LM-SENSORS-MIB::lmFanSensorsIndex.8 = INTEGER: 7
LM-SENSORS-MIB::lmFanSensorsIndex.9 = INTEGER: 8
LM-SENSORS-MIB::lmFanSensorsDevice.1 = STRING: fan1
LM-SENSORS-MIB::lmFanSensorsDevice.2 = STRING: fan1
LM-SENSORS-MIB::lmFanSensorsDevice.3 = STRING: fan1
LM-SENSORS-MIB::lmFanSensorsDevice.4 = STRING: fan2
LM-SENSORS-MIB::lmFanSensorsDevice.5 = STRING: fan2
LM-SENSORS-MIB::lmFanSensorsDevice.6 = STRING: fan2
LM-SENSORS-MIB::lmFanSensorsDevice.7 = STRING: fan3
LM-SENSORS-MIB::lmFanSensorsDevice.8 = STRING: fan3
LM-SENSORS-MIB::lmFanSensorsDevice.9 = STRING: fan3
LM-SENSORS-MIB::lmFanSensorsValue.1 = Gauge32: 1080
LM-SENSORS-MIB::lmFanSensorsValue.2 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.3 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.4 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.5 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.6 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.7 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.8 = Gauge32: 0
LM-SENSORS-MIB::lmFanSensorsValue.9 = Gauge32: 0
LM-SENSORS-MIB::lmVoltSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmVoltSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmVoltSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmVoltSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmVoltSensorsIndex.5 = INTEGER: 4
LM-SENSORS-MIB::lmVoltSensorsIndex.6 = INTEGER: 5
LM-SENSORS-MIB::lmVoltSensorsIndex.7 = INTEGER: 6
LM-SENSORS-MIB::lmVoltSensorsIndex.8 = INTEGER: 7
LM-SENSORS-MIB::lmVoltSensorsIndex.9 = INTEGER: 8
LM-SENSORS-MIB::lmVoltSensorsIndex.10 = INTEGER: 9
LM-SENSORS-MIB::lmVoltSensorsIndex.11 = INTEGER: 10
LM-SENSORS-MIB::lmVoltSensorsIndex.12 = INTEGER: 11
LM-SENSORS-MIB::lmVoltSensorsIndex.13 = INTEGER: 12
LM-SENSORS-MIB::lmVoltSensorsIndex.14 = INTEGER: 13
LM-SENSORS-MIB::lmVoltSensorsIndex.15 = INTEGER: 14
LM-SENSORS-MIB::lmVoltSensorsIndex.16 = INTEGER: 15
LM-SENSORS-MIB::lmVoltSensorsIndex.17 = INTEGER: 16
LM-SENSORS-MIB::lmVoltSensorsDevice.1 = STRING: +5V
LM-SENSORS-MIB::lmVoltSensorsDevice.2 = STRING: +5V
LM-SENSORS-MIB::lmVoltSensorsDevice.3 = STRING: +5V
LM-SENSORS-MIB::lmVoltSensorsDevice.4 = STRING: +5V
LM-SENSORS-MIB::lmVoltSensorsDevice.5 = STRING: Vbat
LM-SENSORS-MIB::lmVoltSensorsDevice.6 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.7 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.8 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.9 = STRING: +3.3 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.10 = STRING: +3.3 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.11 = STRING: +3.3 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.12 = STRING: +5 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.13 = STRING: +5 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.14 = STRING: +5 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.15 = STRING: +12 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.16 = STRING: +12 Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.17 = STRING: +12 Voltage
LM-SENSORS-MIB::lmVoltSensorsValue.1 = Gauge32: 2959
LM-SENSORS-MIB::lmVoltSensorsValue.2 = Gauge32: 0
LM-SENSORS-MIB::lmVoltSensorsValue.3 = Gauge32: 4080
LM-SENSORS-MIB::lmVoltSensorsValue.4 = Gauge32: 0
LM-SENSORS-MIB::lmVoltSensorsValue.5 = Gauge32: 3248
LM-SENSORS-MIB::lmVoltSensorsValue.6 = Gauge32: 1360
LM-SENSORS-MIB::lmVoltSensorsValue.7 = Gauge32: 849
LM-SENSORS-MIB::lmVoltSensorsValue.8 = Gauge32: 1600
LM-SENSORS-MIB::lmVoltSensorsValue.9 = Gauge32: 3311
LM-SENSORS-MIB::lmVoltSensorsValue.10 = Gauge32: 2970
LM-SENSORS-MIB::lmVoltSensorsValue.11 = Gauge32: 3629
LM-SENSORS-MIB::lmVoltSensorsValue.12 = Gauge32: 4972
LM-SENSORS-MIB::lmVoltSensorsValue.13 = Gauge32: 4500
LM-SENSORS-MIB::lmVoltSensorsValue.14 = Gauge32: 5500
LM-SENSORS-MIB::lmVoltSensorsValue.15 = Gauge32: 11429
LM-SENSORS-MIB::lmVoltSensorsValue.16 = Gauge32: 10199
LM-SENSORS-MIB::lmVoltSensorsValue.17 = Gauge32: 13800
LM-SENSORS-MIB::lmMiscSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmMiscSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmMiscSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmMiscSensorsIndex.4 = INTEGER: 3
LM-SENSORS-MIB::lmMiscSensorsIndex.5 = INTEGER: 4
LM-SENSORS-MIB::lmMiscSensorsIndex.6 = INTEGER: 5
LM-SENSORS-MIB::lmMiscSensorsIndex.7 = INTEGER: 6
LM-SENSORS-MIB::lmMiscSensorsIndex.8 = INTEGER: 7
LM-SENSORS-MIB::lmMiscSensorsIndex.9 = INTEGER: 8
LM-SENSORS-MIB::lmMiscSensorsIndex.10 = INTEGER: 9
LM-SENSORS-MIB::lmMiscSensorsIndex.11 = INTEGER: 10
LM-SENSORS-MIB::lmMiscSensorsIndex.12 = INTEGER: 11
LM-SENSORS-MIB::lmMiscSensorsIndex.13 = INTEGER: 12
LM-SENSORS-MIB::lmMiscSensorsIndex.14 = INTEGER: 13
LM-SENSORS-MIB::lmMiscSensorsIndex.15 = INTEGER: 14
LM-SENSORS-MIB::lmMiscSensorsIndex.16 = INTEGER: 15
LM-SENSORS-MIB::lmMiscSensorsIndex.17 = INTEGER: 16
LM-SENSORS-MIB::lmMiscSensorsIndex.18 = INTEGER: 17
LM-SENSORS-MIB::lmMiscSensorsIndex.19 = INTEGER: 18
LM-SENSORS-MIB::lmMiscSensorsIndex.20 = INTEGER: 19
LM-SENSORS-MIB::lmMiscSensorsIndex.21 = INTEGER: 20
LM-SENSORS-MIB::lmMiscSensorsIndex.22 = INTEGER: 21
LM-SENSORS-MIB::lmMiscSensorsIndex.23 = INTEGER: 22
LM-SENSORS-MIB::lmMiscSensorsIndex.24 = INTEGER: 23
LM-SENSORS-MIB::lmMiscSensorsIndex.25 = INTEGER: 24
LM-SENSORS-MIB::lmMiscSensorsIndex.26 = INTEGER: 25
LM-SENSORS-MIB::lmMiscSensorsIndex.27 = INTEGER: 26
LM-SENSORS-MIB::lmMiscSensorsIndex.28 = INTEGER: 27
LM-SENSORS-MIB::lmMiscSensorsIndex.29 = INTEGER: 28
LM-SENSORS-MIB::lmMiscSensorsIndex.30 = INTEGER: 29
LM-SENSORS-MIB::lmMiscSensorsIndex.31 = INTEGER: 30
LM-SENSORS-MIB::lmMiscSensorsIndex.32 = INTEGER: 31
LM-SENSORS-MIB::lmMiscSensorsIndex.33 = INTEGER: 32
LM-SENSORS-MIB::lmMiscSensorsIndex.34 = INTEGER: 33
LM-SENSORS-MIB::lmMiscSensorsIndex.35 = INTEGER: 34
LM-SENSORS-MIB::lmMiscSensorsDevice.1 = STRING: in0
LM-SENSORS-MIB::lmMiscSensorsDevice.2 = STRING: in0
LM-SENSORS-MIB::lmMiscSensorsDevice.3 = STRING: in0
LM-SENSORS-MIB::lmMiscSensorsDevice.4 = STRING: in0
LM-SENSORS-MIB::lmMiscSensorsDevice.5 = STRING: in1
LM-SENSORS-MIB::lmMiscSensorsDevice.6 = STRING: in1
LM-SENSORS-MIB::lmMiscSensorsDevice.7 = STRING: in1
LM-SENSORS-MIB::lmMiscSensorsDevice.8 = STRING: in1
LM-SENSORS-MIB::lmMiscSensorsDevice.9 = STRING: in2
LM-SENSORS-MIB::lmMiscSensorsDevice.10 = STRING: in2
LM-SENSORS-MIB::lmMiscSensorsDevice.11 = STRING: in2
LM-SENSORS-MIB::lmMiscSensorsDevice.12 = STRING: in2
LM-SENSORS-MIB::lmMiscSensorsDevice.13 = STRING: in4
LM-SENSORS-MIB::lmMiscSensorsDevice.14 = STRING: in4
LM-SENSORS-MIB::lmMiscSensorsDevice.15 = STRING: in4
LM-SENSORS-MIB::lmMiscSensorsDevice.16 = STRING: in4
LM-SENSORS-MIB::lmMiscSensorsDevice.17 = STRING: in5
LM-SENSORS-MIB::lmMiscSensorsDevice.18 = STRING: in5
LM-SENSORS-MIB::lmMiscSensorsDevice.19 = STRING: in5
LM-SENSORS-MIB::lmMiscSensorsDevice.20 = STRING: in5
LM-SENSORS-MIB::lmMiscSensorsDevice.21 = STRING: in6
LM-SENSORS-MIB::lmMiscSensorsDevice.22 = STRING: in6
LM-SENSORS-MIB::lmMiscSensorsDevice.23 = STRING: in6
LM-SENSORS-MIB::lmMiscSensorsDevice.24 = STRING: in6
LM-SENSORS-MIB::lmMiscSensorsDevice.25 = STRING: in7
LM-SENSORS-MIB::lmMiscSensorsDevice.26 = STRING: in7
LM-SENSORS-MIB::lmMiscSensorsDevice.27 = STRING: in7
LM-SENSORS-MIB::lmMiscSensorsDevice.28 = STRING: in7
LM-SENSORS-MIB::lmMiscSensorsDevice.29 = STRING: cpu0_vid
LM-SENSORS-MIB::lmMiscSensorsDevice.30 = STRING: CPU FAN Speed
LM-SENSORS-MIB::lmMiscSensorsDevice.31 = STRING: CPU FAN Speed
LM-SENSORS-MIB::lmMiscSensorsDevice.32 = STRING: CHASSIS FAN Speed
LM-SENSORS-MIB::lmMiscSensorsDevice.33 = STRING: CHASSIS FAN Speed
LM-SENSORS-MIB::lmMiscSensorsDevice.34 = STRING: CHASSIS2 FAN Speed
LM-SENSORS-MIB::lmMiscSensorsDevice.35 = STRING: CHASSIS2 FAN Speed
LM-SENSORS-MIB::lmMiscSensorsValue.1 = Gauge32: 1120
LM-SENSORS-MIB::lmMiscSensorsValue.2 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.3 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.4 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.5 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.6 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.7 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.8 = Gauge32: 1000
LM-SENSORS-MIB::lmMiscSensorsValue.9 = Gauge32: 3311
LM-SENSORS-MIB::lmMiscSensorsValue.10 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.11 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.12 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.13 = Gauge32: 3024
LM-SENSORS-MIB::lmMiscSensorsValue.14 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.15 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.16 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.17 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.18 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.19 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.20 = Gauge32: 1000
LM-SENSORS-MIB::lmMiscSensorsValue.21 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.22 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.23 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.24 = Gauge32: 1000
LM-SENSORS-MIB::lmMiscSensorsValue.25 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.26 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.27 = Gauge32: 4080
LM-SENSORS-MIB::lmMiscSensorsValue.28 = Gauge32: 1000
LM-SENSORS-MIB::lmMiscSensorsValue.29 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.30 = Gauge32: 12053000
LM-SENSORS-MIB::lmMiscSensorsValue.31 = Gauge32: 800000
LM-SENSORS-MIB::lmMiscSensorsValue.32 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.33 = Gauge32: 800000
LM-SENSORS-MIB::lmMiscSensorsValue.34 = Gauge32: 0
LM-SENSORS-MIB::lmMiscSensorsValue.35 = Gauge32: 800000

It's probably an ubuntu 11.10 related bug but it would be nice to fix it... and sorry for the shockingly long log from snmpwalk ^^.


Top
 Profile  
 
 Post subject: Re: ucd/net-SNMP lmSensors -- update November 11, 2010
PostPosted: Thu Jan 12, 2012 8:29 am 
Offline
Cacti User

Joined: Thu Jan 12, 2012 7:48 am
Posts: 68
The 8x fan sensor template fails to import properly on Cacti 0.8.7i running on Debian Squeeze. Any real fix for that?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 155 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group