Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Jun 23, 2017 8:49 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: flow-view incorrectly graphs converted sflow data
PostPosted: Fri Dec 19, 2014 1:47 pm 
Offline

Joined: Wed Mar 26, 2014 3:34 pm
Posts: 3
I've recently configured flow-view to interpret sflow data from my Arista and Dell switches. I am converting from sFlow to Netflow v5 using sflowtools. The listener correctly identifies the streams, but when the graphs are drawn, it uses the wrong values and decimal places for the packet and bytes graphs. I am running Cacti 0.8.8a with flow-view 1.1. I've done a little bit of poking around, but haven't found any concrete information. Does anyone have any advice?

In the attached example you can see that the packets from the top source, which are a value of about 330,000,000 are represented as 3.3G


Attachments:
Screen Shot 2014-12-19 at 10.23.26 AM.png
Screen Shot 2014-12-19 at 10.23.26 AM.png [ 74.43 KiB | Viewed 1305 times ]
Top
 Profile  
 
 Post subject: Re: flow-view incorrectly graphs converted sflow data
PostPosted: Sun Oct 09, 2016 1:48 pm 
Offline
Cacti User

Joined: Fri Aug 22, 2014 2:11 pm
Posts: 106
Same here! Any fix for this?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group