Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Jun 26, 2017 8:49 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Got 500 error when I try to install or use plugins
PostPosted: Sun Dec 18, 2016 3:50 pm 
Offline

Joined: Sun Dec 18, 2016 3:33 pm
Posts: 1
Location: Sweden
Hi
I trying to use cacti to monitor my servers

I have use it Before to monitor some switchar but is first time I use plugins.

I have no problem to install monitor plugin but when I push the monitor button I get 500 error and dont say so much more then that
All I did was copy monitor folder to the plugin folder, that all, I maybe have to change some right?

After that I trying to use uptime but it show in the plugin management but when I try to install I got 500 error
Even there I just copy the folder to the plugin folder.

But at first I did edit the setup.php file, I find the information here
http://forums.cacti.net/viewtopic.php?p=176044#p176044

I just add the Three line at the top of the setup.php (after <?php tag)

I have no idea what more I can do?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group