Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sun Apr 30, 2017 12:02 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Cacti Maintenance Schedule Query
PostPosted: Fri Aug 19, 2016 11:52 am 
Offline

Joined: Tue Jul 12, 2016 11:36 am
Posts: 20
I can't seem to figure out how to get my device to show up on the maintenance device page:

Attachment:
File comment: Cacti-Maint-Sched-Device-Config
Device-configuration-Maint-schedule.jpg
Device-configuration-Maint-schedule.jpg [ 51.63 KiB | Viewed 749 times ]


I have configured a Maint Sched:

Attachment:
File comment: Maint-Schedule-General
General-configuration-Maint-schedule.jpg
General-configuration-Maint-schedule.jpg [ 95.4 KiB | Viewed 749 times ]


I have configured a Threshold and it fires:

Attachment:
File comment: Threshold Device Config
Threshold-configuration-device2.jpg
Threshold-configuration-device2.jpg [ 99.89 KiB | Viewed 749 times ]


Any guidance as to what I am missing would be appreciated!


Top
 Profile  
 
 Post subject: Re: Cacti Maintenance Schedule Query
PostPosted: Sun Aug 28, 2016 10:46 am 
Offline
Developer

Joined: Thu Apr 07, 2005 3:29 pm
Posts: 2523
Location: B/CS Texas
Uncheck the "Associated" checkbox on that first image.

_________________
CactiEZ CD


Top
 Profile  
 
 Post subject: Re: Cacti Maintenance Schedule Query
PostPosted: Sun Aug 28, 2016 1:02 pm 
Offline

Joined: Tue Jul 12, 2016 11:36 am
Posts: 20
Duh.... Thanx :oops:

I think I have it associated but it does not show as such when I check the associate box, ideas?

Attachment:
File comment: Device Associated
THold-Maint-Device.jpg
THold-Maint-Device.jpg [ 16.28 KiB | Viewed 629 times ]


Attachment:
File comment: THOLD showing that no devices associated
THold-Maint-Device-associated.jpg
THold-Maint-Device-associated.jpg [ 51.51 KiB | Viewed 629 times ]


I apologize if I am being dense :o


Top
 Profile  
 
 Post subject: Re: Cacti Maintenance Schedule Query
PostPosted: Sun Aug 28, 2016 3:29 pm 
Offline

Joined: Tue Jul 12, 2016 11:36 am
Posts: 20
It looks like what I am seeing is true as the device is not actually associated with this schedule;e as the schedule ended at 12:30 and it is still triggered and emails are being sent out :-~

Attachment:
File comment: THOLD Triggered outside of maintenance schedule
THold-Maint-Device-triggered.jpg
THold-Maint-Device-triggered.jpg [ 42.45 KiB | Viewed 618 times ]


Guidance most appreciated!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group