Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sun Apr 30, 2017 9:21 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Cacti Goes Blank Page
PostPosted: Wed Feb 08, 2017 10:46 am 
Offline

Joined: Wed Oct 13, 2010 3:22 am
Posts: 19
Osiris,

Cacti 1.0.1 is working on Firebox and not on chrome.

what could be the issue?


Top
 Profile  
 
 Post subject: Re: Cacti Goes Blank Page
PostPosted: Fri Feb 10, 2017 6:48 am 
Offline
Cacti User
User avatar

Joined: Mon Jan 05, 2015 10:10 am
Posts: 210
I'm not sure I can help you. Install doc on cacti.net site. It's likely some chrome addon.

_________________
Before history, there was a paradise, now dust.


Top
 Profile  
 
 Post subject: Re: Cacti Goes Blank Page
PostPosted: Thu Feb 16, 2017 2:20 pm 
Offline
Cacti User

Joined: Mon May 31, 2010 9:26 am
Posts: 124
Hello,
New install Cacti 1.0.3 and I'm having some issues. Randomly, while browsing through settings, console, etc, it displays blank page :
The only way to get rid of it, is to change page to graphs, then change back to console.

[root@msq html]# php -m
[PHP Modules]
apc
apcu
bz2
calendar
Core
ctype
curl
date
dom
ereg
exif
fileinfo
filter
ftp
gd
gettext
gmp
hash
iconv
imap
intl
ionCube Loader
json
ldap
libxml
mbstring
mysql
mysqli
openssl
pcntl
pcre
PDO
pdo_mysql
pdo_sqlite
Phar
posix
readline
Reflection
session
shmop
SimpleXML
snmp
soap
sockets
SPL
sqlite3
standard
sysvmsg
sysvsem
sysvshm
tokenizer
wddx
xml
xmlreader
xmlwriter
xsl
zip
zlib

[Zend Modules]
the ionCube PHP Loader

[root@msq html]# php -v
PHP 5.3.3 (cli) (built: Jul 9 2015 17:39:00)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies
with the ionCube PHP Loader v4.7.5, Copyright (c) 2002-2014, by ionCube Ltd.

[root@msq html]# uname -a
Linux msq 2.6.32-042stab106.4 #1 SMP Fri Mar 27 15:19:28 MSK 2015 x86_64 x86_64 x86_64 GNU/Linux


Attachments:
cacti blank page.jpg
cacti blank page.jpg [ 129.37 KiB | Viewed 144 times ]
Top
 Profile  
 
 Post subject: Re: Cacti Goes Blank Page
PostPosted: Fri Feb 17, 2017 11:46 am 
Offline
Cacti User

Joined: Mon May 31, 2010 9:26 am
Posts: 124
It seems to happen only on Firefox, and its working in Chrome...So far, at least.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group