Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Thu Jun 29, 2017 12:44 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Bug in tree with & in the name with 1.0.2?
PostPosted: Tue Feb 14, 2017 2:25 pm 
Offline
Cacti User

Joined: Tue Mar 31, 2009 10:05 am
Posts: 229
When I create a new tree item in Cacti 1.0.2 that has a "&" in it, Cacti changes it to "&amp", so "Linux & Windows" becomes "Linux &amp Windows". If I right-click on it and choose edit, I am not allowed to edit it, but it automatically changes again to "Linux &amp amp Windows". Each further attempt to edit it adds another "amp" to the string.


Top
 Profile  
 
 Post subject: Re: Bug in tree with & in the name with 1.0.2?
PostPosted: Thu Feb 16, 2017 10:45 am 
Offline
Developer

Joined: Thu Apr 07, 2005 3:29 pm
Posts: 2564
Location: B/CS Texas
Please create an issue for this and we will get it fixed.
https://github.com/Cacti/cacti/issues

_________________
CactiEZ CD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group