Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat Mar 25, 2017 8:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: poller_automation.php processes persist
PostPosted: Tue Feb 28, 2017 3:15 pm 
Offline

Joined: Wed Feb 22, 2017 1:07 pm
Posts: 8
Having an issue that is causing me some pain. Every time the poller runs in cacti (using cmd.php) it is leaving a process running on the server called poller_automation.php. I dont think this is the intended behavior of the poller.

I restarted the server and watched the processes grow every 5 minutes. I am up to 26 processes right now.

Do I have permissions wrong somewhere? Is this a bug in the cmd.php? Should I be using spine instead? I checked the poller settings and did not see any settings relating to this situation. I even read through the .php file and it looks like there is a function in there that should be killing off processes.

Any help would be appreciated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group