Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Tue Jun 27, 2017 10:39 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject: Re: Re:
PostPosted: Mon May 06, 2013 3:10 pm 
Offline

Joined: Thu Apr 04, 2013 12:57 pm
Posts: 5
georkings wrote:
hmorandell wrote:
I found now that when I click on an image and generate the pdf report from there (graph.php), the report works and I get the graphs correctly in the pdf.
But generating the report from graph_view.php I get always a blank report.

Anyone an idea?


I have the same issue. I'm running cacti 0.8.8a with CereusReporting 2.10.66.

My apache error_log says:

Panic: '/usr/lib64/perl5/CORE/libperl.so' is not an ActivePerl 5.14 library

When I open the pdf file says:

%PDF-1.4
%âãÏÓ
%PDF-1.5
%âãÏÓ
3 0 obj
<</Type /Page
/Parent 1 0 R
/MediaBox [0 0 595.280 841.890]
/TrimBox [0.000 0.000 595.280 841.890]
/Resources 2 0 R
/Group << /Type /Group /S /Transparency /CS /DeviceRGB >>
/Contents 4 0 R>>
endobj
4 0 obj
<</Filter /FlateDecode /Length 489>>
stream
xœ½SMSÛ0 ݳ~ŠာµìØî¡3à„

Thanks in advance...


Phalek helped me and I've gotten solve my problem.
First, he send me a new parallelGraphRetriever version and DONE.
Greetings!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group