Cacti (home)ForumsRepositoryDocumentation
Cacti: offical forums and support
It is currently Sun Apr 20, 2014 6:43 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Cacti doesn't show graphs
PostPosted: Wed Nov 21, 2012 3:41 am 
Offline

Joined: Wed Nov 21, 2012 3:32 am
Posts: 1
Friends I installed cacti but by drawback is cacti does not show graphs. From cacti log file it pops up these logs

11/21/2012 03:37:47 PM - SYSTEM STATS: Time:0.1047 Method:cmd.php Processes:1 Threads:N/A Hosts:3 HostsPerProcess:3 DataSources:8 RRDsProcessed:4
11/21/2012 03:33:16 PM - SYSTEM STATS: Time:0.1295 Method:cmd.php Processes:1 Threads:N/A Hosts:3 HostsPerProcess:3 DataSources:8 RRDsProcessed:4
11/21/2012 03:29:12 PM - SYSTEM STATS: Time:0.1085 Method:cmd.php Processes:1 Threads:N/A Hosts:2 HostsPerProcess:2 DataSources:0 RRDsProcessed:0

I manually run /usr/local/bin/php /usr/local/share/cacti/poller.php but it does not message something.


Top
 Profile  
 
 Post subject: Re: Cacti doesn't show graphs
PostPosted: Mon Nov 26, 2012 1:14 pm 
Offline
Developer
User avatar

Joined: Thu Dec 02, 2004 2:46 am
Posts: 22461
Location: Muenster, Germany
Pleasefind help at 2nd link of my signature
R.

_________________
Official Cacti Documentation
Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group