Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Wed May 24, 2017 2:44 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: mail "returned from DOWN state" problem
PostPosted: Thu Jan 26, 2012 10:13 am 
Offline

Joined: Thu Jan 26, 2012 10:02 am
Posts: 2
Hello,

For some time I have a problem with certain servers monitoring.Although some servers are up I receive mail with the message "returned from DOWN state" but the servers are working.
I put below technical details of my cacti server.

General Information
Date Thu, 26 Jan 2012 17:07:41 +0200
Cacti Version 0.8.7e
Cacti OS unix
SNMP Version NET-SNMP version: 5.4.1
RRDTool Version RRDTool 1.3.x
Hosts 382
Graphs 9672
Data Sources Script/Command: 197
SNMP: 714
SNMP Query: 9070
Script Query: 10
Script - Script Server (PHP): 91
Script Query - Script Server: 16
Total: 10098

Poller Information
Interval 300
Type spine
Items Action[0]: 15071
Action[1]: 160
Action[2]: 80
Total: 15311
Concurrent Processes 5
Max Threads 5
PHP Servers 5
Script Timeout 25
Max OID 10
Last Run Statistics Time:47.2577 Method:spine Processes:5 Threads:5 Hosts:288 HostsPerProcess:58 DataSources:15311 RRDsProcessed:7767


Please,can someone help me because I feel like I climb the walls :(((


Thanks in advance.


Top
 Profile  
 
 Post subject: Re: mail "returned from DOWN state" problem
PostPosted: Sun Mar 18, 2012 1:46 pm 
Offline

Joined: Fri Jun 25, 2010 8:03 pm
Posts: 1
Ioanao,

Did you find a solution? I am having the same problem.

Thanks in advance


Top
 Profile  
 
 Post subject: Re: mail "returned from DOWN state" problem
PostPosted: Sun Mar 18, 2012 4:30 pm 
Offline

Joined: Thu Jan 26, 2012 10:02 am
Posts: 2
Hello,

I found a solution, somehow...
I moved all equipment using "advanced ping" on another machine with Cacti.
Now do not receive any false alert.


Thanks.


Top
 Profile  
 
 Post subject: Re: mail "returned from DOWN state" problem
PostPosted: Sun Jul 08, 2012 4:03 am 
Offline

Joined: Sun Jul 08, 2012 4:01 am
Posts: 2
have you tried setting ping retry to a higher value?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group