Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Tue May 23, 2017 5:49 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Forum Update
PostPosted: Sun Sep 26, 2010 4:37 pm 
Offline
Developer
User avatar

Joined: Thu Feb 20, 2003 10:16 am
Posts: 1635
Location: Canada
If you haven't noticed, the forums where updated on 26 Sep 2010.

There are still a few issues to work out, but hopefully it is functional enough to be useful.

Post any issues to this thread, and I will look at them.

_________________
--
Live fast, die young
You're sucking up my bandwidth.

J.P. Pasnak,CD
CCNA, LPIC-1
http://www.warpedsystems.sk.ca


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Sun Sep 26, 2010 6:13 pm 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
Whoot! Give me mobile view :D

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Sun Sep 26, 2010 7:31 pm 
Offline
Developer
User avatar

Joined: Thu Feb 20, 2003 10:16 am
Posts: 1635
Location: Canada
It will happen eventually. Weirdness first, then addons.

_________________
--
Live fast, die young
You're sucking up my bandwidth.

J.P. Pasnak,CD
CCNA, LPIC-1
http://www.warpedsystems.sk.ca


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Sun Sep 26, 2010 11:18 pm 
Offline
Developer

Joined: Thu Apr 07, 2005 3:29 pm
Posts: 2534
Location: B/CS Texas
Attached is some PM wierdness. Says I have 1 new message, but my Inbox is completely empty.


Attachments:
inbox_wierdness.png
inbox_wierdness.png [ 19.47 KiB | Viewed 10921 times ]

_________________
CactiEZ CD
Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Tue Sep 28, 2010 6:16 am 
Offline
Cacti User

Joined: Fri Oct 09, 2009 8:59 am
Posts: 121
Location: Germany
either im to stupid for searching something or it doesn't work for everything.
if i search in mactrack subforum for "foundry" --> No suitable matches were found.
if i search in Scripts/Templates for "ipmitool" --> No suitable matches were found.

if i search via google, it works
do u need more time for indexing?


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Tue Sep 28, 2010 6:59 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
uhtred wrote:
either im to stupid for searching something or it doesn't work for everything.
if i search in mactrack subforum for "foundry" --> No suitable matches were found.
if i search in Scripts/Templates for "ipmitool" --> No suitable matches were found.

if i search via google, it works
do u need more time for indexing?


Generally, searching from the forums has never worked that good. With that said, I defer to Linegod on this one.

TheWitness

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Tue Sep 28, 2010 7:17 am 
Offline
Developer
User avatar

Joined: Thu Feb 20, 2003 10:16 am
Posts: 1635
Location: Canada
uhtred wrote:
if i search via google, it works
do u need more time for indexing?


Yes, it needs a little more time.

_________________
--
Live fast, die young
You're sucking up my bandwidth.

J.P. Pasnak,CD
CCNA, LPIC-1
http://www.warpedsystems.sk.ca


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Tue Sep 28, 2010 8:25 pm 
Offline
Developer
User avatar

Joined: Thu Feb 20, 2003 10:16 am
Posts: 1635
Location: Canada
Linegod wrote:
uhtred wrote:
if i search via google, it works
do u need more time for indexing?


Yes, it needs a little more time.


All indexing should be complete.

_________________
--
Live fast, die young
You're sucking up my bandwidth.

J.P. Pasnak,CD
CCNA, LPIC-1
http://www.warpedsystems.sk.ca


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Thu Sep 30, 2010 2:35 am 
Offline
Cacti User

Joined: Fri Oct 09, 2009 8:59 am
Posts: 121
Location: Germany
seems to work fine. THX


Top
 Profile  
 
 Post subject: Re: Forum Update
PostPosted: Wed Oct 13, 2010 4:35 am 
Offline
Cacti User
User avatar

Joined: Tue Feb 10, 2009 3:24 am
Posts: 209
Location: Frankfurt (a.M.), Germany
Very nice!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group