Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Wed Jun 28, 2017 10:41 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: [SOLVED] Add new device
PostPosted: Thu Jul 07, 2016 3:23 pm 
Offline
Cacti User

Joined: Mon Sep 10, 2012 5:54 pm
Posts: 60
On the dev branch, when adding new hosts, the poller_id field is not being written when the form saves. This is causing the newly added hosts to not poll.

I've had to manually enter a poller_id of 0 to the host table as a workaround.


Last edited by smiles on Wed Dec 14, 2016 10:39 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Add new device
PostPosted: Fri Jul 08, 2016 12:12 pm 
Offline
Cacti User

Joined: Mon Sep 10, 2012 5:54 pm
Posts: 60
This appears to have been resolved by the poller_id field having a default value of 0 when the table is created via cacti.sql now. Must have just been a timing thing when I created the database.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group