Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat Jul 21, 2018 2:36 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: HP-UX Host template
PostPosted: Sat Nov 26, 2005 8:55 am 
Offline

Joined: Sat Nov 26, 2005 8:43 am
Posts: 16
Location: Spain
I've made a template for HP-UX boxes. The HP-UX Host template provides the following graph:

* CPU Usage: Sys, Nice, User and Idle CPU time
* Jobs Average: 1, 5, and 15min Jobs Average
* Memory: Total vs. Used/Free
* Swap: Total vs. Used/Free
* Processes: Number of running processes
* Users: Number of logged in users
* Lan traffic (associated to Data Query “HPUX 00 Lan”): In/Out Traffic and In/Out Errors
* Filesystem (associated to Data Query “HPUX 10 Filesystems”): Total vs Used/Free blocks

Feel free to download the attached template files or check at the following URL for newer version, and use and/or redistribute it under the terms of the GPL license:

http://adumont.hopto.org/~adumont/blog/2005/11/26/hp-ux-host-template-for-cacti/


Attachments:
File comment: HP-UX Host Template files
cacti_templates-1.0.tar.gz [18.66 KiB]
Downloaded 1597 times


Last edited by adumont on Sat Nov 26, 2005 10:46 am, edited 1 time in total.
Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 26, 2005 9:08 am 
Offline
Developer/Forum Admin
User avatar

Joined: Mon Nov 17, 2003 6:35 pm
Posts: 6056
Location: Michigan, USA
Please attach the template to the post.. :)

_________________
Tony Roman
Experience is what causes a person to make new mistakes instead of old ones.
There are only 3 way to complete a project: Good, Fast or Cheap, pick two.
With age comes wisdom, what you choose to do with it determines whether or not you are wise.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 27, 2005 8:48 pm 
Offline

Joined: Fri Oct 14, 2005 2:26 am
Posts: 30
Thank you, adumont. But I can't access your blog and no graph data after appling your templetes...Why?


Attachments:
adumont.jpg
adumont.jpg [ 158.24 KiB | Viewed 22317 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 27, 2005 10:29 pm 
Offline

Joined: Fri Oct 14, 2005 2:26 am
Posts: 30
It seems has sth. to do with snmp service on this host, My another HP box can get cpu, mem,load, NIC,..but filesystem.

I found some hosts work, some not. The root cause comes from snmp service....


Top
 Profile  
 
 Post subject: HP-UX Host template - loads
PostPosted: Wed Apr 19, 2006 9:15 am 
Offline

Joined: Thu Mar 30, 2006 1:09 pm
Posts: 4
adumont-

I have a couple of HP-UX 11.x boxes I am using your host template on. For the most part they all seem to be functioning well however, on one of the boxes the load is measured by m's (200 m, 300 m 400 m) -vs- 1.0 , 2.0, 3.0 etc.

ANy idea why this would be happening?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 10, 2007 3:44 pm 
Offline

Joined: Fri Sep 02, 2005 1:29 pm
Posts: 15
adumont you've done a great job with your template! It works great on my system but I was wondering how hard it would be for me to change the file system charts from blocks to actual size in GB or MB. Thanks again!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 08, 2007 8:52 am 
Offline
Cacti User

Joined: Thu Apr 19, 2007 2:36 pm
Posts: 52
CPU Usage: Sys, Nice, User and Idle CPU time

Would it be possible to add more CPU parameters, like CPU queue lengths?

Also, would it be possible to look at memory as a percentage, not as a number?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 06, 2009 9:19 pm 
Offline

Joined: Thu Aug 20, 2009 7:41 am
Posts: 20
Hi All, i need help is configuring the grpahs for hp system ie # uname -r
B.11.11

i have installed net-snmp and configured it and its working fine and am able to do the snmpwalk even its working fine.

as mentioned above the graphs are not displaying any data they are blank, and the value is nan


Attachments:
untitled.JPG
untitled.JPG [ 33.53 KiB | Viewed 14583 times ]

_________________
--SanG
Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 09, 2009 12:44 am 
Offline

Joined: Thu Aug 20, 2009 7:41 am
Posts: 20
Hi All,

can somebody Pls tell the solution for this, i had checked all thing its fine.

graphics are being generated for LAN trafic, but other graph says nan


Attachments:
untitled.JPG
untitled.JPG [ 74.28 KiB | Viewed 14460 times ]

_________________
--SanG
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group