Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Thu Jun 20, 2019 9:07 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Juniper M20 Memory / Temps / CPU Graphs
PostPosted: Sun Apr 02, 2006 12:29 am 
Offline

Joined: Wed Dec 07, 2005 3:43 am
Posts: 25
Location: Arizona
Here is a first cut of my home brewed collection of Juniper M20 templates, if something doesn't work please post and I'll see if i can help you.

Screenies don't have much data on them but just enough to show them working (i'll update them tomorrow) but wanted to get this posted before I fell asleep and forgot about it.

Enjoy!

Image


Attachments:
juniper memory.png
juniper memory.png [ 39.58 KiB | Viewed 29300 times ]
juniper cpu.png
juniper cpu.png [ 27.52 KiB | Viewed 29300 times ]
File comment: Temps Template
Juniper-M20-Temps.xml [44.92 KiB]
Downloaded 2669 times
File comment: Memory Template
Juniper-M20-Memory.xml [45.08 KiB]
Downloaded 2270 times
File comment: CPU Template
Juniper-M20-CPU.xml [25.08 KiB]
Downloaded 3101 times
Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 21, 2006 1:22 pm 
Offline

Joined: Mon Oct 25, 2004 3:18 pm
Posts: 6
For some reason I cannot import the CPU xml. I get no error but it will not import. The others are just fine.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 22, 2006 9:58 am 
Offline
Cacti User
User avatar

Joined: Wed Apr 27, 2005 9:37 am
Posts: 55
Same problem...no errors, but no import.


Top
 Profile  
 
 Post subject: CPU Import
PostPosted: Wed Aug 02, 2006 12:24 pm 
Offline

Joined: Thu Apr 06, 2006 1:12 am
Posts: 20
After looking threw the XML file I noticed

Invalid round robin archive.

Between the last 2 hashs at the bottom of the XML file. After removing it the CPU XML template imported just fine.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 06, 2008 1:34 am 
Offline

Joined: Sat Mar 24, 2007 8:55 am
Posts: 10
juniper-m20-cpu.xml can't use.why?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 08, 2009 6:57 am 
Offline

Joined: Thu Jan 08, 2009 6:51 am
Posts: 3
Corrections
1) in juniper-m20-cpu.xml delete line "Invalid round robin archive."
2) Import template juniper-m20-cpu.xml
3) In Graph template -> Juniper-CPU - uncheck box "--title" and add "|host_description| - CPU Utilization (%)"


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 06, 2009 10:35 am 
Offline

Joined: Wed Aug 02, 2006 4:41 am
Posts: 10
Does this template useful for J router.

Regards,
Alexey


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group