Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Wed Jun 19, 2019 6:45 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Cisco 2900-3500 switche template
PostPosted: Fri Sep 17, 2004 5:49 am 
This is host template for Cisco 2900 or 3500 switches running IOS.

The template measures CPU, Memory and Interfaces.

Let me know about it.

Cheers,


Attachments:
File comment: 2900/3500 Cisco switche template
cacti_host_template_cisco_29003500.xml [123.68 KiB]
Downloaded 46050 times
Top
  
 
 Post subject:
PostPosted: Tue Oct 19, 2004 5:05 am 
What do i have to do more than importing the template? Do i have to create Data Queries to?
Thanks in advance.
Laurent


Top
  
 
 Post subject: Can not import correctly.
PostPosted: Mon Nov 08, 2004 12:17 am 
Offline
Cacti User

Joined: Mon Nov 08, 2004 12:11 am
Posts: 60
Hi ranchoman

I attempted to import your script, but nothing happens. I exported and then attempted to import another script, and it worked out okay. Perhaps your template needs some updating?

I don't yet know what is wrong with the syntax, but I will post again if I figure it out.

Thanks for sharing.

My Cacti version is 0.8.5a-8 on Debian GNU/Linux.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2004 10:32 am 
Offline
Cacti Pro User
User avatar

Joined: Thu Nov 21, 2002 8:55 am
Posts: 703
Location: Austin, TX
I have always used the cisco router template for my IOS switches without any problem. What does this template offer that is specific to the switches?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 11, 2009 1:00 pm 
Offline

Joined: Wed Feb 11, 2009 12:59 pm
Posts: 11
egarnel wrote:
I have always used the cisco router template for my IOS switches without any problem. What does this template offer that is specific to the switches?


Well for one it looks like he includes memory usage right in the template... makes it easier than setting it up yourself :p


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 26, 2010 9:58 pm 
Offline

Joined: Wed May 26, 2010 9:13 pm
Posts: 23
can someone give me the temperature template for monitoring cisco 2950 switch?
what can we monitor beside cpu,memory,and interface in cisco 2950 switch?


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 27, 2010 2:27 am 
Offline
Cacti User
User avatar

Joined: Mon Dec 13, 2004 5:14 pm
Posts: 141
Location: Jurmala, Latvia
I'm working now on Cisco sensor template. There are a lot of sensors to monitor, like AC/DC voltage, power consumption, temperature, humidity, fan rpm and a lot more.

Right now I have stalled at this problem.

_________________
projektam.lv


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 30, 2010 8:56 pm 
Offline

Joined: Wed May 26, 2010 9:13 pm
Posts: 23
Instigater wrote:
I'm working now on Cisco sensor template. There are a lot of sensors to monitor, like AC/DC voltage, power consumption, temperature, humidity, fan rpm and a lot more.

Right now I have stalled at this problem.


thx instigater, just let me know when you're done with your template.


Top
 Profile  
 
 Post subject: Re: Cisco 2900-3500 switche template
PostPosted: Fri Sep 02, 2011 9:47 am 
Offline

Joined: Fri Sep 02, 2011 9:42 am
Posts: 42
How can I change the graph titles from:

|host_desciption| - Traffic - |ifDescr|

such that is shows the ACTUAL description of the port?

right now for instance I'm getting:

edge-ny-1 - traffic - Gi1/0/48

But I'd like to see:

edge-ny-1 - uplink to carrier - Gi1/0/48

I've tried making template changes/etc (|ifAlias| / |ifDescr|) but the graph then shows that at the text, not the actual information

Thank you =)


Top
 Profile  
 
 Post subject: Re: Cisco 2900-3500 switche template
PostPosted: Mon Sep 26, 2011 3:34 am 
Offline

Joined: Fri Feb 25, 2011 10:44 am
Posts: 3
Ranchoman,

I've installed this plugin and graphed my switches just fine. Just wondering, my "CPU Usage" graph doesn't scale beyond 10. It's basically 1.0 - 10.0. I've got a switch where the utilization seems to go above that, but it seems to just cut it off? Is it designed that way, or is 10.0 = 100%?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group