Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sun Jun 16, 2019 11:45 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Cisco 7200 router template
PostPosted: Fri Sep 17, 2004 5:55 am 
This is host template for Cisco 7200 router.

The template measures CPU, Memory, Temperature, and Interfaces.

Let me know about it.

Cheers,


Attachments:
File comment: 7200 Cisco router template
cacti_host_template_cisco_7200.xml [131.74 KiB]
Downloaded 12186 times
Top
  
 
 Post subject: host remplate
PostPosted: Fri Sep 17, 2004 7:26 am 
Offline

Joined: Wed Sep 01, 2004 3:30 am
Posts: 7
Location: Germany
Hello ranchoman,

for which version of cacti are these templates? They don´t import right, it saves, but no new host template is there. :(

Regards, wimmo


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 17, 2004 8:25 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14804
Location: MI, USA
Holy %$^# dude!! Need to evaluate and get you scrubbing the new Template WebSite. Do you like volunteer work??

TheWitness

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
GitHub Repository with Supported Plugins
Central Plugin Repository
Central Templates Repository


I'm still out there people. Getting excited for Cacti 1.2. I think it will be a great release.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 17, 2004 8:50 am 
This template was export from Cacti 0.8.6 version.


Top
  
 
 Post subject: Re: host remplate
PostPosted: Fri Sep 17, 2004 1:08 pm 
Wimmo wrote:
Hello ranchoman,

for which version of cacti are these templates? They don´t import right, it saves, but no new host template is there. :(

Regards, wimmo


I'm seeing the same problem, any fixes?


Top
  
 
 Post subject: Re: host remplate
PostPosted: Fri Sep 17, 2004 1:41 pm 
joshgray wrote:
Wimmo wrote:
Hello ranchoman,

for which version of cacti are these templates? They don´t import right, it saves, but no new host template is there. :(

Regards, wimmo


I'm seeing the same problem, any fixes?


doh! sorry my version wasn't the newest :) it's working now.. good job!


Top
  
 
 Post subject: template
PostPosted: Fri Jan 14, 2005 5:02 am 
Offline
Cacti User

Joined: Wed Dec 29, 2004 7:37 am
Posts: 79
Location: Sweden
Hi. I cannot import this template using cacti v 0.8.6a.

Could someone (who got this working in 0.8.6a) please export and repost to this thread?

Christofer


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 09, 2005 10:40 am 
Offline
Cacti User
User avatar

Joined: Wed Jan 14, 2004 3:23 am
Posts: 256
Location: Germany
@ ranchoman

after installling a new Cacti Server 0.8.6c I have trouble with your template.

Importing your templates "kills" my Data Queries SNMP - Interface Statistics with Some PHP error messages. :(

Can u export this good template with version 0.8.6c ?

Thanks in advance.

Pumpi


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 15, 2005 7:58 am 
Offline
Cacti User
User avatar

Joined: Wed Jan 14, 2004 3:23 am
Posts: 256
Location: Germany
Using PHP 4.3.10 instead of 5.0.3 fix this problem. :lol:

Seems step from PHP 4.x to 5.x is not smooth......


Top
 Profile  
 
 Post subject: Re: Cisco 7200 router template
PostPosted: Wed Feb 16, 2005 3:59 am 
Offline

Joined: Tue Feb 01, 2005 7:50 am
Posts: 8
Location: Holland
ranchoman wrote:
This is host template for Cisco 7200 router.

The template measures CPU, Memory, Temperature, and Interfaces.

Let me know about it.

Cheers,


After installing this template, I get a "Error in data query", can you send me a good template. for cacti 0.8.6c


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 16, 2005 10:40 am 
Offline
Cacti User
User avatar

Joined: Wed Jan 14, 2004 3:23 am
Posts: 256
Location: Germany
@ stoelerl

Which PHP version do you use ?

See attached Host Template exported with Cacti version 0.8.6c


Attachments:
cacti_host_template_cisco_7200.xml [131.74 KiB]
Downloaded 4475 times
Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 16, 2005 10:45 am 
Offline

Joined: Tue Feb 01, 2005 7:50 am
Posts: 8
Location: Holland
Pumpi wrote:
@ stoelerl

Which PHP version do you use ?

See attached Host Template exported with Cacti version 0.8.6c


I use PHP version 5.03,


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 16, 2005 10:53 am 
Offline

Joined: Tue Feb 01, 2005 7:50 am
Posts: 8
Location: Holland
Pumpi wrote:
@ stoelerl

Which PHP version do you use ?

See attached Host Template exported with Cacti version 0.8.6c


I have Use the new template, but when I create a graphic for a cisco device. There is a error "Error in data query".
This appear every time I create a graphic for In/Outs Bits.

Laurens


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 16, 2005 5:29 pm 
Offline

Joined: Sun Feb 06, 2005 2:49 pm
Posts: 11
AFAIK (and as stated in this post in announcement forum ), cacti is not fully php5-ready yet. Maybe you can try with a 4.x version of php (or, if it's critical for you to use php5, I'm not sure about how it works under Windows, but it's easy to set up apache to use a particular cgi to interpret php in a particular virtualhost, refer to apache's doc for that. Action + ScriptAlias directives should to the trick).


Top
 Profile  
 
 Post subject: After Template Cisco 7200 install
PostPosted: Thu Feb 17, 2005 2:29 am 
Offline

Joined: Tue Feb 01, 2005 7:50 am
Posts: 8
Location: Holland
Here is my total problem, I am a novice user.

Every thing is installed on a win2003 server
Cacti 0.8.6.c
Cactid 0.8.6d
Apache 2
Mysql 4.1.9
PHP 5.03
Net-SNMP 5.2.1
RRDTool 1.0.49

Everything works fine, but after Import cisco template 7200
I can not make cisco interface graphics. CPU works OK.
When I create graphics for a cisco device, under:
Data Query [SNMP-Interface] I get a error>>Error in Data query
And I see no interface to select.
This installion is in test fase, I can start from scratch.
But what can I do to uninstall template Cisco 7200

Thanks for replying anyway.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group