Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Thu Jun 27, 2019 5:21 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Bluecoat proxy server template
PostPosted: Wed Mar 09, 2005 10:34 am 
Offline
Cacti User
User avatar

Joined: Wed Feb 25, 2004 3:38 am
Posts: 187
A first draft of a Bluecoat Proxy server.

Feel free to modify, improve and post updated versions if you want to. This is tested and working on SG6000 and SG 8000 models.


Attachments:
cacti_host_template_bluecoat_proxy.xml [159.61 KiB]
Downloaded 4109 times
Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 09, 2005 2:11 pm 
Offline

Joined: Mon Nov 22, 2004 2:35 pm
Posts: 30
Hi what graphs does it produce??

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 10, 2005 3:54 pm 
Offline
Cacti User
User avatar

Joined: Wed Feb 25, 2004 3:38 am
Posts: 187
Graph Template: Bluecoat Proxy - Client HTTP Errors Graph Template
Graph Template: Bluecoat Proxy - Client HTTP Requests & Hits Graph Template
Graph Template: Bluecoat Proxy - CPU Graph Template
Graph Template: Bluecoat Proxy - Objects Cache Graph Template
Graph Template: Bluecoat Proxy - Server HTTP Errors Graph Template
Graph Template: Bluecoat Proxy - Server HTTP Requests Graph Template


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 21, 2005 8:15 am 
Offline
Cacti User
User avatar

Joined: Wed Jan 14, 2004 3:23 am
Posts: 256
Location: Germany
Can't access the XML file.

Quote:
XML Parsing Error: not well-formed
Location: http://forums.cacti.net//files/cacti_ho ... _proxy.xml
Line Number 234, Column 48: <name>Bluecoat Proxy - Client HTTP Requests & Hits GraphTemplate</name>
-----------------------------------------------^


Morgan can you upload it again ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 20, 2005 6:39 am 
Offline

Joined: Wed Apr 20, 2005 6:04 am
Posts: 1
Could somebody resend the XML file.
I need it too.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 21, 2005 5:49 pm 
Offline

Joined: Wed Apr 20, 2005 10:29 am
Posts: 8
okay, i have edited the file a little bit and seems to work with my BlueCoat ... attached is the updated XML file


Attachments:
cacti_host_template_bluecoat_proxy1.xml [166.13 KiB]
Downloaded 4153 times
Top
 Profile  
 
 Post subject:
PostPosted: Tue May 10, 2005 10:44 am 
Offline
Cacti User
User avatar

Joined: Wed Feb 25, 2004 3:38 am
Posts: 187
could you specify what you edited?

thanks

Morgan


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 22, 2005 4:21 am 
Offline
Cacti User
User avatar

Joined: Wed Feb 25, 2004 3:38 am
Posts: 187
for the braves the oid's are listed there:
http://forums.cacti.net/viewtopic.php?t ... t=bluecoat


Top
 Profile  
 
 Post subject: what does the lower case "m" mean
PostPosted: Wed Sep 19, 2007 11:11 am 
Offline

Joined: Thu Mar 02, 2006 8:59 pm
Posts: 4
Thanks for the great template, can someone shed some light on what the lower case "m" signifies on the client errors graph? My initial guess was millions, but can the client http errors be that high?


Attachments:
graph_image.php.png
graph_image.php.png [ 26.22 KiB | Viewed 32434 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 21, 2008 10:41 pm 
Offline
Cacti User

Joined: Mon May 14, 2007 8:12 pm
Posts: 203
Location: Melbourne, Australia.
Late reply but it's milli :) (ie in this case sub second.)

I'm having issues getting interface graphs working for Bluecoats, everything else seems ok.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 22, 2008 11:02 pm 
Offline
Cacti User

Joined: Mon May 14, 2007 8:12 pm
Posts: 203
Location: Melbourne, Australia.
Is there any easy way to break this template up to just get the Bluecoat portions and remove the interface part of the template? It keeps breaking my SNMP - Interface data query every time I import it!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 12, 2009 4:31 am 
Offline

Joined: Fri Jun 02, 2006 2:46 am
Posts: 11
I've updated the template (now the interface traffic is correct again) and also the perl scripts (for fan, temp and hit-ratio).

You'll find it here: http://forums.cacti.net/viewtopic.php?p=155227

Greetings,
Jo


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 26, 2009 10:05 pm 
Offline

Joined: Thu Sep 11, 2008 10:32 am
Posts: 7
Template is now working fine with me and just wondering if you guys can also add a template for the disk?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 26, 2009 10:12 pm 
Offline

Joined: Thu Sep 11, 2008 10:32 am
Posts: 7
And btw gru correction on my last post, I'm having a problem importing the last update of your template which includes the fixes on the interfaces. The one that's working is the previous version before that. The error message was "Error: XML parse error.". Hope you could help me with this. Please also if you guys could spare some time to add in disk usage on the template, I will really appreciate that. Thank you


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 27, 2009 1:56 am 
Offline

Joined: Fri Jun 02, 2006 2:46 am
Posts: 11
Hello rg_rojas,
Sorry, I've tested the xml again and I can't find any error. A reimport also works fine here. Perhaps the cacti version is different - i've exported it under 0.8.6j.

For the disk part I've to look at the snmp-table. Perhaps i'll find something useful.

Greetings, Jo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group