Search found 15 matches

by Daniele
Thu Jun 30, 2011 1:52 pm
Forum: Scripts and Templates
Topic: Dell PowerEdge/PowerVault Templates - Temperature
Replies: 11
Views: 53978

Re: Dell PowerEdge/PowerVault Templates - Temperature

hi guys,
i tried import template on cacit 0.8.7g , but failed...why?
by Daniele
Fri Apr 10, 2009 7:57 am
Forum: Scripts and Templates
Topic: Cisco Environmental Monitoring (Temp, Voltage, Fan, Power)
Replies: 108
Views: 212369

Error: XML: Hash version does not exist.

I tried upgrade templates

(cacti_data_query_cisco_-_envmon_-_fan.xml
cacti_data_query_cisco_-_envmon_-_power.xml
cacti_data_query_cisco_-_envmon_-_temperature.xml
cacti_data_query_cisco_-_envmon_-_voltage.xml)

Error: XML: Hash version does not exist.

my version cacti 0.8.7b
by Daniele
Sun Sep 28, 2008 1:57 pm
Forum: Help: Windows Specific
Topic: the RRD does not contain an RRA matching the chosen CF
Replies: 1
Views: 1086

the RRD does not contain an RRA matching the chosen CF

Hi all
many graphs , response error :
the RRD does not contain an RRA matching the chosen CF

and other work correctly...

idea?

thanks
D
by Daniele
Sat Sep 27, 2008 1:03 pm
Forum: Help: Windows Specific
Topic: i'm searching check_nt.exe, for script perl writed with this
Replies: 3
Views: 2594

i'm searching check_nt.exe, for script perl writed with this

hi allo
i'm searching check_nt, compilated for windows, for script perl with thi component.

Thanks
d
by Daniele
Thu Sep 25, 2008 4:42 pm
Forum: Help: Windows Specific
Topic: Upgrade to Version 0.8.7b but problem new devices
Replies: 3
Views: 1760

the problem is , not "query" a new device insert after update.

All old graph work correctly, but new device not work.

In list devices , new devices have 0 datasouce associated.

in log no error.
by Daniele
Thu Sep 25, 2008 12:40 pm
Forum: Help: Windows Specific
Topic: Upgrade to Version 0.8.7b but problem new devices
Replies: 3
Views: 1760

Upgrade to Version 0.8.7b but problem new devices

Hi all
i have upgrade my cacti to version 0.8.7b,
my problem is for new devices added , becaus add new device but non associated data_sources (alway 0)

why?

hi
D
by Daniele
Fri Sep 19, 2008 11:13 am
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

Connected correctly,status devis change in up. but in graph cpu ..is blank, and interface graph error, and list interface in "Create Graphs for this Host " is correctly but not create graph correctly. I have contact allied telesyn , and suggest upgrades firmware with their software, not online. i wa...
by Daniele
Fri Sep 19, 2008 10:45 am
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

not work
support only v1
by Daniele
Fri Sep 19, 2008 9:55 am
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

hi gandalf
this is output with snmpwalk -v 1 -c community ip address
by Daniele
Thu Sep 18, 2008 3:24 pm
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

i have tried, but not work

cmd
snmpwalk -c community -v 1 ip address interface
not work
but work correctly:
snmpwalk -c community -v 1 ip address .
by Daniele
Thu Sep 18, 2008 3:31 am
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

i have solved,
set, vesion snmp 1 and work only community name public!(bug)

but not work graph....
by Daniele
Sun Sep 14, 2008 4:41 pm
Forum: Scripts and Templates
Topic: Allied telesyn ar 250 e problem
Replies: 9
Views: 3985

Allied telesyn ar 250 e problem

Hi all,
I have router allied telesyn ar 250 e, i have configurated snmp service with console, and conifigurated policy nat 1 to 1 for port snmp on private interface (lan), and the my cacti serve access in this router on pulic interface(adsl).

Don't work.

Nothing resposnse snmp.

idea?

Thanks
D
by Daniele
Wed Jun 04, 2008 2:12 pm
Forum: Scripts and Templates
Topic: Templat for merak mail server?
Replies: 0
Views: 2614

Templat for merak mail server?

hi
I'm looking for the temolate for the mail server Merak
by Daniele
Thu Jul 26, 2007 6:11 am
Forum: Help: Windows Specific
Topic: cactid.exe "fork: can't reserve memory for stack"
Replies: 1
Views: 1796

cactid.exe "fork: can't reserve memory for stack"

Hi
i have this problem,when run poller.php


cpu AMD64bit
windows 2003 x64
cacti 0.8.6j

package installeted is cactid 0.8.6icacti-cactid-0.8.6i-cygwin-1.5.21
by Daniele
Wed Jul 25, 2007 2:32 pm
Forum: Help: Windows Specific
Topic: Graph , font blank help me
Replies: 1
Views: 1052

Graph , font blank help me

hi
i have cacti installed on servre windows 2003 x64

php 5.3.2
rrdtool
cygwin
snmp

run poller , all it works correctly
but graph ....screenshot in file

hi daniele