Search found 13 matches

by copo
Mon Jul 04, 2011 11:30 pm
Forum: Announcements
Topic: Submit Your CMD.PHP vs. SPINE Metrics Here
Replies: 355
Views: 357062

Re: Submit Your CMD.PHP vs. SPINE Metrics Here

Thank you for the information. "Boost" seems to use memory for temporary storing poll results to reduce disk IO is that right? If that is correct will 2GB which is currently installed ok with that? We are willing to place more memory into the box but I'm thinking if we should try the plugin before h...
by copo
Sun Jul 03, 2011 11:14 pm
Forum: Announcements
Topic: Submit Your CMD.PHP vs. SPINE Metrics Here
Replies: 355
Views: 357062

Re: Submit Your CMD.PHP vs. SPINE Metrics Here

When the server is in it's 5min polling interval the page loads very slow, say, the page loads after 15 seconds after the click. I'm not sure if this is the disk bottleneck. This server solely for Cacti only and all the services are run on the same box include MySQL, HTTPD and RRD. The OS is install...
by copo
Mon Oct 05, 2009 11:57 pm
Forum: Plugin: (MAC Track)
Topic: MacTrack installed, nothing happen
Replies: 4
Views: 3279

Looks like I'm on running MacTrack on an old version of Cacti (0.8.6j) which is not supported. I have upgraded my Cacti to 0.8.7e and it is now up and running. Though I will still need to figure out how it works. Thanks.
by copo
Fri Jul 24, 2009 4:58 am
Forum: Plugin: (MAC Track)
Topic: MacTrack installed, nothing happen
Replies: 4
Views: 3279

MacTrack installed, nothing happen

My current setup is Cacti 0.86j/PIA/MacTrack 1.1/PHP5.2.9/MySQL 5.1.35. I have imported the mactrack.sql and mactrack.sql.0.0.1 and also do the database_upgrade.php, I can use the interface of mactrack admin, add devices and site, But the installation seems not working at all. I have added a device ...
by copo
Tue Dec 16, 2008 4:38 am
Forum: Help: Linux/Unix Specific
Topic: All RRD not being update with the correct value
Replies: 1
Views: 3138

All RRD not being update with the correct value

My cacti installation start to have update problem to the RRDs a few days ago, and every values being update is now nan. There are no configuration modification when the update start to have problem but I discovered that the log file "cacti.log" located in the log folder have reached 2GB then it ref...
by copo
Thu Jan 10, 2008 8:58 pm
Forum: Help: General
Topic: Outbound data source lost after midify graph template
Replies: 5
Views: 1196

To temporary resolve this issue, I'm correcting every single graph one-by-one to set the Outbound data source to have the graph display correct again. But there is still thousands of graphs to go. Is that possible to have the graphs to be corrected in batch ? Thanks!
by copo
Sun Jan 06, 2008 10:00 pm
Forum: Help: General
Topic: Outbound data source lost after midify graph template
Replies: 5
Views: 1196

Here you are, thank you!
by copo
Thu Jan 03, 2008 11:57 pm
Forum: Help: General
Topic: Outbound data source lost after midify graph template
Replies: 5
Views: 1196

Outbound data source lost after midify graph template

Hi, I have tried to modified the graph template of the interface traffic which I have a few thousands of graphs use this graph template, to try to include peak usage information just like what MRTG does. But after I have add another graph item, I discover that all of the outbound data source of ever...
by copo
Tue Aug 28, 2007 10:11 pm
Forum: Announcements
Topic: Submit Your CMD.PHP vs. SPINE Metrics Here
Replies: 355
Views: 357062

Hi Frizz, What I have done is to download the rrdtool 1.3 beta, compile it and install it to "/usr/local/rrdtool-1.2.99907080300/", then change the RRDTool path in the cacti setting then it will use the beta rrdtool to update the rra. Then the processing time for each cycle drop to about one-fifth r...
by copo
Tue Aug 28, 2007 12:16 am
Forum: Announcements
Topic: Submit Your CMD.PHP vs. SPINE Metrics Here
Replies: 355
Views: 357062

I'm trying to tune the performance on my box, and I have tried some of the changes to enhance the time for processing each polling cycle. Here are my config: IBM x346 2 x XeonMP 3G 2 x SATA software mirror 1G RAM (another 3G is coming) Fedora 7 Cacti 0.8.6j Plugin Architecture 1.1 RRDTool 1.2.23 Her...
by copo
Fri Aug 24, 2007 8:46 pm
Forum: Help: General
Topic: [SOLVED] ... problem with preview mode graph ....
Replies: 9
Views: 4469

Have you applied the patch ? Your problem may happen to be solve by the patch "Problems Displaying RRDtool Graph Thumbnails". Graphs with your own comment added to the graph may not be able to display if you not apply this patch. Please take a look.

http://www.cacti.net/download_patches.php
by copo
Thu Aug 16, 2007 3:35 am
Forum: Plugin Architecture
Topic: Patching 0.8.6j fail
Replies: 2
Views: 3674

BTW, this should not related to permission issue since I can write to the files being patched with the same user using vi.
by copo
Thu Aug 16, 2007 3:04 am
Forum: Plugin Architecture
Topic: Patching 0.8.6j fail
Replies: 2
Views: 3674

Patching 0.8.6j fail

Hello, I'm having problem on patching a newly installed 0.8.6j. This installation is brand new and haven't modified anything, just extract right out of the tarball. I have downloaded those patch files and try to patch but I got everything failed. I have also tried to patch the file in a test directo...