Search found 71 matches

by superdust
Tue Oct 08, 2013 1:16 am
Forum: Plugin: (Threshold)
Topic: Email recievers for threshold
Replies: 2
Views: 957

Re: Email recievers for threshold

There it was :)
Thank you Tolaris.
by superdust
Mon Oct 07, 2013 9:44 am
Forum: Plugin: (Threshold)
Topic: Email recievers for threshold
Replies: 2
Views: 957

Email recievers for threshold

Hi

Just wondering if I have to specify email receivers for each threshold I create.
Or is it possible to have threshold use the addresses in "Dead Host Notifications Email" list?
Maybe there is somewhere else to specify a global list, so I do not have to add for each threshold I create?

Thanks
by superdust
Tue Aug 20, 2013 6:17 am
Forum: Help: General
Topic: Cacti support
Replies: 1
Views: 252

Cacti support

Hi

I`m having some issues with my Cacti setup that I want an experienced Cacti admin to take a look at.
What possibilities do I have, anybody offering these services (paid of course)?

Regards
by superdust
Mon Jul 22, 2013 4:56 am
Forum: Help: General
Topic: Last two digits in MAC missing, graph title.
Replies: 0
Views: 327

Last two digits in MAC missing, graph title.

Hi

I made a indexed query, and want to use MAC address in the graph title.
For some reason the last two digits of MAC is cut, any ideas why?
Viewing Verbose Query etc, all digits are there...
by superdust
Mon Jul 22, 2013 2:35 am
Forum: Scripts and Templates
Topic: Help monitoring RSSI and SNR for wireless SUs
Replies: 2
Views: 690

Re: Help monitoring RSSI and SNR for wireless SUs

Bumping, any ideas here :)
by superdust
Fri Jul 19, 2013 7:32 am
Forum: Scripts and Templates
Topic: Help monitoring RSSI and SNR for wireless SUs
Replies: 2
Views: 690

Help monitoring RSSI and SNR for wireless SUs

Hi I need help monitoring RSSI and SNR for some Alvarion wireless gear. The problem is that there is no unique OID for each SU (subscriber unit/station) connected to the BU (base unit/access point). Instead a community string containing the SUs MAC address is sent in the request. See Wireshark scree...
by superdust
Fri Jul 19, 2013 1:04 am
Forum: Help: General
Topic: Graph title, two lines
Replies: 1
Views: 352

Re: Graph title, two lines

Bumping this :)
by superdust
Thu Jun 27, 2013 9:08 am
Forum: Help: General
Topic: Graph title, two lines
Replies: 1
Views: 352

Graph title, two lines

Hi

I want to have more information in graph title than fits in one line.
Is it now possible to have two lines of information?
How do I achieve this?

http://forums.cacti.net/about37673.html
by superdust
Wed Jun 26, 2013 9:30 am
Forum: Plugin General
Topic: Syslog issue cacti 0.8.8a
Replies: 9
Views: 2746

Re: Syslog issue cacti 0.8.8a

I also have problems configuring syslog-ng.conf Using syslog-ng 2.0.9-4.2, Ubuntu 10.04LTS I have tried all guides and sources that I can find, but get errors when restarting syslog-ng Can anybody post a full working config file for this version of syslog-ng with cacti setup? Would appreciate it ver...
by superdust
Tue Jun 25, 2013 8:24 am
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

Re: Showing value 0

Thanks!

When looking at poller cache I noticed that a value was missing from OID (third last number).
Guess this happened with using <oid_index_parse>OID/REGEXP:^.{38}(.*)</oid_index_parse>
Fixed it now, and its finally working :)
by superdust
Fri Jun 21, 2013 2:33 pm
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

Re: Showing value 0

Sorry, I have used Cacti for some time, but I`m new to making these kinds of query's. How do I validated the script is spitting out data in cacti.log for these OIDs? I get these warnings in log file, but they do not tell me much. 06/20/2013 02:25:03 AM - CMDPHP: Poller[0] Host[3] DS[109] WARNING: Re...
by superdust
Thu Jun 20, 2013 3:09 pm
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

Re: Showing value 0

Yes, you are probably right, I thought I would start a new thread as the other problem was solved. I have read the debugging part, but all seems to work. You can even see Cacti pull the right values when using <direction>input</direction> for that OID. Also other graphs on same host is working fine....
by superdust
Thu Jun 20, 2013 9:02 am
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

Re: Showing value 0

Also worth mentioning, if I edit xml file to : <interface> <name>Get Zyxel IES CPU Util</name> <description>Get Zyxel IES CPU Util</description> <index_order>cpuIndex</index_order> <index_order_type>alphabetic</index_order_type> <oid_index>.1.3.6.1.4.1.890.1.5.13.5.11.3.4.1.1</oid_index> <oid_index_...
by superdust
Thu Jun 20, 2013 8:58 am
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

Re: Showing value 0

Some more screens:
by superdust
Thu Jun 20, 2013 8:52 am
Forum: Help: General
Topic: [solved] custom snmp query Showing value 0
Replies: 9
Views: 1052

[solved] custom snmp query Showing value 0

Hi I have made an indexed query that seems to work, but when graphing I just get value 0. Other graphs are working fine on the same instance of cacti. Hope someone can take a look at my settings and help me along. <interface> <name>Get Zyxel IES CPU Util</name> <description>Get Zyxel IES CPU Util</d...