Search found 4 matches

by wykk
Thu Mar 25, 2010 4:08 pm
Forum: Help: General
Topic: what problem with my graph
Replies: 18
Views: 2619

have you checked yours logs to see how long it's actually taking to finish your polling period?

if you're polling every 60 seconds, but it actually takes longer than 60 seconds to finish, you'll get gaps like that.

I know I have... and switching to spine fixed it.
by wykk
Wed Mar 24, 2010 3:47 pm
Forum: Help: General
Topic: what problem with my graph
Replies: 18
Views: 2619

How long is your polling period taking?
by wykk
Tue Mar 23, 2010 7:16 pm
Forum: Help: General
Topic: Possible to manually add horizontal bars between graphs?
Replies: 0
Views: 355

Possible to manually add horizontal bars between graphs?

So... when you have a host added to a graph tree, the different categories are seperated by a horizontal span. I'm curious if it's possible to add these manually between graph additions instead of having to rely on a host addition. (I have a few hosts with upwards of 2k data sources that I need to p...
by wykk
Thu Sep 06, 2007 9:45 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] Use externally updated rrd files + BONUS TRACK
Replies: 34
Views: 119936

I've been tooling around for a bit trying to shoehorn this into working. My dilemna is that I have hundreds of thousands of devices around the globe (each with one-to-many data sources) that I want to have accessable from a central 'master' cacti server. I have a cacti lab built up with the express ...