Search found 7 matches

by glenp
Mon Oct 06, 2008 7:36 pm
Forum: Plugin: (Network Weather Map)
Topic: no node labels causing problems when using cactiupdown
Replies: 7
Views: 3180

On a slightly different note, is there a way to get the weathermap page to refresh any more frequently than the default 300 secs? It's a problem if you need to react more quickly than 5 mins which is about the time it takes someone to walk into your office, or the phone starting to ring hot. As anot...
by glenp
Mon Oct 06, 2008 8:03 am
Forum: Plugin: (Network Weather Map)
Topic: no node labels causing problems when using cactiupdown
Replies: 7
Views: 3180

On my other maps it shows the node names, as I have the LABEL defined...
If there's no LABEL defined, perhaps it could show some generic icon or marker, sorta like a placeholder for want of a better term?

You mean it's not psychic? That could be a real plus for map design if it was. :)
by glenp
Mon Oct 06, 2008 5:48 am
Forum: Plugin: (Network Weather Map)
Topic: no node labels causing problems when using cactiupdown
Replies: 7
Views: 3180

This static one works fine: NODE node05113 ICON images/l3-grey-s.png POSITION 279 318 This one causes the editor to display nothing: NODE node05113 POSITION 279 318 ICON images/l3s_{node:this:state}.png TARGET cactihost:4 USESCALE none in When I submit the latter, the editor just comes back with a b...
by glenp
Mon Oct 06, 2008 3:19 am
Forum: Plugin: (Network Weather Map)
Topic: no node labels causing problems when using cactiupdown
Replies: 7
Views: 3180

no node labels causing problems when using cactiupdown

Hi, I have an interesting problem. I've created a campus map, and overlayed some icons which I want to "change colour". The thing is, it's a large map so the icons need to be small (20x20px), and any label I put on the node its large than the icon itself so I chose not to use a label as it's a high-...
by glenp
Mon Dec 04, 2006 7:22 pm
Forum: Scripts and Templates
Topic: Alteon Application Switch 2208 templates
Replies: 47
Views: 63856

Alteon Real Server Sessions not showing?

I'm running on cacti 0.8.6h
by glenp
Mon Dec 04, 2006 7:17 pm
Forum: Scripts and Templates
Topic: Alteon Application Switch 2208 templates
Replies: 47
Views: 63856

Alteon Real Server Sessions not showing?

Have already tried that :)

I get the same result (as shown above) each time.
by glenp
Sun Dec 03, 2006 9:35 pm
Forum: Scripts and Templates
Topic: Alteon Application Switch 2208 templates
Replies: 47
Views: 63856

Alteon Real Server Sessions not showing?

Hi, I've installed this template and I'm only getting the virtual server stats showing up... I'd really like the real server stats as well. On import I get the following: Cacti has imported the following items: Round Robin Archive [success] Daily (5 Minute Average) [update] [success] Weekly (30 Minu...