Search found 22 matches

by stextor
Mon Aug 13, 2012 2:31 pm
Forum: Help: General
Topic: Cacti is not able to generate the graphs on 0.8.8
Replies: 22
Views: 2305

Re: Cacti is not able to generate the graphs on 0.8.8

I had this same problem for days. If you use spine for polling, trying looking at the spine.config.dist file in /usr/local/spine/etc and rename the file to spine.conf. Check inside spine.conf to make sure the settings match. I don't know where spine.conf.dist is kept in windows, trying searching for...
by stextor
Tue May 22, 2012 10:46 am
Forum: Help: Linux/Unix Specific
Topic: HowTo: Cacti 8.8 Source Install on CentOS
Replies: 10
Views: 17596

Re: HowTo: Cacti 8.8 Source Install on CentOS

In noticed that you too do the following setup: adduser cactiuser ( I swear I never used to do this before, but now it seems necessary .. any feedback?) chown -R cactiuser /var/www/html/cacti/rra ( I do this per documentation) chown -R cactiuser /var/www/html/cacti/log chmod 777 -R /var/www/html/cac...
by stextor
Mon May 21, 2012 11:58 am
Forum: Help: General
Topic: Graph Management page does not display
Replies: 4
Views: 1276

Re: Graph Management page does not display

I reinstalled graphviz and all worked. I then installed graphviz-php and it broke. I uninstalled graphviz-php and it worked again. That leads me to believe its graphviz-php :)
by stextor
Mon May 21, 2012 10:42 am
Forum: Help: General
Topic: Graph Management page does not display
Replies: 4
Views: 1276

Re: Graph Management page does not display

OK, after further seaching I found that I needed to remove graphviz and graphviz-php and now it working. Bummer, I like graphviz:) If it may help, here is the entire list of things removed: yum remove graphviz graphviz-php Loaded plugins: fastestmirror, refresh-packagekit Setting up Remove Process R...
by stextor
Mon May 21, 2012 9:59 am
Forum: Help: General
Topic: Graph Management page does not display
Replies: 4
Views: 1276

Graph Management page does not display

This ones is a riddle to me. I upgraded from 8.8 to 8.8a and for some reason when I go to the "Graphs Management" link, I get a 'HTTP 500 Internal Server Error' the website can not display the page (IE gives me this .. firefox just give me a blank page). I've tried replacing the graphs.php file with...
by stextor
Tue Oct 04, 2011 10:36 am
Forum: Help: General
Topic: Placement of created devices and graphs on tree
Replies: 2
Views: 508

Re: Placement of created devices and graphs on tree

I have since removed autom8. I now use the Discovery Plugin to graph up interfaces on our most dynamic switches i.e. (port descriptions that change a lot). I would like to get back to use autom8 but I have to try some other time:)
by stextor
Thu Sep 29, 2011 2:42 pm
Forum: Announcements
Topic: Release of Cacti 0.8.7h
Replies: 85
Views: 69680

Re: Release of Cacti 0.8.7h

I've installed, reinstalled, tried different OS's Centos 5.6 vs 6. It would 'seem' that everytime I install the Discovery Plugin in the new 8.7h I eventually get the following SQL error. Any Ideas?? 09/29/2011 03:35:34 PM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1100', SQL:"SELECT 1 AS i...
by stextor
Mon Sep 26, 2011 1:26 pm
Forum: Help: General
Topic: Placement of created devices and graphs on tree
Replies: 2
Views: 508

Placement of created devices and graphs on tree

I quite honestly didn't know where to post this so I picked here:) I am getting baffled by Autom8. I bought the book and followed the instructions but I can't get it to work the way I want it to. How I want it to work is when I add a Device and 'Apply Autom8 Rules to Device' I would like Autom8 to c...
by stextor
Fri Apr 22, 2011 12:31 pm
Forum: Plugin General
Topic: CaMM (Cacti Message Management) plugin v1.6.7 2010-08-26
Replies: 739
Views: 337399

Re: CaMM (Cacti Message Management) plugin v1.6.7 2010-08-26

OK.. I figured it out. First of all I'm running a Centos 5.6 server all patched up, Cacti 8.7g PIA 2.9 (all patched up) with the following relavent plugins installed: - settings 0.7 - Camm 1.6.7 (I followed the regular installations instructions here, but I did not install the syslog plugin) Using y...
by stextor
Fri Apr 22, 2011 12:27 pm
Forum: Plugin General
Topic: CaMM (Cacti Message Management) plugin v1.6.7 2010-08-26
Replies: 739
Views: 337399

Camm and mysql.pipe file

I've gotten pretty far with the CAMM plugin. Thanks guys. Now my problem is that I can't run the /sbin/syslogtomysql script because it will constantly import the /tmp/mysql.pipe file into the cacti database with redundant information. If I run the commands seperately it works: mysql -u root cacti < ...
by stextor
Fri Apr 22, 2011 12:24 pm
Forum: Plugin General
Topic: Syslog-ng 3.2.2 fixed problems with mysql.pipe
Replies: 0
Views: 636

Syslog-ng 3.2.2 fixed problems with mysql.pipe

I've gotten pretty far with the CAMM plugin. Thanks guys. Now my problem is that I can't run the /sbin/syslogtomysql script because it will constantly import the /tmp/mysql.pipe file into the cacti database with redundant information. If I run the commands seperately it works: mysql -u root cacti < ...
by stextor
Fri Apr 22, 2011 11:04 am
Forum: Plugin General
Topic: mysql.pipe file not clearing out
Replies: 1
Views: 917

Re: mysql.pipe file not clearing out

OK.. I figured it out. First of all I'm running a Centos 5.6 server all patched up, Cacti 8.7g PIA 2.9 (all patched up) with the following relavent plugins installed: - settings 0.7 - Camm 1.6.7 (I followed the regular installations instructions here, but I did not install the syslog plugin) Using y...
by stextor
Tue Apr 19, 2011 4:43 pm
Forum: Plugin General
Topic: mysql.pipe file not clearing out
Replies: 1
Views: 917

mysql.pipe file not clearing out

I've gotten pretty far with the CAMM plugin. Thanks guys. Now my problem is that I can't run the /sbin/syslogtomysql script because it will constantly import the /tmp/mysql.pipe file into the cacti database with redundant information. If I run the commands seperately it works: mysql -u root cacti < ...
by stextor
Fri Sep 24, 2010 10:30 am
Forum: Help: Linux/Unix Specific
Topic: Graphing only UP interfaces.
Replies: 8
Views: 1833

Graphing Up interfaces only

Here's how I did it.
by stextor
Tue Jun 15, 2010 11:53 am
Forum: Announcements
Topic: Release of Cacti 0.8.7g BETA 2
Replies: 47
Views: 96767

Nalis12 Wrote: "I believe the issue is related to missing apostrophies in plugins.php after the "style='padding:1px" parameters on lines 580, 590, and 594. The issue was corrected for me by performing a find for "style='padding:1px " (include the last space) and replacing all with "style='padding:1p...