Search found 10 matches

by AcquaCow
Fri Jul 13, 2007 3:00 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

That worked!!! Thanks!!! I'll write this out verbosely just so that any other noobs encounter this problem... I edited /etc/cron.d/cacti and changed the "cacti" user (second field) that was listed in there to "root" After the next 5 minute interval, I had graphs generated for my two temperature sens...
by AcquaCow
Fri Jul 13, 2007 2:34 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

Alright, let me change the poller around as well and see if that works...

I switched to ICMP only earlier and all my hosts went "Down" =P

I'll let you know.

Thanks,

-- Dave
by AcquaCow
Fri Jul 13, 2007 1:08 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

I sent him email at two different addresses, so hopefully he will come back and help us out.

-- Dave
by AcquaCow
Fri Jul 13, 2007 12:58 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

I was digging through the templates/etc... I can see where the script would be called, but I can't find anything that runs rrdtool or in any way creates the <hostname>_temp.rrd file in /usr/share/cacti/rra/ There has to be a missing piece, or perhaps cacti pulls this output back on it's own and puts...
by AcquaCow
Fri Jul 13, 2007 12:24 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

This may also be an answer:

http://forums.cacti.net/viewtopic.php?t=9581

I'm gonna go try it.

-- Dave
by AcquaCow
Fri Jul 13, 2007 12:23 pm
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

I also managed to successfully import the templates and I got the check_em01.pl file to work properly and return data. I believe that something needs to generate the .rra files, which are eventually graphed, but that is not happening. Are there any other script files that we need? Can you de-install...
by AcquaCow
Wed Jul 11, 2007 10:06 am
Forum: Scripts and Templates
Topic: Template and script for a ESensor Websensor EM01
Replies: 15
Views: 6542

Re: Template and script for a ESensor Websensor EM01

I've been using Nagios to monitor temperature threshold in our comm rooms and I've just finished creating Cacti templates and a perl script for anyone interested. Simply put the scripts in your ./scripts directory and import the templates. Enjoy. OMG, love you. Especially if I can get this to work!...
by AcquaCow
Thu Jun 21, 2007 12:30 pm
Forum: Scripts and Templates
Topic: Monitor Vmware ESX
Replies: 238
Views: 484799

Sure, I was just waiting to see if they really work :wink: They do. Here are the patched scripts: Thanks! I'll double check that it works ;) -- Dave Alright...it works, I get data, it's graphed, but something is up.... I dunno if the CPU units are right on VM CPU usage, as I'm seeing numbers like "...
by AcquaCow
Thu Jun 21, 2007 8:24 am
Forum: Scripts and Templates
Topic: Monitor Vmware ESX
Replies: 238
Views: 484799

geofs wrote:Sure, I was just waiting to see if they really work :wink: They do.

Here are the patched scripts:
Thanks!

I'll double check that it works ;)

-- Dave
by AcquaCow
Wed Jun 20, 2007 3:11 pm
Forum: Scripts and Templates
Topic: Monitor Vmware ESX
Replies: 238
Views: 484799

Care to share your seemingly working scripts? ;)

Thanks!

-- Dave