Search found 12 matches

by Ixne
Tue Feb 19, 2008 12:33 pm
Forum: Help: General
Topic: graphs stop drawing
Replies: 3
Views: 1563

2) As for the scheduled task issues... odd. If you manually run the poller, does it work? Do you have any stray php, cmd, or rrdtool processes open while the poller is not running? If I disable and re-enable the Scheduled Task, it runs without issue. I'm wondering what other process could have had ...
by Ixne
Mon Feb 18, 2008 8:17 am
Forum: Help: General
Topic: graphs stop drawing
Replies: 3
Views: 1563

UPDATE: I checked the Scheduled Task log and found this: "Cacti.job" (php) Started 2/17/2008 11:00:00 PM "Cacti.job" (php) 2/17/2008 11:00:09 PM ** WARNING ** Unable to update the task. The specific error is: 0x00000020: The process cannot access the file because it is being used by another process....
by Ixne
Mon Feb 18, 2008 7:46 am
Forum: Help: General
Topic: graphs stop drawing
Replies: 3
Views: 1563

graphs stop drawing

Hello, I've been using Cacti for some time now on a Windows 2003 server. However, I came in this morning to find something rather odd: my graphs had stopped drawing last night at 11pm. They look similar to this: [img] [img]http://img168.imageshack.us/img168/8143/cacti1ie3.th.jpg[/img] The logs just ...
by Ixne
Tue Dec 18, 2007 8:23 am
Forum: Plugin General
Topic: how can install thold 0.3.5.2 in my cacti
Replies: 7
Views: 13689

After installing the Settings plugin, I get this at the top of my browser (above the tabs): Warning : include_once(C:/Inetpub/wwwroot/cacti/plugins/settings/include/functions.php) [function.include-once]: failed to open stream: No such file or directory in C:\Inetpub\wwwroot\cacti\plugins\settings\s...
by Ixne
Fri Dec 07, 2007 11:05 am
Forum: Help: General
Topic: Month before day?
Replies: 1
Views: 894

Found it - User Management / (user) / Graph Settings tab
by Ixne
Fri Dec 07, 2007 10:01 am
Forum: Help: General
Topic: Month before day?
Replies: 1
Views: 894

Month before day?

Currently, the date along the bottom of my graphs looks like this: http://ee.domaindlx.com/ixne/daybeforemonth.jpg However, I live in the States, where month typically comes before day (.e.g. 12/07/2007 instead of the 07/12/2007 in the graph.) I've searched, but I can't find how to change this. It m...
by Ixne
Fri Nov 16, 2007 2:47 pm
Forum: Scripts and Templates
Topic: UPS Smart APC templates
Replies: 37
Views: 120476

UPDATE: OK, I built my own from scratch using the HowTo tutorials. I created an Aggregate 4 of Input Voltage, Output Load %, Temperature and Battery Remaining. The only weirdness I'm getting now is that the Temperature is being reported as 288k (!) which of course is causing that to be at the top an...
by Ixne
Fri Nov 16, 2007 9:20 am
Forum: Scripts and Templates
Topic: UPS Smart APC templates
Replies: 37
Views: 120476

I made my own version of voltage monitoring using the APC ups. We're experiencing quite low voltages during the day as you can see.... I've imported the templates and .php per your instructions, but the graph remains blank with "nan" information. Debugging the graph returns this: RRDTool Command: c...
by Ixne
Fri Oct 26, 2007 8:30 am
Forum: Scripts and Templates
Topic: Windows 2000 / 2k3 Disk Statistics
Replies: 132
Views: 331490

I have Standard installed. I found the problem; the server wasn't able to resolve (DNS) the monitoring system which was entered under the SNMP Service > Security > Accept SNMP Packets from these hosts. So I put in the IP address instead.
by Ixne
Fri Oct 26, 2007 6:55 am
Forum: Scripts and Templates
Topic: Windows 2000 / 2k3 Disk Statistics
Replies: 132
Views: 331490

I'm trying to monitor disk space on a Windows2003 server. I have SNMP-Informant installed on it and the templates imported into Cacti. I have configured the SNMP service to include our Community string. When I add the device in Cacti, I have this line under Associated Data Queries: 1) SNMP - Informa...
by Ixne
Thu Oct 25, 2007 1:32 pm
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.5] [Updated 2019-07-18]
Replies: 999
Views: 684450

It started working after I moved index.htm up to the top of Documents for another website running on the same server. Purty cool. 8)
by Ixne
Wed Oct 24, 2007 7:15 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.5] [Updated 2019-07-18]
Replies: 999
Views: 684450

Default cacti website not created

Hello,

I ran the Windows installer and followed the Post Install instructions. However, when trying to access http://localhost/cacti/ , I get Error 404 (page cannot be displayed)... ?

Nix