Search found 5 matches

by jerome
Fri Jul 25, 2008 2:35 pm
Forum: Help: Linux/Unix Specific
Topic: Interface Traffic re-init problem
Replies: 7
Views: 2360

Thanks for your help ! I'm learning many things tonight :)

So I confirm it's using snmp v1 and a 32bits counter .. and I get the graph attached in my previous message

Jerome
by jerome
Fri Jul 25, 2008 2:00 pm
Forum: Help: Linux/Unix Specific
Topic: Interface Traffic re-init problem
Replies: 7
Views: 2360

How could I verify if cacti using 64 or 32 counters ?

here a pic of the 'correctly running' cacti, I don't have pic of the new one with the encountered problem because I've re-installed it this afternoon to try differents settings :(
by jerome
Fri Jul 25, 2008 1:11 pm
Forum: Help: Linux/Unix Specific
Topic: Interface Traffic re-init problem
Replies: 7
Views: 2360

Thanks for helping :)

But I wonder why it is working on a Debian with snmp v1 and 32bits counter ?

[edit]In fact, I don't know if it is 32 or 64 counters on the debian one, but for sure it is snmp v1
by jerome
Wed Jul 23, 2008 8:41 am
Forum: Help: Linux/Unix Specific
Topic: Interface Traffic re-init problem
Replies: 7
Views: 2360

Interface Traffic re-init problem

Hi, I'm installing a new server in order to replace an old one. It's running Centos 4.6. I have installed Cacti 0.8.7b et Spine 0.8.7a, with rpmforge. After few problems with spine usage ... almost everything is ok ... except one thing : The graph of traffic usage for my network interface. When the ...
by jerome
Fri Nov 02, 2007 9:50 am
Forum: Scripts and Templates
Topic: Postfix Queues
Replies: 39
Views: 116494

[edit] Hi, I've just added this script to my cacti system. The client side works fine. The postfixqueues.sh on cacti server give me correct results but result in cacti are false : ./postfixqueues.sh mail_host incoming:1 active:8 deferred:19564 hold:0 I'm using Cacti 0.8.6i on Debian Etch. Any idea ?...