Search found 20 matches

by gvibe06
Fri Jan 11, 2008 9:13 am
Forum: Help: Linux/Unix Specific
Topic: [SOLVED] Freshly installed 0.87a +Plugin Arch-Password Issue
Replies: 4
Views: 1566

Hi which SNMP version do you use ? 2C ... omg...it appears that when I saved my site admin login credentials in my browser, it is automagically is placing them in the snmp v3 boxes under Settings. Clearing saved passwords done it ... now I can force set Version 2. See all I needed was a kick in the...
by gvibe06
Thu Jan 10, 2008 4:50 pm
Forum: Help: Linux/Unix Specific
Topic: [SOLVED] Freshly installed 0.87a +Plugin Arch-Password Issue
Replies: 4
Views: 1566

Without plugin arch, it was ok? Then, which PIA did you use? Reinhard It was the PIA for 0.87a - v1.4 found here: http://cactiusers.org/downloads/cacti-plugin-arch.tar.gz I dont know if it worked before, because I applied the PIA as a patch on an un-configured cacti install as the instructions sugg...
by gvibe06
Thu Jan 10, 2008 11:01 am
Forum: Help: Linux/Unix Specific
Topic: [SOLVED] Freshly installed 0.87a +Plugin Arch-Password Issue
Replies: 4
Views: 1566

[SOLVED] Freshly installed 0.87a +Plugin Arch-Password Issue

All .. I just ran into an issue where a freshly installed 0.87a followed by the patching of the Plugin Arch and then configuration. When I go into the Devices section and then localhost to make some minor changes to the device -- when I click on the SAVE button I get this error: Error: Passwords do ...
by gvibe06
Mon Dec 31, 2007 3:53 pm
Forum: Scripts and Templates
Topic: [XML] successor to apachestats 0.4
Replies: 146
Views: 285393

All I get is this ...

[[email protected] /cacti]# perl scripts/ws_apachestats.pl
Use of uninitialized value in scalar chomp at scripts/ws_apachestats.pl line 45.
Use of uninitialized value in string eq at scripts/ws_apachestats.pl line 47.

Someone please tell me how to fix?

Thanks
by gvibe06
Wed Dec 12, 2007 11:09 am
Forum: Help: General
Topic: Question of Bandwidth Summation
Replies: 5
Views: 4320

Re: Summation

I was playing with Total bandwidth, found it's not reaching the goal I wanted it to be (sorry if I missed any documents). Since we aggregate 3 ports to 1 single port in order to enlarge the bandwidth, so I used Gandolf's aggregation plugin to put 3 ports in one single graph, then I tried to add 2 l...
by gvibe06
Fri Dec 07, 2007 2:40 pm
Forum: Help: General
Topic: Unit Exponent Value and Unit Grid Value on Percentage Graphs
Replies: 1
Views: 6231

Unit Exponent Value and Unit Grid Value on Percentage Graphs

To better explain ...

When graphing items that are in percent .. not bits or bytes, what would be the proper way to set Unit Exponent Value and Unit Grid Value so that it does not print a 'm' or 'k' after the number?

Thanks!
by gvibe06
Thu Dec 06, 2007 12:05 pm
Forum: Help: General
Topic: Question of Bandwidth Summation
Replies: 5
Views: 4320

Re: Question of Bandwidth Summation

Hello, I am using Aggregation plugin from Gandalf, was able to see the sum graphically. But I want to add a "Total" line in the bottom of the graph to show to the total number. I was suggested to use Bandwidth Summation at http://docs.cacti.net/node/50 but I don't know how to use it exectly. Do I n...
by gvibe06
Thu Dec 06, 2007 11:28 am
Forum: Scripts and Templates
Topic: Cisco catOS host template
Replies: 36
Views: 62883

Re: Cisco catOS host template

host template with - - cpu - memory - backplane usage - interface This *only* works for catOS switches Exported with cacti 8.5a / PHP 4.3.2 and cactihistoric Hi .. I was just wondering how you enabled the sysTraffic counter on your switches? This would be the counter for the Cisco CatOS Load data/g...
by gvibe06
Thu Dec 06, 2007 10:46 am
Forum: Help: General
Topic: Aggregated Bandwidth Question
Replies: 4
Views: 1577

Aggregating may not be what I need ...

OK ... So maybe aggregate graphs is not what I am really needing. What I really need is to graph the total backplane utilization on a Cisco Catalyst Switch. In order to use the Aggregate plugin, I would need to first create 48 Graphs for the Interfaces on the switch. Then aggregate them? That seems ...
by gvibe06
Tue Dec 04, 2007 5:08 pm
Forum: Scripts and Templates
Topic: Questions involving customization of templates
Replies: 6
Views: 4823

Yeah Your not gonna believe this one .. or maybe you will. I recreated the memory usage data and graph templates ... from scratch. Only this time, I turned on Graph Debugging and forced a 'php poller.php' run to generate the graph image. It works now ... :/ Its one of those things, that you swear yo...
by gvibe06
Tue Dec 04, 2007 4:55 pm
Forum: Scripts and Templates
Topic: Questions involving customization of templates
Replies: 6
Views: 4823

At any rate, you need debug your scripts/templates to find out where it's going wrong. 1) is cacti properly getting the data returned from the script/template? 2) is the data getting properly stored in the rrd file? 3) is the data getting properly graphed? Those are the *basic* steps you need to fo...
by gvibe06
Tue Dec 04, 2007 2:17 pm
Forum: Scripts and Templates
Topic: Questions involving customization of templates
Replies: 6
Views: 4823

Well ... I just used the defaults when creating the Graph Templ. Am I even understanding this correctly? If the OID I am pulling data from is identified as a Gauge32 OID, then wouldn't that be the type of graph I need to create in order to see the data properly? Would a low set 'MaxDS' cause the act...
by gvibe06
Tue Dec 04, 2007 10:12 am
Forum: Scripts and Templates
Topic: Questions involving customization of templates
Replies: 6
Views: 4823

Questions involving customization of templates

Ok ... I have this templating thing down (almost). I'm able to create and modify both Data and Graph templates just as I need too. However there are a couple of items I need some clarification on. I did look at the HOW TO pages and did not see anything specific to this. When trying to graph Cisco CP...
by gvibe06
Fri Nov 30, 2007 2:29 pm
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273316

doesn't work on 0.86j

I have PA 1.1 for my installation installed.
I followed your instructions for installing this version of Aggregate.

But I do not see a "Create Aggregate Graph" in the drop down at Graph Management, as is suggested I should.

How do I troubleshoot this?
by gvibe06
Fri Nov 30, 2007 1:58 pm
Forum: Plugin Architecture
Topic: Plugin Architecture v1.4 for Cacti v0.8.7a
Replies: 13
Views: 13090

Will this version work in 0.86j or only 0.87a?

Where is the archive of older releases, in case the answer to the above question is NO?

Thanks!