Search found 9 matches

by david(dallas)
Tue Nov 13, 2007 11:42 am
Forum: Scripts and Templates
Topic: QLogic SANbox 5600 templates?
Replies: 12
Views: 14904

I should clarify, I see above a script for temp sensors. I need one for read/write port stats. Likely a dead thread, but thought I would ask. Is their an associated php script that goes with these xml files? I have imported the xml files and copied them into cacti/resource/script_queries/, but there...
by david(dallas)
Tue Nov 13, 2007 10:01 am
Forum: Scripts and Templates
Topic: QLogic SANbox 5600 templates?
Replies: 12
Views: 14904

Likely a dead thread, but thought I would ask. Is their an associated php script that goes with these xml files? I have imported the xml files and copied them into cacti/resource/script_queries/, but there is ussually a php scipt that goes in cacti/scripts/. I see the SANBOX info in templates area, ...
by david(dallas)
Tue Nov 06, 2007 9:47 am
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

you have to setup the data templates and graph templates for 1 min because they are setup for 5 min. then you will have to recreate the graphs Please provide more specifics. From what I know, I beleive I have setup the data templates for 1 minute (but maybe I'm still missing something)and I don't s...
by david(dallas)
Mon Nov 05, 2007 5:55 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

still can't get 1 minute graph interval :(

I have changed the rrd per postings, change the cron to 1 minutes and change the settings interval to 1 minute, but yet I continue to get displays at 5-minute intervals. TOTALLY AT A LOSS...
by david(dallas)
Thu Nov 01, 2007 3:35 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

Data Sources Poller interval still shows 5 minutes even though I changed Settings -> Poller -> Interval -> 1 minute. Are these 2 different things? Name** Data Input Method Poller Interval Active Template Name srvalph2-um1 - CPU Usage - Nice Get SNMP Data 5 Minutes Yes ucd/net - CPU Usage - Nice srva...
by david(dallas)
Thu Nov 01, 2007 3:32 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

I might have figured out what you meant now, but still graphing at 5 minutes. I did update the Data Sources - RRA's to match the above numbers in Denny's last posting.. Name Steps Rows Timespan** Hourly (1 Minute Average) 1 60 3600 Daily (5 Minute Average) 5 288 86400 Weekly (30 Minute Average) 30 3...
by david(dallas)
Thu Nov 01, 2007 2:26 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

Since my last posting, I basicly did a reinstall as a new system with using no old RRA. I thought I would give that a shot. So from a fresh install, is it the casti.sql script that needs to be updated with the new rows/timespan counts shown above. Then I update sqlplus with the new data. Then when I...
by david(dallas)
Thu Nov 01, 2007 10:47 am
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219575

problems getting 1 minute intervals on graphs

I upgraded from 6j to 7. Was getting 5-minutes on 6j host graphs. I upgraded, selected 1 minute internal and change cron to 1 minute. Graphs still displaying at 5-minutes. I was trying to see if I need to select a different graph or deleting adn re-add back a host to get the 1-minute internal graphs...
by david(dallas)
Thu Nov 01, 2007 10:21 am
Forum: Announcements
Topic: Cacti 0.8.7 and Spine 0.8.7 Released!!!
Replies: 33
Views: 85846

updated, but no 1 minutes graphes yet

I updated from 6j and changed my poller and cron to 1 minute. But I still only getting 5 minute graph intervals. I looked to see if I need to change to a 1-minute graph, but couldn't locate. I tried removing and re-added a host, but still showing 5 minute interval on display. I didn't download spine...