Search found 33 matches

by zarahel
Fri Nov 16, 2012 7:25 am
Forum: Scripts and Templates
Topic: Cisco Interface IPV6 traffic statistics
Replies: 1
Views: 1049

Cisco Interface IPV6 traffic statistics

Hello

Do you know of any Cacti template for me to monitor my Cisco interface IPV6 traffic? I currently have a vlan interface with IPV4 and IPV6 traffic, and I wanted to segregate the IPV6 traffic graphs from IPV4.

Any template doing that currently?

I appreciate your help

Best regards
by zarahel
Thu Apr 08, 2010 5:04 am
Forum: Scripts and Templates
Topic: Graph Template Autosave - CDEF bug
Replies: 7
Views: 4397

gandalf the problem is that for now it´s almost impossible to upgrade the Cacti´s version. Why? Anything we can do? R. Gandalf The reason I cannot upgrade Cacti right now it´s a question of internal management, not a technical issue. The Cacti is currently monitoring critical services in a very ...
by zarahel
Tue Mar 30, 2010 4:50 am
Forum: Scripts and Templates
Topic: Graph Template Autosave - CDEF bug
Replies: 7
Views: 4397

gandalf

the problem is that for now it´s almost impossible to upgrade the Cacti´s version.

That´s why i was thinking of some kind of external script with the ability of periodically autosave the graph templates and sources.
by zarahel
Mon Mar 29, 2010 12:44 pm
Forum: Scripts and Templates
Topic: Graph Template Autosave - CDEF bug
Replies: 7
Views: 4397

Broken CDEF Graph: /usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-86400 \ --end=-300 \ --title="DNS Response Time - Norte" \ --base=1000 \ --height=120 \ --width=500 \ --alt-autoscale-max \ --lower-limit=0 \ --vertical-label="miliseconds" \ --slope-mode \ --font TITLE:9: \ --font AXIS:8: \ -...
by zarahel
Mon Mar 29, 2010 8:16 am
Forum: Help: Linux/Unix Specific
Topic: CDEF not applied
Replies: 1
Views: 773

CDEF not applied

Good afternoon to you all I need your help I've created some graph templates with some CDEF functions defined in the datasources; for some reason, from time to time, the graph templates stop "recognizing" the CDEF functions; the CDEF functions are configured but for some reason the graphs just won´...
by zarahel
Mon Mar 29, 2010 6:25 am
Forum: Scripts and Templates
Topic: Graph Template Autosave - CDEF bug
Replies: 7
Views: 4397

Graph Template Autosave - CDEF bug

Good afternoon to you all I need your help I've created some graph templates with some CDEF functions defined in the datasources; for some reason, from time to time, the graph templates stop "recognizing" the CDEF functions; the CDEF functions are configured but for some reason the graphs just won´...
by zarahel
Tue May 19, 2009 5:21 am
Forum: Scripts and Templates
Topic: Disabled Data Sources
Replies: 2
Views: 1738

Anyone?
by zarahel
Mon May 18, 2009 10:09 am
Forum: Scripts and Templates
Topic: Disabled Data Sources
Replies: 2
Views: 1738

Disabled Data Sources

Good afternoon to you all I need some help For pooling reasons I´ve disabled some datasources from Cacti that I want to run via Script-Cron. I´ve build the script to get the parameters I need from Cacti´s mysql database ("poller_item" table) and it´s working fine. The only problem is that the data I...
by zarahel
Wed Mar 18, 2009 1:24 pm
Forum: Plugin General
Topic: Report plugin ''ReportIt" - v0.7.5a (released 23/12/11)
Replies: 993
Views: 582502

Ok

I figured it out...I didn´t had configured builtin Authentication, and Reportit requires it to work.
by zarahel
Wed Mar 18, 2009 1:23 pm
Forum: Plugin General
Topic: Reportit "Not authorised" error (SOLVED)
Replies: 2
Views: 1620

Ok

I figured it out...I didn´t had configured builtin Authentication, and Reportit requires it to work.
by zarahel
Wed Mar 18, 2009 1:14 pm
Forum: Plugin General
Topic: Report plugin ''ReportIt" - v0.7.5a (released 23/12/11)
Replies: 993
Views: 582502

Good afternoon to you all

I´m trying to run reportit on my Cacti. I´m able to create report templates, but when I´m trying to add a report configuration, i get an "Not authorised" warning.

Does anybody know why this is happening?

Thkx
by zarahel
Wed Mar 18, 2009 1:09 pm
Forum: Plugin General
Topic: Reportit "Not authorised" error (SOLVED)
Replies: 2
Views: 1620

Reportit "Not authorised" error (SOLVED)

Good afternoon to you all

I´m trying to run reportit on my Cacti. I´m able to create report templates, but when I´m trying to add a report configuration, i get an "Not authorised" warning.

Does anybody know why this is happening?

Thkx
by zarahel
Wed Mar 18, 2009 8:02 am
Forum: Plugin Architecture
Topic: White Screen
Replies: 6
Views: 5179

White Screen

Good afternoon to you all I have a fresh installation of Cacti 0.8.7 d and Plugin Arq 2.4 But as soon as I add the lines in config.php, when I try to access my cacti page all I get is a white screen: $config['url_path'] = "/cacti/"; $plugins = array(); $plugins[] = 'monitor'; $plugins[] = 'weatherma...
by zarahel
Thu Aug 07, 2008 7:02 am
Forum: Scripts and Templates
Topic: Script to Monitor E1/BRI Channel Usage
Replies: 27
Views: 32754

kjmattakat I´ve implemented the script on Cacti, but I have a small bug (or at least I think it´s a bug): My Calls Current, Average and Maximum never exceed the value 1. I know at the time there´s at leat 10 calls entering in my router, but I only comeup with the value 1. Do you know why this happen...
by zarahel
Mon Aug 04, 2008 5:41 am
Forum: Plugin General
Topic: Syslog monitor addon beta
Replies: 292
Views: 212260

I´m trying to export my syslog entries to an file, with the output to file option. But everytime I click on it, I always get the same error: Internet explorer tries to export/transfer syslog.php (instead of a .txt), and it says it isn´t able to find syslog.php. Does anybody know how to fix this? Any...