Search found 53 matches

by crashergs
Thu Dec 18, 2008 9:51 am
Forum: Scripts and Templates
Topic: Windows 2003 disk statistics from WMI
Replies: 7
Views: 7870

What would you insert for the input/output fields?
by crashergs
Wed Dec 17, 2008 12:02 pm
Forum: Plugin General
Topic: Help: Realtime not showing graphs
Replies: 0
Views: 970

Help: Realtime not showing graphs

So I had realtime plugin working before on the initial install of Cacti, using the manual installation of Cacti on a Windows 2003 server however, it crashed so I had to reinstall Cacti but instead I opted for the CactiEZ Distro. I have configured the cache folder with its appropriate permissions, an...
by crashergs
Fri Nov 21, 2008 4:14 pm
Forum: Plugin General
Topic: Advanged Ping 1.3: Showing too high of pings...
Replies: 0
Views: 1317

Advanged Ping 1.3: Showing too high of pings...

We currently have Advanced Ping v1.3 with the settings configured below: The number of times to ping the host: 5 Ping protocol to use. Either ICMP (default), TCP, or UDP: ICMP We changed from 20 to 5 because we had too many time out issues, and did not need to know detailed smoke information. But ou...
by crashergs
Fri Nov 21, 2008 4:05 pm
Forum: Addons for Cacti
Topic: Advanced Ping: Too many packet losses...
Replies: 3
Views: 5489

we set it to 2000, less packet loss
by crashergs
Fri Nov 21, 2008 2:20 pm
Forum: Plugin General
Topic: Monitor Plugin: Grouping of Devices incorrect
Replies: 4
Views: 10329

Thank you for the reply. No there are no overlapping or duplicate devices in any tree, here is an example.
by crashergs
Fri Nov 21, 2008 1:38 pm
Forum: Plugin General
Topic: Monitor Plugin: Grouping of Devices incorrect
Replies: 4
Views: 10329

Monitor Plugin: Grouping of Devices incorrect

Hey guys, I have created a tree structure within console that represents access points, servers, switches, routers etc etc, and the trees within the "graphs" tab is perfect however, when I configure the Monitor plugin to use the "tree" view, it groups all devices except for 1 as access points. How c...
by crashergs
Thu Nov 20, 2008 5:51 pm
Forum: Addons for Cacti
Topic: Advanced Ping: Too many packet losses...
Replies: 3
Views: 5489

Advanced Ping: Too many packet losses...

Cacti Users, I have here a display of what we have on our monitors. Here are some devices that show a large amount of packet loss, we are skeptical at its results. What are the best values for the templates to receive an optimal result? We have the settings below. The number of times to ping the hos...
by crashergs
Wed Nov 19, 2008 1:11 pm
Forum: Plugin General
Topic: Realtime not showing graphs...
Replies: 0
Views: 1052

Realtime not showing graphs...

I had to reinstall cacti, I am finished configuring all my devices, I installed the latest version of PA, and the latest version of Realtime. I have made a folder named cache and assigned read/write rights for IIS_WPG and the other needed accounts, I have already configured the global.php for realti...
by crashergs
Thu Nov 13, 2008 2:03 pm
Forum: Help: General
Topic: graphs tab now showing structure
Replies: 6
Views: 1798

I fixed it....


this thread is resolved, thanks for the assistance
by crashergs
Thu Nov 13, 2008 1:14 pm
Forum: Help: General
Topic: graphs tab now showing structure
Replies: 6
Views: 1798

I have seemed to fix my initial error, but now that I check logs, this is what I receive. I do not see graphs and I am assuming its due to the reason below. Log File [Total Lines: 50 - All Items Shown] 11/13/2008 10:15:17 AM - SYSTEM STATS: Time:9.0983 Method:cmd.php Processes:2 Threads:N/A Hosts:2 ...
by crashergs
Thu Nov 13, 2008 9:22 am
Forum: Help: General
Topic: graphs tab now showing structure
Replies: 6
Views: 1798

Witness,

I have 256M in the memory_limit = field, language is english. For some reason when I installed PIA, any other suggestions?

I did want to mention that I can see text within the console tab
by crashergs
Wed Nov 12, 2008 5:21 pm
Forum: Help: General
Topic: graphs tab now showing structure
Replies: 6
Views: 1798

Plugin Architecture - v2.1

Cacti V. 0.8.7b
by crashergs
Wed Nov 12, 2008 1:56 pm
Forum: Help: General
Topic: graphs tab now showing structure
Replies: 6
Views: 1798

graphs tab now showing structure

I started off with a clean installation and installed the latest version of plugin architecture, and soon after that (after importing the pa.sql to cacti db, and making necessary adjustments to the global.php file) I no longer see my device structure, I have included a screenshot of what is happening.
by crashergs
Thu Nov 06, 2008 4:25 pm
Forum: Scripts and Templates
Topic: NEW Cisco Aironet - graphing wireless AP performance - v1.1
Replies: 47
Views: 50443

I can't use this template with cisco 1240 series. oid: .1.3.6.1.4.1.9.9.273.1.3.1.1.1 the response from the snmpwalk command: CISCO-DOT11-ASSOCIATION-MIB::cDot11ClientCurrentTxRateSet = No Such Instance currently exists at this OID Is this a problem from the aironet series 1240? or a software bug? ...
by crashergs
Fri Oct 03, 2008 10:46 am
Forum: Plugin: (Threshold)
Topic: Add a threshold for a template?
Replies: 0
Views: 1215

Add a threshold for a template?

Hey guys,

I would like to create a threshold for the Error/discard packet template instead of having to create a threshold for each graph, so it can alert us if there are any error's on all our error/discard graphs on Cacti, is this a possiblity?