Search found 14 matches

by exseven
Tue Nov 06, 2012 12:44 pm
Forum: Plugin Announcements
Topic: New plugin: Predict (v0.1)
Replies: 15
Views: 6793

Re: New plugin: Predict (v0.1)

Tried out the plugin and I am getting an error when attempting to generate a graph. Any idea?


PHP Fatal error: Call to undefined function hash() in /usr/local/share/cacti/plugins/predict/predict_res.php on line 54" while reading response header from upstream
by exseven
Fri Nov 02, 2012 7:43 am
Forum: Feature Requests
Topic: Multithreaded reindex & delete removed/unknown datasources
Replies: 1
Views: 1510

Multithreaded reindex & delete removed/unknown datasources

With a lot of switches that have modular cards, and changes to the interfaces & cards insert/removes i would like to ask if possible that the reindex poller remove any unknown datasources that once existed (possibly with a switch) as well as have it multithreaded to enable a faster reindex on multip...
by exseven
Mon May 07, 2012 12:19 pm
Forum: Scripts and Templates
Topic: scripts and templates for nginx
Replies: 12
Views: 48382

Re: scripts and templates for nginx

bayultimate wrote:when i want to try run the command ./get_nginx_clients_status.pl http://myweb.com/nginx_status, this notification appear: no (LWP::UserAgent not found) , am i doing wrong in some place?
Install the LWP::UserAgent perl module
by exseven
Mon Feb 06, 2012 11:55 am
Forum: Plugin: (Threshold)
Topic: Thold with SNMP traps
Replies: 3
Views: 907

Re: Thold with SNMP traps

sweet i was looking for something like this
by exseven
Fri Dec 16, 2011 1:01 pm
Forum: Scripts and Templates
Topic: BIND 9.7 (only) host template
Replies: 64
Views: 41287

Re: BIND 9.7 host template

I edited your data template so i can have different community strings. attached is the new data template also changed the community string to variable $2 in bind-stats.pl #!/bin/sh # $1=hostname $2=community string /usr/local/bin/snmpget -v 2c -Ovq -c $2 $1 .1.3.6.1.4.1.18689.0.1.4.1.2.14.100.110.11...
by exseven
Thu Dec 15, 2011 3:23 pm
Forum: Scripts and Templates
Topic: Bind 9.6 - DNS statistics
Replies: 27
Views: 28601

Re: Bind 9.6 - DNS statistics

Having issues getting the graphs to work on this, running BIND 9.6.2-P2, graphs are all just NaN for all 3. No errors in cacti log (anymore, was empty result then they disappeared), running the script manually gives proper responses. tclsh bind96-stats.tcl -u poller -h ddns -r in TOTAL_QUERIES:25713...
by exseven
Thu Jun 09, 2011 11:01 am
Forum: Plugin: (Threshold)
Topic: Multiple thresholds for one datasource
Replies: 7
Views: 2052

Multiple thresholds for one datasource

Is this possible? The wording on the baseline text makes it sound like it should work if i set high/low already but i cant confirm this. What i am trying to do is create 4 thresholds on 1 interface graph. A High/Low for both incoming and outgoing as well as a baseline. So if traffic spikes or drops ...
by exseven
Tue Jun 07, 2011 10:07 am
Forum: Scripts and Templates
Topic: Cisco ASR 1000
Replies: 6
Views: 10368

Re: Cisco ASR 1000

We had to use a different MIB for our ASR9k's

using Eric Halls Template works great for CPU.
by exseven
Tue May 31, 2011 2:30 pm
Forum: Announcements
Topic: Submit Your CMD.PHP vs. SPINE Metrics Here
Replies: 355
Views: 352361

Re: Submit Your CMD.PHP vs. SPINE Metrics Here

05/31/2011 03:15:15 PM - SYSTEM STATS: Time:14.1033 Method:spine Processes:2 Threads:8 Hosts:90 HostsPerProcess:45 DataSources:31971 RRDsProcessed:15059

HP ProLiant 320 G5p Xeon E3110 5GB RAM
by exseven
Fri May 27, 2011 6:51 am
Forum: Plugin Announcements
Topic: Autom8 V0.35
Replies: 26
Views: 23559

Re: Autom8 V0.35

figured out where it was going wrong... on create table its using type = myisam instead of engine = myisam....

if anyone else gets this issue (not related to autom8 in the end) edit lib/plugins.php line 179
by exseven
Wed May 25, 2011 12:59 pm
Forum: Plugin Announcements
Topic: Autom8 V0.35
Replies: 26
Views: 23559

Re: Autom8 V0.35

I have just installed a fresh version of autom8 v0.35 to cacti 0.8.7g (from FreeBSD ports). Everything in the regular install and other plugins seems to be working ok but i cant get autom8 to work. I applied the unified patch and verified the changes made it to the file but i am still getting sql er...
by exseven
Wed Apr 01, 2009 2:19 pm
Forum: Scripts and Templates
Topic: Accidentaly deleted data template
Replies: 1
Views: 2214

Accidentaly deleted data template

Hello, i accidentaly deleted the data template for ucd/net snmp - CPU usage all the graph templates and what not are there however there is no data template. Where can i find it to reimport? i checked the install package and cant find anything as well as searched a fair bit. thanks some data sources...
by exseven
Tue Jun 24, 2008 5:41 pm
Forum: Help: Linux/Unix Specific
Topic: [solved] Selected processes script not working
Replies: 2
Views: 1074

ok, ive gone through the shell script and changed to absolute paths... still doesn't work. i'm not sure where its going wrong. i have tried to dumb down the script a bit, changed the shell (from bash to sh - works when i run 'sh proc_cnt.sh ftpsecure') i tried changing the input string under data in...
by exseven
Tue Jun 24, 2008 10:02 am
Forum: Help: Linux/Unix Specific
Topic: [solved] Selected processes script not working
Replies: 2
Views: 1074

[solved] Selected processes script not working

Hello, hopefully comebody can help with this. I cant get this script to work currently. I am trying to graph my current vsftpd sessions. the script i am using is http://forums.cacti.net/viewtopic.php?t=5789&highlight=proc_cnt If i run the script from the command line i get the proper number of proce...