Search found 12 matches

by rcariddi
Tue Mar 01, 2005 3:05 pm
Forum: Scripts and Templates
Topic: F5 BigIP Virtual Server Query
Replies: 31
Views: 58782

Hey Geof, I am not sure which fields you are having a request issue/problem with. My error was an SNMP failure, but that was due to the OID that is in Jamies XML file (*newer version of F5 Code*). I changed that to an OID that was able to walk on the BigIP and it worked great. So now I am getting co...
by rcariddi
Tue Mar 01, 2005 11:50 am
Forum: Scripts and Templates
Topic: F5 BigIP Virtual Server Query
Replies: 31
Views: 58782

Thanks Jamie

Hey I got your templates working for BigIP Virtual Statistics. They look great, I had to change the OID due to my older version of code for traffic in/out, after that, it was perfect. We have like 1000 Sites behind our LB's, and w/o this it would have been a full time job getting all that in. Thanks...
by rcariddi
Tue Feb 08, 2005 3:03 pm
Forum: Scripts and Templates
Topic: [XML] Cisco NBAR Protocol Statistics Query
Replies: 38
Views: 46765

definitely works

ssams,

It definitely works great. Looks great, I did not look into your error, I'll have to check. I just can't get the protocols to stack.
by rcariddi
Thu Jan 13, 2005 3:47 pm
Forum: Scripts and Templates
Topic: F5 BigIP Virtual Server Query
Replies: 31
Views: 58782

What version of BigIP ??

Hi Jamie, What version of BigIP did you test this against? I am having a problem after I input your xml's. I created a host template using your graph templates: 1) F5 BigIP - Virtual Server Connections 2) F5 BigIP - Virtual Server Traffic (bits/sec) I copied the other XML files into ~cacti/resource/...
by rcariddi
Mon Jan 10, 2005 12:45 pm
Forum: Scripts and Templates
Topic: Deano's NBAR
Replies: 0
Views: 2005

Deano's NBAR

We have gotten the NBAR Graphs working, They work great, no problems at any point on the install. The only issue is, I have been trying to run a stacked report. I don't seem to have the same "Options" on the pull down menus as I see on the examples. On THe graph Items table, I only get Protocol 1, P...
by rcariddi
Mon Jan 10, 2005 12:15 pm
Forum: Scripts and Templates
Topic: F5 Graphs
Replies: 8
Views: 6567

F5 Here

Hi Jamie,
I was in contact with Ian, apparently the new version of code recently posted will work with the F5. He tested and XML file against a box, with success. Going to work and write a few queries for other stuff. Thanks for the information earlier on. Ian's the Man.

Rich
by rcariddi
Fri Nov 19, 2004 11:38 am
Forum: Scripts and Templates
Topic: F5 Graphs
Replies: 8
Views: 6567

Thanks for some more insite Jcaeser, I wonder if you could comment on the following: OK, I think I see what you mean when you are talking about querying any IP information and it getting caught up in the BASE-OID snmpwalk -c Sp33dpaySNMP -v2c 10.18.95.135 .1.3.6.1.4.1.3375.1.1.2.2.1.1 --------------...
by rcariddi
Thu Nov 18, 2004 2:44 pm
Forum: Scripts and Templates
Topic: F5 Graphs
Replies: 8
Views: 6567

I think it's something else

I think it has something to do w/the XML query. When I add the DataQuery to the device, and do a verbose query, everything is there. "+ Found item [ifIndex='RealTime'] index: 101 [from value] + Found item [ifIndex='Shermeta'] index: 97 [from value] + Found item [ifIndex='Starwood'] index: 100 [from ...
by rcariddi
Wed Nov 17, 2004 10:17 am
Forum: Scripts and Templates
Topic: F5 Graphs
Replies: 8
Views: 6567

F5 Graphs

Has anyone successfully put together an F5 Graph for GlobalStat's OID's? It's a Free BSD operating system. I the canned reports work like a charm. I have been successful with creating templates for most other devices, but I can't seem to get data on the OID's I get from my Mib Browser. Any suggestio...
by rcariddi
Thu Nov 11, 2004 9:17 am
Forum: Scripts and Templates
Topic: [XML] Cisco NBAR Protocol Statistics Query
Replies: 38
Views: 46765

Great Work

This is great, works great. However, it seems to only pick up the Physical interfaces where NBAR is enabled, "ip nbar protocol-discovery" is also enabled on a GRE Tunnel, but it doesn't seem to identify it as an interface. Any advice on how what to add to the script to make this happen?

THanks
Rich
by rcariddi
Mon Nov 01, 2004 4:17 pm
Forum: Help: General
Topic: Traffic Graphs Not Working
Replies: 2
Views: 1307

Traffic Graphs Not Working

Finally got Cacti up and running. Everything seemed great until I attempted to run any sort of traffic graph against a router interface. I get the standard broken gif file. CPU works, no problem. But anything associated with traffic I get: ERROR: Duplicate DS name: traffic_in OK u:0.00 s:0.00 r:1.01...
by rcariddi
Fri Sep 10, 2004 4:13 pm
Forum: Help: Linux/Unix Specific
Topic: sh: line 1: /Files/Cacti/cacti-0.8.5a/rra: is a directory
Replies: 0
Views: 896

sh: line 1: /Files/Cacti/cacti-0.8.5a/rra: is a directory

I just installed the product with high hopes. Everything seem to go very smoothly, but I can't get a graph. When I debug the graph, I get: sh: line 1: /Files/Cacti/cacti-0.8.5a/rra: is a directory Has anyone had similar issue? What was the fix. I appreciate any input, coming from a purely networking...