Search found 42 matches

by nuzzy
Mon Aug 11, 2014 9:52 am
Forum: Scripts and Templates
Topic: RSA AM 8.1
Replies: 8
Views: 2883

RSA AM 8.1

Hello,

We recently upgrade to RSA Authentication Manager 8.1 from 7.1. The RSA template I found here doesn't seem to work anymore. I was wondering if anyone has had success graphing 8.1?
by nuzzy
Fri Aug 23, 2013 1:00 pm
Forum: Help: General
Topic: Cacti Newbie
Replies: 1
Views: 391

Re: Cacti Newbie

by nuzzy
Wed Aug 14, 2013 7:54 am
Forum: Help: General
Topic: Polling on 0.8.8b
Replies: 6
Views: 1178

Re: Polling on 0.8.8b

did you update spine to 0.8.8b as well?
by nuzzy
Mon May 06, 2013 10:49 am
Forum: Scripts and Templates
Topic: not getting any values from NTP script
Replies: 10
Views: 1906

Re: not getting any values from NTP script

yes and I get values returned and the process is also running. Just nothing in my graphs.
by nuzzy
Thu May 02, 2013 12:04 pm
Forum: Scripts and Templates
Topic: Issue with Microsoft SQL Server template
Replies: 2
Views: 1584

Re: Issue with Microsoft SQL Server template

did you run the query on the SQL server to add the cactiuser?
by nuzzy
Thu May 02, 2013 12:03 pm
Forum: Scripts and Templates
Topic: not getting any values from NTP script
Replies: 10
Views: 1906

Re: not getting any values from NTP script

bumping this up to hopefully get some help :)
by nuzzy
Thu Apr 25, 2013 8:58 am
Forum: Scripts and Templates
Topic: not getting any values from NTP script
Replies: 10
Views: 1906

not getting any values from NTP script

Hi all, I've downloaded and imported the ntp script from the templates section. However I am getting the following output from the ntp.pl script: peer:U address:U stratum:U type:U when:U poll:U reach:U delay:U offset:U jitter:U Any ideas how to fix this? EDIT: I had an ignore value set in my ntp.con...
by nuzzy
Tue Mar 05, 2013 2:38 pm
Forum: Scripts and Templates
Topic: Can't get NetApp iSCSI data
Replies: 0
Views: 512

Can't get NetApp iSCSI data

Hi, I have a NetApp 3210 running ONTAP 8.1.2. I'm trying to get iSCSI data but get the following when running the script: perl na-iscsi-stats.pl --server xxxx --username xxxx --password xxxxx Can't call method "child_get" on an undefined value at na-iscsi-stats.pl line 56. I saw an earlier post a fe...
by nuzzy
Tue Feb 08, 2011 3:12 pm
Forum: Help: Windows Specific
Topic: Monitor Server 2008 R2
Replies: 7
Views: 4477

Re: Monitor Server 2008 R2

Try installing SNMP Informant on your system. Do a forum search on the posts here. You can grab SNMP Informant here:

http://www.wtcs.org/informant/
by nuzzy
Tue Feb 08, 2011 2:49 pm
Forum: Help: Windows Specific
Topic: Monitor Server 2008 R2
Replies: 7
Views: 4477

Re: Monitor Server 2008 R2

Can you give us more info on what steps you have taken so far?
by nuzzy
Wed Oct 13, 2010 1:35 pm
Forum: Scripts and Templates
Topic: DNS Server Response Time: Script & Templates
Replies: 50
Views: 111626

Re: DNS Server Response Time: Script & Templates

UPDATE: I changed my settings to "-i 15 -d 5" and it seems to have fixed my problem
by nuzzy
Sun Oct 10, 2010 10:38 am
Forum: Scripts and Templates
Topic: DNS Server Response Time: Script & Templates
Replies: 50
Views: 111626

Re: i did something wrong ??

I'm seeing this:

10/10/2010 10:35:52 PM - SPINE: Poller[0] Host[161] ERROR: The NIFTY POPEN timed out

How can this be corrected?
by nuzzy
Sun Oct 10, 2010 9:56 am
Forum: Scripts and Templates
Topic: RSA SecurID Host Template
Replies: 12
Views: 4407

Re: RSA SecurID Host Template

Did you update it? I only see older ones from June 2010 and 2009.
by nuzzy
Fri Aug 27, 2010 7:37 am
Forum: Scripts and Templates
Topic: Monitor Windows via WMI from Cacti on Linux
Replies: 671
Views: 385061

I know what it is. If you look at the last value 'UnlockRequestsPersec', Cacti is stripping of the last character, so it's reading 'UnlockRequestsPerse'. It looks like either a cacti bug or a character limitation issue. I'll try to just use the hostname and see if it works.