Search found 18 matches

by mariusz
Wed May 19, 2010 6:29 am
Forum: Scripts and Templates
Topic: Monitoring HP Printer Toner Levels
Replies: 21
Views: 84646

Thx man. It works like a charm for me :) HP DJ 3800 + HP DJ 2055 dn printers. I made even additional templates for cyan, magenta and yellow toner. 1. Just add/duplicate next data templates with changed OIDs, names etc. In my case: 43.11.1.1.8.1.1 max black 43.11.1.1.8.1.2 max cyan 43.11.1.1.8.1.3 ma...
by mariusz
Mon Jul 06, 2009 11:43 pm
Forum: Announcements
Topic: Cacti 0.8.7e and Spine 0.8.7e Released
Replies: 11
Views: 17335

ivan-impuls wrote: I want to upgrade to cacti 0.8.7e and PA 2.5. Do I need to import the pa.sql file (from new PA 2.5 archive) into my mysql database?
When i was trying to do this (after upgrade to "e") -> Table already exist.
by mariusz
Wed Jul 01, 2009 2:02 am
Forum: Announcements
Topic: Cacti 0.8.7e and Spine 0.8.7e Released
Replies: 11
Views: 17335

Welcome

Where can i find list of all "few bug fixes in the 0.8.7e release" ? :)
by mariusz
Thu May 28, 2009 12:43 am
Forum: Help: General
Topic: Removed Device, Now Re-added the Device, No RRAs Created.
Replies: 9
Views: 2178

I think it can be the same problem. Look at my post and follow my "fight". Maybe You will find some clues.

http://forums.cacti.net/viewtopic.php?t=32648
by mariusz
Wed May 27, 2009 3:58 am
Forum: Plugin Architecture
Topic: plugin architecture patched but nowhere to be found in Cacti
Replies: 12
Views: 8133

The same by me. Pre-patched, pa imported etc. 1. plugin management (realm permissions) for my user (admin) checked. 2. new tab Plugin Management appear, but clear, empty, just table with " Plugin Management" in upper row, even when Host info (working plugin !!! i don't know how) says that I AM USING...
by mariusz
Wed May 27, 2009 3:39 am
Forum: Plugin Architecture
Topic: Plugins Working - No Tabs
Replies: 49
Views: 35052

I got the same problem (after installed prep files for PA 2.4 some plugins works other not, and btw. i use BSOD2600 newest installer with deafult location, and global.php need change in pre-patched PA). $config['url_path'] = '/'; that is default $config['url_path'] = '/Cacti/'; this is my good one I...
by mariusz
Wed May 27, 2009 2:33 am
Forum: Scripts and Templates
Topic: Is there a template for linux machines?
Replies: 5
Views: 2298

DukeR wrote:not realy, there is a graph with the name processes but nothing like cpu load
Try this: http://forums.cacti.net/viewtopic.php?t ... ight=linux
by mariusz
Mon May 25, 2009 6:04 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

I find next clue. Maybe it will be some help. GetIf - from Cacti Installer for windows read ALL 4 devices (dslams 01,02,09,10) with no problems or missing data in 'Interfaces' tab. Also i find now strange logs in getif.log: MODULE-IDENTITY(is a reserved word): At line 55 in C:\php\extras\mibs/SNMPv2...
by mariusz
Mon May 25, 2009 3:19 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

There is nothing in the cacti.log regarding that device (HOST[##]) or data source (DS[##]) ? Nothing, zero. Just that there is obviously something broken about this cacti installation. Wondering if you've had it for years or recently inherited someone else project ;) It's my own project. Fresh, ali...
by mariusz
Thu May 21, 2009 6:39 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

For broken things to search for... try 'error' or HOST[XX] (whatever the host id is -- look in the url). Maybe try debug mode for starters. There are no errors with new added device. Just normal poller data, sql queries etc. New device is hmmm... invisible, ignored. 'error' output is clean. umm aft...
by mariusz
Thu May 21, 2009 4:04 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

... and another strange thing (i've forgotten to tell this earlier). When i add new device (other name, but this is dslam09 for example, the same snmp settings, host temaplate none etc. only IP is other then dslam01, i used IP of dslam09) of course graphing not work. When i: - go to 'Create graphs f...
by mariusz
Thu May 21, 2009 3:13 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

Very odd indeed. To check ntfs permissions, I was thinking more along the lines of using the Security tab on the folder/files in Windows ;). Done. Those 4 files (pre-patched) 'comes from other computer', so i repair this :) No help with bad devices. Change the cacti logging level to debug (or dev i...
by mariusz
Thu May 21, 2009 2:24 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

1) The patched files have the correct NTFS security on them? I can't check this with Sysinternals Process Monitor (my system hang up all the time when i start this program). I must use other way to check security/permission. 2) Does the cacti technical support page show any errors? No, only sql tab...
by mariusz
Thu May 21, 2009 12:51 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

What patching method did you use? I choose pre-patched from: http://www.cacti.net/downloads/patches/0.8.7d/pre-patched/ and i restarted server/computer after that. Try clearing the poller cache. Then look in the poller cache for that dslam02 device -- is there anything? No, dslam02 shows zero infor...
by mariusz
Wed May 20, 2009 5:52 am
Forum: Help: Windows Specific
Topic: Creating new graphs on the same settings not working
Replies: 13
Views: 5926

Creating new graphs on the same settings not working

All goes like this (all pictures below) ... There are 4 devices (Draytek IP Access DSLAM A24S), all the same (the same model, snmp settings, timeouts, etc on devices and in Cacti): 1. dslam01 2. dslam02 3. dslam09 4. dslam10 Picture 1 - Device List Let's see more details on specific device ( Picture...