Search found 19 matches

by frippe
Thu Feb 10, 2005 5:15 am
Forum: Scripts and Templates
Topic: Weather via wxer.pl - Weather conditions
Replies: 75
Views: 88078

I don't know the answer to your question Sigurd, However be observant that the script returns the wind speed in km/h instead of mph for Bodo, I altered my script so it translates the speed to m/s regardless if returned in mph or km/h. This is the code snippet: $wx_wind_speed = $arrayref->[0]->{wind}...
by frippe
Fri Feb 04, 2005 8:28 am
Forum: Help: General
Topic: text position/alignment
Replies: 0
Views: 932

text position/alignment

I'm modifying an graph template for wxer.pl. However I'm having trouble aligning the gprint marked with red. Are there any tricks to move the gprint to the left? /usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-604800 \ --end=-1800 \ --title="aWeather - Ushuaia - Temperature and Wind" \ --base=...
by frippe
Fri Feb 04, 2005 8:18 am
Forum: Help: General
Topic: Area / Line order Gprint formating
Replies: 2
Views: 1174

You have to move the area graphs to the top in the graph template so that the areas get drawn first.
by frippe
Thu Feb 03, 2005 3:14 am
Forum: Scripts and Templates
Topic: Weather via wxer.pl - Weather conditions
Replies: 75
Views: 88078

Negative values works for me, I just had to set minimum values in the data template. On the RRDs already created I used "rrdtool tune" to set minimum values for wx_temp and wx_windchill.
by frippe
Mon Jan 31, 2005 9:17 am
Forum: Scripts and Templates
Topic: Weather via wxer.pl - Weather conditions
Replies: 75
Views: 88078

However, I get some error readings now and then which will destroy the perspective of the graph. Se picture for an example. What I have seen at this point is that the database always looks like this: timestamp wx_windchill wx_humid wx_wind wx_barom wx_temp 1107141900: 2.9000000000e+01 9.3000000000e+...
by frippe
Mon Jan 31, 2005 6:38 am
Forum: Scripts and Templates
Topic: Weather via wxer.pl - Weather conditions
Replies: 75
Views: 88078

Yes, it works for me. I changed all the occurances of <site> to |site| in the xml-files before I imported.
by frippe
Fri Jan 28, 2005 3:49 am
Forum: Help: Linux/Unix Specific
Topic: Import RRD not update
Replies: 8
Views: 2681

Has happened to me a couple of times also. :)
by frippe
Thu Jan 27, 2005 7:44 am
Forum: Help: Linux/Unix Specific
Topic: Import RRD not update
Replies: 8
Views: 2681

Have you checked the user rights and ownership on the relevant files?
by frippe
Wed Jan 26, 2005 2:19 am
Forum: Help: Linux/Unix Specific
Topic: User not being ROOTBEER
Replies: 0
Views: 796

User not being ROOTBEER

Getting "Falling back to UDP Ping due to the running User not being ROOTBEER" when running SNMP and Ping as host down detection. The problem is that some hosts does not answer UDP ping. What rights do I need on the user running poller?

It's Cacti 0.8.6c on an Gentoo machine.
by frippe
Thu Jan 20, 2005 10:21 am
Forum: Scripts and Templates
Topic: template [.86c] intfe fired, proxy squid http fired,cpu load
Replies: 28
Views: 46308

Thank you very much
by frippe
Thu Jan 20, 2005 2:28 am
Forum: Help: General
Topic: Stacking data sources onto a single graph...
Replies: 5
Views: 4102

Yes, I did it with the help of a cdef. See pictures.
by frippe
Thu Jan 20, 2005 1:53 am
Forum: Scripts and Templates
Topic: template [.86c] intfe fired, proxy squid http fired,cpu load
Replies: 28
Views: 46308

vtmgr: I had the same problem and the what you have to do to get is right is to go the graph template configuration. When you are in the graph template open up the "inbound data source" under "Graph Item Inputs" and verify that all checkboxes for item #1-14 is checked which they will probably not be...
by frippe
Tue Jan 18, 2005 8:03 am
Forum: Help: General
Topic: Examples of 1 minute polling updates ?
Replies: 2
Views: 1499

I'm running 1 minute intervals on my installation and it is working just fine.
by frippe
Tue Jan 18, 2005 3:13 am
Forum: Help: General
Topic: Stacking data sources onto a single graph...
Replies: 5
Views: 4102

You mean something like this? I know its a 2 cpu graph but still.
by frippe
Fri Jan 14, 2005 3:22 am
Forum: Scripts and Templates
Topic: Fired graph for CPU cisco (and other) - .86c
Replies: 18
Views: 16978

Ok, thanks