Search found 54 matches

by Maher457
Fri Sep 17, 2010 5:52 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

solved now it graphs
but i want to know what should i do to have on my graph the avergae ,maximum and minimul values?
by Maher457
Fri Sep 17, 2010 5:43 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

great i have solved the problem
the problem was in my proxy permissions
i have a blank graph without legends and colour
ut i have the values
what should i do in order to see a coloured graph of the value given?
Thank you
by Maher457
Thu Sep 16, 2010 7:25 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

i'm sure of the url and the proxy user of password:s
did u try ur script with ur proxy user and pass?
by Maher457
Thu Sep 16, 2010 7:22 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

in the CLI the php script print 'U'
is that normal?
by Maher457
Thu Sep 16, 2010 6:57 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

i run the new php script in the CLI i got after one minute of runing 'U' again!
by Maher457
Thu Sep 16, 2010 6:45 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

the perl script when i have run it on CLI it printed just 'U'
so i have to create a proxiedHttpCheck.php with the new code and do the same for creating a graph template as before?
by Maher457
Thu Sep 16, 2010 6:38 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

what is the PHP variant?please can u tell me where i have to put the php code exactly?and how can i run it and have a graph in cacti?
thanks
by Maher457
Thu Sep 16, 2010 5:51 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

got this message: Setting up Install Process Setting up repositories update 100% |=========================| 951 B 00:00 base 100% |=========================| 1.1 kB 00:00 centosplus 100% |=========================| 951 B 00:00 addons 100% |=========================| 951 B 00:00 extras 100% |=======...
by Maher457
Thu Sep 16, 2010 5:24 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

NO THE SCRIPT STILL NOT WORKING
the slowliness is due when i do a realtime view of the graph of http via proxy cacti become very slow!!
by Maher457
Thu Sep 16, 2010 5:20 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

i found the origin of the problem when i do a realtime graph for the graph cacti bags only for the http proxy for the other it works normally:s
by Maher457
Thu Sep 16, 2010 5:14 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

I REBOOT IT IT SOLVES THE PROBLEM BUT WHT SHOULD I DO NOW TO SOLVE THE SCRIPT PROBLEM?
by Maher457
Thu Sep 16, 2010 5:08 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

i'm not sure the slowliness is from the netwrok ..It's only Cacti that's slow!!and now am not able to open it
what should i do?
by Maher457
Thu Sep 16, 2010 5:02 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

sorry it was a network problem!!
but i'm still having the same thing :-?
by Maher457
Thu Sep 16, 2010 4:58 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

when i run the script it took some minutes and it printed 'U'
and now when i changed this when i wnat to connect to cacti via the navigator am not abel the page takes too much time and doent open yet :( :cry: what is happened?what should i do now?
by Maher457
Thu Sep 16, 2010 4:18 am
Forum: Feature Requests
Topic: CACTI VIA PROXY
Replies: 48
Views: 60452

no it prints just a 'U'!!