Search found 11 matches

by moggie
Fri Feb 26, 2016 11:09 am
Forum: Help: General
Topic: Legend alignment
Replies: 8
Views: 647

Re: Legend alignment

Oh, wows! There was already a <HR> after the inbound maximum, but after I added a <HR> to the outbound maximum, it seems to have fixed it. I have no idea why, but thanks!
by moggie
Fri Feb 26, 2016 11:07 am
Forum: Help: General
Topic: Legend alignment
Replies: 8
Views: 647

Re: Legend alignment

rrdtool version is: rrdtool-1.5.5_1
by moggie
Fri Feb 26, 2016 10:49 am
Forum: Help: General
Topic: Legend alignment
Replies: 8
Views: 647

Re: Legend alignment

I'm using cacti-0.8.8f_2
by moggie
Fri Feb 26, 2016 8:34 am
Forum: Help: General
Topic: Legend alignment
Replies: 8
Views: 647

Re: Legend alignment

Thank you very much for your help. The standard template I've tried to repair looks like the attached image.
by moggie
Fri Feb 26, 2016 8:00 am
Forum: Help: General
Topic: Legend alignment
Replies: 8
Views: 647

Legend alignment

Hi, I believe a colleague added a device template that has somehow affected regular traffic graphs. I have tried to configure the template how it used to be but there alignment of graph legends is still off. I can't seem to figure out why and was hoping someone might be able to help please. Thanks i...
by moggie
Wed Oct 26, 2011 6:32 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219217

Re: RRA and Data Template Settings for 0.8.7

Hi tekbot, First of all, thanks for your great post!, it helped me allot to configure my 1min interval polling. I still have one question regarding Rows calculation. I understand the math behind Rows calculation, but I did not undersand why you choose longer periods than the period represented by T...
by moggie
Wed Oct 26, 2011 4:58 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 219217

Re: [HOWTO] 0.8.7 and 1 minute polling

I've hit a bit of a wall trying to setup 1 minute polling. I understand from this thread that the theory is to run the poller once every 5 minutes from cron, cron interval = 5 minutes, and with the poller interval at 1 minute, it will execute once a minute. Now, if I have everything set to 1 minute...
by moggie
Tue Aug 03, 2010 10:59 am
Forum: Help: General
Topic: There are no items in your poller for this polling cycle
Replies: 4
Views: 1382

Ahh I've just been informed that PIA means plug-in architecture. We don't use any plugins at the moment so our cacti is just the vanilla version. Thanks again, M.
by moggie
Tue Aug 03, 2010 10:44 am
Forum: Help: General
Topic: There are no items in your poller for this polling cycle
Replies: 4
Views: 1382

Sorry, I'm not sure what PIA means? I must have missed it in the docs I've read thus far. I set both our cron and poller interval to one minute as a temporary fix. However, our cron normally runs every 5 minutes and our poller every 30 seconds (to match the settings our providers use); so the graphs...
by moggie
Sat Jul 31, 2010 4:23 pm
Forum: Help: General
Topic: There are no items in your poller for this polling cycle
Replies: 4
Views: 1382

Empty poller cycle, plus exceeds max runtime

Not sure if it helps, but the problem I seem to be having appears similar to the one described here:

http://bugs.cacti.net/view.php?id=1815
by moggie
Sat Jul 31, 2010 10:47 am
Forum: Help: General
Topic: There are no items in your poller for this polling cycle
Replies: 4
Views: 1382

There are no items in your poller for this polling cycle

Greetings, I updated to cacti 0.8.7g today and tweaked a few template names and stuff (nothing I thought drastic), but sadly cacti seems to have stopped updating the graphs with recent data. It's as though graphs are being drawn to show the passage of time, but current traffic is not being shown. Th...