Search found 13 matches

by sapofeo
Thu Jun 19, 2008 10:07 pm
Forum: Scripts and Templates
Topic: Monitor Vmware ESX
Replies: 238
Views: 488794

flakpyro,
I'm having the same issue. cacti 0.8.7b esx 3.5. As best as I can tell, the problem is with the OID used to index the disks.

.1.3.6.1.4.1.6876.3.3.1.1

This OID returns no data. Perhaps it's changed for 3.5?
by sapofeo
Mon May 05, 2008 1:19 pm
Forum: Scripts and Templates
Topic: Template Request - Radware WSD & Appdirector
Replies: 13
Views: 14377

Not too many Radware users in the world it seems...

I seem to be missing how to get this setup. I see you're using Get SNMP Data (Indexed) to retrieve the data. Do I have to make any additional manual entries to poll the individual farms or should the script discover and display the ones it finds?
by sapofeo
Thu Apr 24, 2008 7:17 am
Forum: Scripts and Templates
Topic: Walkthrough on Postifx monitoring with Cacti
Replies: 84
Views: 193693

yes, on the monitored host. It sounds like the host is setup correctly. Try running the snmpwalk every few seconds. I see that my host tends to time out every so often (granted it throws a timeout error).
by sapofeo
Wed Apr 23, 2008 7:33 am
Forum: Scripts and Templates
Topic: Walkthrough on Postifx monitoring with Cacti
Replies: 84
Views: 193693

I ended up fixing my problems by raising the maximum value in the RRD file. I recently upgraded to 0.8.7b and blew up again though. NAN across the board. GT4NE1, did you make the necessary entry in snmp.conf? pass .1.3.6.1.4.1.2021.255 /usr/local/bin/fetch_mail_statistics.pl /var/log/maillog /var/lo...
by sapofeo
Thu Mar 20, 2008 7:08 am
Forum: Scripts and Templates
Topic: Walkthrough on Postifx monitoring with Cacti
Replies: 84
Views: 193693

First of all, thanks to all that have worked on this script. I'm also having an issue capturing data above 1024. The script itself is returning a value of "0" whenever the actual value is above this threshold. I haven't been able to find any information on limitations of perl (arrays, memory issues,...
by sapofeo
Tue Mar 18, 2008 11:52 am
Forum: Scripts and Templates
Topic: Monitoring Exchange 2003 from Linux Cacti
Replies: 113
Views: 157545

In the Data Templates menu, in the Custom Data section, there is a check box for Host Name. I had to uncheck that box for all but the "Exchange - Mailbox Performance v2" template which was already unchecked. I found that that template wasn't passing the hostname to the scripts. Hope that helps. Sapo...
by sapofeo
Wed Nov 23, 2005 9:37 pm
Forum: Addons for Cacti
Topic: IronPort C10 Mail & Spam Appliance
Replies: 78
Views: 137370

OMG, someone other than me uses Ironports, lol. I'll be trying this out on my A60's next week. I'll tell you how it goes.
by sapofeo
Wed Nov 23, 2005 9:32 pm
Forum: Help: General
Topic: CPU Load graph for a linux system
Replies: 1
Views: 1836

I believe the NICE you are referring to is a linux process that prioritizes processes.
by sapofeo
Thu Sep 01, 2005 11:09 am
Forum: Help: General
Topic: snmp output U
Replies: 32
Views: 10962

my resolution

My issue ended up being a corrupt XML file. I replaced the XML file from backup and reloaded all the data queries that were broken (green circle when viewing a device).
by sapofeo
Mon Mar 21, 2005 4:54 pm
Forum: Scripts and Templates
Topic: Read Windows 2000 mem stats from Linux (informant)
Replies: 10
Views: 23540

Thanks! works great.

I'm having a problem figuring out what that last field measure though...
by sapofeo
Fri Mar 11, 2005 2:55 pm
Forum: Help: General
Topic: snmp output U
Replies: 32
Views: 10962

Tried the template from this thread with the same result. Are we leaning towards a bug at this point?

http://forums.cacti.net/viewtopic.php?t=6255
by sapofeo
Thu Mar 10, 2005 12:00 pm
Forum: Help: General
Topic: snmp output U
Replies: 32
Views: 10962

I feel better that I'm not the only one. Are we all running FC3? This is the file I'm using to query for memory usage on a win2k server. I installed SNMP Informant and do get back valid data when doing a verbose query. As everyone else, "output: U", graph values show "nan". If anyone knows a better ...
by sapofeo
Wed Feb 23, 2005 12:25 pm
Forum: Help: General
Topic: snmp output U
Replies: 32
Views: 10962

I have the exact same issue. FC3, php 4.3.10, cacti 0.8.6c. I have duplicated all steps taken and still have the same problem. Does anyone else have any ideas?

Sapofeo