Search found 32 matches

by noskill
Thu Sep 06, 2007 9:45 am
Forum: Scripts and Templates
Topic: Cisco BGP Memory Usage + Prefix Summary
Replies: 1
Views: 3387

Cisco BGP Memory Usage + Prefix Summary

I have a partial script/template that I will post that displays (in a graph) * Amount of BGP memory used (show ip bgp summary) * Number of Prefixes installed (show ip bgp summary) * Number of routes installed (show ip route summary) * Memory used by routes (show ip route summary) The info above is c...
by noskill
Thu Sep 06, 2007 8:39 am
Forum: Scripts and Templates
Topic: APC rack pdu stuff
Replies: 42
Views: 115621

I don't think AP78xx's are as SNMP friendly as the 79xx's
by noskill
Mon Apr 02, 2007 5:35 am
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

fixed it. thanks.

Is it possible to 95th the total graphs, ie; ethernet 1+2+3+4, then 95th them with this plugin? Or Total Bandwidth?
by noskill
Fri Mar 30, 2007 5:01 pm
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

0.8.6J, plugin arch 1.1, aggregate 0.6..
by noskill
Fri Mar 30, 2007 5:23 am
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

Yes.

1+2+3 -> Aggregated -> Shows up
View Original 1,2,3 -> Graphs fail to render, Aggregated graph still shows up.
by noskill
Thu Mar 29, 2007 3:15 pm
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

When I aggregate graphs; the source graphs are no longer displaying; ie: Select ethernet 5,6,9 from a switch, aggregate them, then if i view 5, 6 or 9 they are no longer showing up. The aggregate graph shows up though. /usr/local/bin/rrdtool graph - \ --imgformat=PNG \ --start=-86400 \ --end=-300 \ ...
by noskill
Thu Mar 29, 2007 3:03 pm
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

I fixed it. Apparently; the source graphs were corrupted (not displaying)
by noskill
Thu Mar 29, 2007 1:10 pm
Forum: Plugin Announcements
Topic: Aggregate, now at V0.66
Replies: 324
Views: 273302

After trying to add 3 fast-e ifaces that are set to 95th i'm seeing this ERROR: invalid rpn expression in: a,8,* I've selected 3 graphs, clicked "Create Aggregate Graph", selected the last option (LINE1), or the other 2 and i still see this error.. /usr/local/bin/rrdtool graph - \ --imgformat=PNG \ ...
by noskill
Mon Feb 26, 2007 7:44 am
Forum: Plugin: (MAC Track)
Topic: Problems with the latest Mactrack svn
Replies: 9
Views: 5654

where does one download the svn version of mactrack?
by noskill
Sat Feb 03, 2007 5:21 pm
Forum: Scripts and Templates
Topic: APC rack pdu stuff
Replies: 42
Views: 115621

No, there isn't a way, at least on 79xx's
by noskill
Sun Jan 15, 2006 7:46 am
Forum: Scripts and Templates
Topic: foundry bigiron templates (various)
Replies: 6
Views: 26300

foundry bigiron templates (various)

I ported a couple of my APC rPDU templates to this, so it's nothing magical. Total time: about an hour, needed to research the OID's for everything. :) Graphs: Chassis Temp, CPU usage (fire effect) and memory usage. Credits: The people who originally wrote the graph template for the "Cisco CPU Fire ...
by noskill
Tue Nov 22, 2005 7:33 am
Forum: Addons for Cacti
Topic: SNMP Information at graph_view.php page
Replies: 51
Views: 120746

can you post a newer version of that for 0.8.6f ? It seems alot of the code changes make it unusuable.
by noskill
Wed Jul 13, 2005 5:58 am
Forum: Help: General
Topic: NaN as graph data since 0.8.6d
Replies: 8
Views: 3491

Strange. I fixed the issues, thanks :)

Also, when you set the poller processes/cmd threads etc to a non number (ie, blank) you get a division by zero error in poller.php, noticed last night on accident when i was installing new cactid

-G
by noskill
Tue Jul 12, 2005 8:02 pm
Forum: Help: General
Topic: NaN as graph data since 0.8.6d
Replies: 8
Views: 3491

Sent again ;)
by noskill
Tue Jul 12, 2005 6:07 pm
Forum: Help: General
Topic: NaN as graph data since 0.8.6d
Replies: 8
Views: 3491

sent via pm.