Search found 2742 matches

by cigamit
Mon Aug 12, 2019 8:14 pm
Forum: Help: General
Topic: Turn bytes into bits
Replies: 3
Views: 179

Re: Turn bytes into bits

What Cacti version? Its been a long time since PHP 4 was supported.
by cigamit
Wed Jul 24, 2019 10:42 pm
Forum: Help: General
Topic: Cacti Alerting too Sensitive
Replies: 2
Views: 194

Re: Cacti Alerting too Sensitive

Your Cacti version is so old, that I am not sure of the exact placement of the settings, but there are already settings for this. Look for the "Failure Count" and the "Recovery Count" settings.
by cigamit
Fri Jul 05, 2019 8:44 am
Forum: Plugin: (Threshold)
Topic: one new problem...
Replies: 3
Views: 446

Re: one new problem...

Did you go into Settings >> Alerting / Thold and configure a Sender? There are also a few places to configure under Settings >> Mail/Reporting/DNS
by cigamit
Thu Jul 04, 2019 12:50 pm
Forum: Plugin: (Threshold)
Topic: thold doesn't show in topic
Replies: 4
Views: 203

Re: thold doesn't show in topic

Looks like you downloaded thold from the Develop branch. Which is only compatible with Cacti 1.2.3 and higher. You will want to download thold from the Master branch, which will work with 1.1.3 and higher. Check the INFO file and you will see the compat field Develop https://github.com/Cacti/plugin_...
by cigamit
Mon Jul 01, 2019 12:27 pm
Forum: Help: General
Topic: logarithmic y-axis scaling
Replies: 1
Views: 215

Re: logarithmic y-axis scaling

On the Graph Template, there is already a checkbox for "Logarithmic Scaling"
by cigamit
Tue Jun 25, 2019 4:03 am
Forum: Help: General
Topic: Problem with trunk ports with several VLANs
Replies: 8
Views: 521

Re: Problem with trunk ports with several VLANs

First, change the drop down on the far right bottom to "In / Out Bits (64-bit Counters)" otherwise later you are going to be posting on here that your graphs don't show above 80MB of data. From the looks of it, you haven't created any graphs. So if you want to create graphs of any of those, check th...
by cigamit
Tue Jun 25, 2019 3:56 am
Forum: Help: Linux/Unix Specific
Topic: Timezone Error Web and CLI different value
Replies: 1
Views: 360

Re: Timezone Error Web and CLI different value

From the screen shot (I really hate PDFs attachments btw), you are using PHP-FPM for PHP. You will need to restart that for it to pick up changes, not apache.
by cigamit
Tue Jun 25, 2019 3:52 am
Forum: Help: General
Topic: Cacti1.2.4 -> Graph don't show the new data
Replies: 3
Views: 262

Re: Cacti1.2.4 -> Graph don't show the new data

What does your cacti log say?
by cigamit
Tue Jun 25, 2019 3:49 am
Forum: Help: Linux/Unix Specific
Topic: [BUG] Save Failed: Field Input Error - |query_ifSpeed|
Replies: 16
Views: 11064

Re: [BUG] Save Failed: Field Input Error - |query_ifSpeed|

Its been years since 0.8.8h so you may not find much help on it, but I believe that field requires an integer or "U".
by cigamit
Wed Jun 12, 2019 12:01 pm
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

I am just agreeing that it doesn't appear to be an issue with Cacti itself. There are a million other things it could be, anywhere from browser, to transparent proxy, to apache modules, etc... We can sit here and guess all day what it may be, but the software is clearly sending the right HTML back, ...
by cigamit
Wed Jun 12, 2019 12:07 am
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

As I said earlier, the Cacti code is properly setting the MIME type If you look at your earlier post where you posted the source code of the page https://forums.cacti.net/viewtopic.php?p=278297#p278297 You see it set to <link href='/cacti/include/themes/modern/jquery.zoom.css?aabc6f45db68bd321ca2733...
by cigamit
Mon Jun 10, 2019 5:11 pm
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

What version of jquery is it using? Since this is a packaged install (we don't offer packages), sometime they like to swap out our known working versions with the latest which can break things.
by cigamit
Mon Jun 10, 2019 12:57 pm
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

It isn't a problem that I can see with your Cacti install, it seems to either be an issue with your browser, or maybe a web proxy or something you are going through. Something on your side is blocking most of the CSS / Javascript.
by cigamit
Sat Jun 08, 2019 11:42 am
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

What browser are you using? Any browser addons that might be affecting it? Something seems wrong. You are getting this error for most of your CSS files The stylesheet http://my-server/cacti/include/themes/modern/default/style.css?b16e44c8ea2180ea769a22921bc369ad was not loaded because its MIME type,...
by cigamit
Sat Jun 08, 2019 11:20 am
Forum: Help: Linux/Unix Specific
Topic: cacti 1.2.3 fresh install web interface broken
Replies: 25
Views: 1703

Re: cacti 1.2.3 fresh install web interface broken

Honestly just looks like you don't have
$url_path
set correctly in your config.php. Load up the DevTools for your browser, and see if its not able to load any files.