Search found 24 matches

by Wirthmueller
Thu Aug 22, 2019 2:21 am
Forum: Help: General
Topic: RRDsProcessed:0
Replies: 6
Views: 1191

Re: RRDsProcessed:0

Updating to the latest version (1.2.5) did fix this.

Thank you for your help!
by Wirthmueller
Mon Aug 19, 2019 4:49 am
Forum: Help: General
Topic: RRDsProcessed:0
Replies: 6
Views: 1191

Re: RRDsProcessed:0

The docker is running version cacti 1.2.4
by Wirthmueller
Sun Aug 18, 2019 2:52 pm
Forum: Help: General
Topic: RRDsProcessed:0
Replies: 6
Views: 1191

Re: RRDsProcessed:0

I am trying to make the same installation on my Synology DSM with the QuantumObject cacti docker. Installation was running smooth - however I get repeated error messages such as: 2019/08/18 21:22:41 - CMDPHP PHP ERROR WARNING Backtrace: (/utilities.php[59]:utilities_view_logfile(), /utilities.php[10...
by Wirthmueller
Tue Jan 15, 2019 2:50 am
Forum: Help: Linux/Unix Specific
Topic: Upgrading from 1.1.38 to 1.2.0 fails
Replies: 10
Views: 813

Re: Upgrading from 1.1.38 to 1.2.0 fails

I have got exactly the same error (complete replicate on all messages described above) on a completely different system (Synology NAS running Linux Kernel Version 3.10.105 / Synology 6.2 GM-23824).

I tried to update from a fully working cacti v1.1.38 to v1.2.1
by Wirthmueller
Sun Jan 13, 2019 7:14 am
Forum: Help: Linux/Unix Specific
Topic: Upgrade installation goes on forever
Replies: 3
Views: 408

Re: Upgrade installation goes on forever

Did as you suggested - not better. How would I notify? On GitHub?
by Wirthmueller
Sat Jan 12, 2019 7:46 am
Forum: Help: Linux/Unix Specific
Topic: Upgrade installation goes on forever
Replies: 3
Views: 408

Upgrade installation goes on forever

I am updating from a fully working v1.1.38 on a Synology NAS to the latest V1.2.0. The update process works fine until I start the cacti website on the server to finalize the installation. The progress bar stays at 0% and installation goes forever without any result. Cacti log files states: [2019-01...
by Wirthmueller
Mon Jun 18, 2018 12:59 pm
Forum: Plugin General
Topic: XML Textbox
Replies: 1
Views: 289

XML Textbox

I would like to import a device template. It seems that in my installation I only can install graph templates (cacti ver 1.38). I am also missing the textbox where I could import xml code directly.

Any help to this?
by Wirthmueller
Thu May 31, 2018 4:20 am
Forum: Scripts and Templates
Topic: boost/performance template
Replies: 0
Views: 1003

boost/performance template

I am struggling with the boost-performance template ( https://docs.cacti.net/usertemplate:host:cacti:poller ) I could successfully import the template with graphs and scripts. Some of the graphs remain empty - others are not even created. All values in the RRAs that are created have U. The cacti.log...
by Wirthmueller
Mon May 28, 2018 1:53 am
Forum: Help: General
Topic: graph template set lower limit to 0
Replies: 2
Views: 231

Re: graph template set lower limit to 0

Thank you for your answer - rigid boundaries did the trick!
by Wirthmueller
Sun May 27, 2018 9:58 am
Forum: Help: General
Topic: graph template set lower limit to 0
Replies: 2
Views: 231

graph template set lower limit to 0

I am trying to set a lower limit for a graph template. I have tried all options in the graph template to set the lower limit to 0 but it keeps being ignored.

Do I have to delete and let a new RRA being created to make this change active?
by Wirthmueller
Sat May 26, 2018 4:01 pm
Forum: Help: General
Topic: 8.7i ss_poller.php warnings [FIXED]
Replies: 3
Views: 1252

Re: 8.7i ss_poller.php warnings [FIXED]

I am still struggling with Gandalfs Cacti boost/performance template. I could successfully import the template with graphs and scripts. Some of the graphs remain empty - others are not even created. All values in the RRAs that are created have U. The cacti.log file shows that values are created: 201...
by Wirthmueller
Wed Feb 14, 2018 8:56 am
Forum: Help: General
Topic: Importing template fails - screen just refreshes
Replies: 4
Views: 448

Re: Importing template fails - screen just refreshes

My experience was the same - did anyone had success with this template?
by Wirthmueller
Wed Feb 14, 2018 8:53 am
Forum: Help: Linux/Unix Specific
Topic: Font Problem
Replies: 2
Views: 559

Re: Font Problem

There was no TTF installed - I had to download one and then adjust the path in the cacti settings
by Wirthmueller
Wed Jan 31, 2018 6:08 am
Forum: Help: Linux/Unix Specific
Topic: Font Problem
Replies: 2
Views: 559

Font Problem

I made a new Installation of Cacti Version 1.1.32 on a Synology NAS (218play). Cacti is up and running (RRDTool V. 1.7), basic graphs could be installed and poller is running. Unfortunately in the graphs all text appears as squares only. Where would be the path to the cacti fonts? all fonts in the v...
by Wirthmueller
Mon Dec 04, 2017 3:24 am
Forum: Help: General
Topic: Data source item containing a dash „-„
Replies: 1
Views: 187

Data source item containing a dash „-„

From an external script I have as internal data source name „temperature-soil“.

If I want to define this in the data template it says that I am not allowed to use the dash-sign. Is there a way to handle this?.