Search found 26 matches

by jmeyerdo
Mon Jan 08, 2007 12:31 pm
Forum: Scripts and Templates
Topic: mod_watch - virtual website statistics
Replies: 15
Views: 55904

Hi! Great script/module. But unfortunately website of mod_watch is not available these days (no longer available?). Does anyone know if the module (as RPM for Fedora Core or as Source) is available anywhere else? Is there any other solution to graph the traffic for different virtual hosts? Kind rega...
by jmeyerdo
Thu Mar 23, 2006 1:17 pm
Forum: Help: Linux/Unix Specific
Topic: Monitoring traffic with dynamic device (ippp0)?
Replies: 1
Views: 1490

Hmm, is this really not possible with Cacti? I can realize all monitoring-graphs with Cacti and the only one for ISDN with MRTG, but this is not the most professional solution, I think. :) It would be great if anybody can give me the answer "NO" or any configuration-tipps. Thank you! Kind regards, J...
by jmeyerdo
Tue Mar 21, 2006 1:45 pm
Forum: Help: Linux/Unix Specific
Topic: Monitoring traffic with dynamic device (ippp0)?
Replies: 1
Views: 1490

Monitoring traffic with dynamic device (ippp0)?

Hi! After some days of testing and several help in this forum I solved several issues - great! Now I am only missing one last feature for my monitoring: the traffic of my isdn-dial-up-line (ippp0). Is this possible with Cacti? I tried to add a simple graph (like for eth0) for ippp0, but this graph i...
by jmeyerdo
Mon Mar 20, 2006 2:17 am
Forum: Scripts and Templates
Topic: The MySQL Graph Collection - Version 2.0!
Replies: 169
Views: 380474

Hi! Similar error for me like with wiz8291: My created graphs were empty. In Debug-log I found: 03/20/2006 08:05:03 AM - CMDPHP: Poller[0] Host[3] DS[125] WARNING: Result from CMD not valid. Partial Result: Error: wrong paramet 03/20/2006 08:05:03 AM - CMDPHP: Poller[0] Host[3] DS[125] CMD: /usr/bin...
by jmeyerdo
Tue Feb 21, 2006 2:03 am
Forum: Scripts and Templates
Topic: [XML] successor to apachestats 0.4
Replies: 146
Views: 283827

Hello (hallo nach Münster :) )! Thank you for your answer: You are right, the two Graph-templates were missing. Hmm, perhaps I mixed up old and actual version of apache-stats with my several installation-/debug-attempts. I reinstalled your perl-skript and your xml-templates again (everything was upd...
by jmeyerdo
Fri Feb 17, 2006 2:20 am
Forum: Scripts and Templates
Topic: [XML] successor to apachestats 0.4
Replies: 146
Views: 283827

Hello! Thank you for your further tipp. I deleted the graph - but there is no datasource to delete. Maybe this is the problem? I created a new graph and get the same error: RRDTool Command: /usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-86400 \ --end=-300 \ --title="Localhost - Apache Statist...
by jmeyerdo
Thu Feb 16, 2006 3:00 pm
Forum: Scripts and Templates
Topic: [XML] successor to apachestats 0.4
Replies: 146
Views: 283827

Hello!

Thank you for your answer.
I re-imported (without deletion - is this ok?) the xml-template.
FInd output attached to this post.

Kind regards (from Dortmund), Jens
by jmeyerdo
Wed Feb 15, 2006 4:27 pm
Forum: Scripts and Templates
Topic: Postfix monitoring with David Schweikert's Mailgraph?
Replies: 107
Views: 235139

After running cacti for "standard"-tasks since several weeks I am trying to use this great tool for some more special tasks for a small private project of mine. Unfortunately there are some small problems... I installed files from "Rübenrotze" (page 2 in this thread) and followed his short installat...
by jmeyerdo
Wed Feb 15, 2006 4:12 pm
Forum: Scripts and Templates
Topic: [XML] SquidStats version 0.1 (cacti 0.8.5 only!!!)
Replies: 127
Views: 171090

Hello! I have a similar problem like already described in posts in this thread - but I can't find any solution for me. I installed SquidStats with help from the great and detailed installation-guide - fine, no problems. But no graphs are shown - because no rrd-files are created. Permissions should b...
by jmeyerdo
Wed Feb 15, 2006 2:47 am
Forum: Scripts and Templates
Topic: Graph template for Apache/Webhits available
Replies: 2
Views: 3323

Hello! Thank you for your helpful answer. I suggested that there could be a simple-template for this data-template. I moved to apachestats now - thank you! Even if there are some minor problems with my installation ( http://forums.cacti.net/viewtopic.php?p=57305#57305 ) it is a great tool... Kind re...
by jmeyerdo
Wed Feb 15, 2006 2:44 am
Forum: Scripts and Templates
Topic: [XML] successor to apachestats 0.4
Replies: 146
Views: 283827

Hello! Great tool - it is running on another server since several weeks. With a new installation I have one problem. I read both major threads for "apachestats" now - but can't find a solution. I installed apachestats yesterday (and the improved version this morning). Installation was without proble...
by jmeyerdo
Tue Feb 14, 2006 2:19 am
Forum: Scripts and Templates
Topic: Graph template for Apache/Webhits available
Replies: 2
Views: 3323

Graph template for Apache/Webhits available

Hello! I am wondering if there is a graph-template for Apache/Webhits available with standard-installation. I added a data template but when duplicating (and configuring) a graph-template (i.e. from processes) there is still some finetuning necessary. It would be great if someone could give me a hin...
by jmeyerdo
Fri Dec 30, 2005 2:55 pm
Forum: Help: General
Topic: Debian, cacti 0.8.6c - no graphs
Replies: 20
Views: 5053

Uaaaaaah, I figured it out.

The graphs were not shown due to SafeMode-restrictions in PHP.

Sorry for all inconveniences and thank you very much for all your help!

Kind regards, Jens
by jmeyerdo
Fri Dec 30, 2005 2:52 pm
Forum: Help: General
Topic: Debian, cacti 0.8.6c - no graphs
Replies: 20
Views: 5053

Yes, the path is correct. /usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-604800 \ --end=-1800 \ --title="jalb-server.net - Traffic - 212.227.94.106 (eth0)" \ --rigid \ --base=1000 \ --height=120 \ --width=500 \ --alt-autoscale-max \ --lower-limit=0 \ --vertical-label="bytes per second" \ DEF:...
by jmeyerdo
Fri Dec 30, 2005 12:45 pm
Forum: Help: General
Topic: Debian, cacti 0.8.6c - no graphs
Replies: 20
Views: 5053

"Follow Symbolic links" works fine with webserver and several other directories/links.

If this would be a problem http://www.myserver.com/cacti should not show the pages correctly, isn't it?

But in my case everything works fine - wtihout displaying the graphs...

Jens