Search found 191 matches

by Diggit2001
Mon May 08, 2017 3:08 pm
Forum: Help: Linux/Unix Specific
Topic: Poller not running on new server
Replies: 1
Views: 610

Re: Poller not running on new server

I found the issue. This article describes how to fix it: https://sourceforge.net/p/net-snmp/mail ... /16732723/.

Thanks.
by Diggit2001
Mon May 08, 2017 1:55 pm
Forum: Help: Linux/Unix Specific
Topic: Poller not running on new server
Replies: 1
Views: 610

Poller not running on new server

Hello. I just installed Cacti 1.1.6 on Ubuntu server 17.04, following the directions in this post: http://forums.cacti.net/viewtopic.php?f=6&t=56843 I configured the cron job as specified but there is nothing bing created in my /rra/ folder and I never see anything in my Cacti log to indicate that a...
by Diggit2001
Fri Mar 03, 2017 1:46 pm
Forum: Help: Windows Specific
Topic: Adding Devices is Frustrating
Replies: 2
Views: 1494

Re: Adding Devices is Frustrating

I see these in php_errors.txt: [03-Mar-2017 11:44:39 America/New_York] PHP Fatal error: Maximum execution time of 30 seconds exceeded in C:\inetpub\wwwroot\cacti\lib\database.php on line 140 [03-Mar-2017 11:56:24 America/New_York] PHP Fatal error: Maximum execution time of 30 seconds exceeded in C:\...
by Diggit2001
Fri Mar 03, 2017 11:17 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.7] [Updated 2019-11-02]
Replies: 1007
Views: 688407

Re: Windows Installer [Cacti 1.0.3] [Updated 2017-02-21]

BSOD2600 wrote:Are you getting this with the latest 1.0.4 and/or github code?
I was using the 1.0.3 installer.

Thanks.
by Diggit2001
Tue Feb 28, 2017 9:14 am
Forum: Help: Windows Specific
Topic: Adding Devices is Frustrating
Replies: 2
Views: 1494

Adding Devices is Frustrating

I'm not sure which issues I should post here and which issues I should be posting to Github so I'm going to post this one here. I am working with a fresh install on a Windows 10 PC using the 1.0.3 Windows installer. I am finding that adding my devices is quite a frustrating process. Here's how a typ...
by Diggit2001
Tue Feb 28, 2017 8:25 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.7] [Updated 2019-11-02]
Replies: 1007
Views: 688407

Re: Windows Installer [Cacti 1.0.3] [Updated 2017-02-21]

When a new version of Cacti is released (like 1.0.4 for example) should we apply that on top of our existing Windows installs (Mine was installed using the 1.0.3 installer) or should we wait for BSOD to release a new version of the installer? Which is recommended? I've had mixed results with updatin...
by Diggit2001
Fri Feb 24, 2017 3:51 pm
Forum: Help: Windows Specific
Topic: Fresh Windows Install - Poller Issues
Replies: 8
Views: 2344

Re: Fresh Windows Install - Poller Issues

The task never appears to launch on its own. I have to manually launch it from the scheduled task to get it to run for some reason. did you follow the post-install instructions? Yes, I changed the task to run as a domain account with necessary privileges. Here's my current log: The various backtrac...
by Diggit2001
Fri Feb 24, 2017 3:32 pm
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.7] [Updated 2019-11-02]
Replies: 1007
Views: 688407

Re: Windows Installer [Cacti 1.0.3] [Updated 2017-02-21]

Is there a place where I can download the rest of the templates that I have the option to install at the end of the install? I wanted to select all of them but every time I select more than one I get the attached error.

Thanks.
by Diggit2001
Wed Feb 22, 2017 8:41 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.7] [Updated 2019-11-02]
Replies: 1007
Views: 688407

Re: Windows Installer [Cacti 1.0.3] [Updated 2017-02-21]

Has anyone installed the latest version of the Windows installer yet and got it all working? I just installed it on a fresh PC and I'm having all the same issues that I was having when I upgraded my old Cacti plus a couple others. I was hoping that a nice fresh load would work better. Just wanted to...
by Diggit2001
Tue Feb 21, 2017 8:16 am
Forum: Help: Windows Specific
Topic: Data is being collected but "The RRD File Does Not Exist"
Replies: 1
Views: 691

Data is being collected but "The RRD File Does Not Exist"

Hi. I currently have only one host with 10 data sources in my Cacti 1.0.3 install. When I view my graphs in thumbnail view, everything looks great but when I un-check "thumbnails" up top, all graphs continue to look good except for the "In/Out Bits with Total Bandwidth" graph. That one switches to "...
by Diggit2001
Tue Feb 21, 2017 8:11 am
Forum: Help: Windows Specific
Topic: Fresh Windows Install - Poller Issues
Replies: 8
Views: 2344

Re: Fresh Windows Install - Poller Issues

That did the trick! Thanks very much.
by Diggit2001
Sun Feb 19, 2017 1:49 pm
Forum: Help: Windows Specific
Topic: Fresh Windows Install - Poller Issues
Replies: 8
Views: 2344

Re: Fresh Windows Install - Poller Issues

I checked my php.ini file and I have all the correct stuff un-commented. Here's what I have: ; Windows Extensions ; Note that ODBC support is built in, so no dll is needed for it. ; Note that many DLL files are located in the extensions/ (PHP 4) ext/ (PHP 5) ; extension folders as well as the separa...
by Diggit2001
Sun Feb 19, 2017 1:40 pm
Forum: Help: Windows Specific
Topic: Fresh Windows Install - Poller Issues
Replies: 8
Views: 2344

Re: Fresh Windows Install - Poller Issues

Thanks for the info, I will mess around with that a bit. As far a the timezone stuff goes, this page helped me out: https://dev.mysql.com/downloads/timezones.html Assuming that you're using MySQL 5.6, download the file called, "timezone_2016j_posix.zip - POSIX standard". Stop the MySql service, and ...
by Diggit2001
Thu Feb 16, 2017 4:09 pm
Forum: Help: Windows Specific
Topic: Fresh Windows Install - Poller Issues
Replies: 8
Views: 2344

Fresh Windows Install - Poller Issues

Hello. With the arrival of Cacti v1, I thought this would be a good time to start fresh with Cacti. I loaded up a new Windows 10 box and installed BSOD2600s Windows Installer on it. Once that completed successfully, I downloaded Cacti v1.0.3 and installed that per the upgrade instructions. I ran thr...
by Diggit2001
Mon Sep 19, 2016 7:04 am
Forum: Scripts and Templates
Topic: Graphing Windows Services
Replies: 1
Views: 990

Re: Graphing Windows Services

Anyone ever experienced this before?