Search found 38 matches

by Jeb
Fri Jun 08, 2007 4:01 am
Forum: Scripts and Templates
Topic: Data Query - Get SNMP RADIUS Information
Replies: 7
Views: 26623

Hello, Your template used Experimental OID's 1.3.6.1.3 is Experimental You used 1.3.6.1.3.79. OID's, this OID's where used in Draft's but since the RFC the OID's changed from Experimental to Management (Management is 1.3.6.1.2) So it's better to use RCF OID's if available. More info at http://www.al...
by Jeb
Fri Jun 01, 2007 8:03 am
Forum: Plugin: (Network Weather Map)
Topic: Script to enable using both WeatherMap and Boost
Replies: 0
Views: 1703

Script to enable using both WeatherMap and Boost

Hello,

I wrote a little perl script that read your weathermap.conf file and call cacti to "force" graphs update.
If you use more than 1 .conf file, you can duplicate the script, or make a patch... also it's not the best way to update graphs, the good way would be to use cacti API...
by Jeb
Fri Jun 01, 2007 7:44 am
Forum: Plugin Announcements
Topic: Boost Plugin v1.6 Released
Replies: 293
Views: 166716

I got the same problem, but i know why. The system has crashed during polling so that there was some data remaining in poller_output...
by Jeb
Fri May 25, 2007 7:16 am
Forum: Plugin Announcements
Topic: Boost Plugin v1.6 Released
Replies: 293
Views: 166716

Hello TheWitness, I don't know if you know that, but in boost_process_poller_output you delete data from MySQL in anycase. So if update of RRDs fail you loose some data. There is a if ($ok_to_delete) but there is only a $ok_to_delete = TRUE; So... I got problem of data loose because my webserver was...
by Jeb
Fri May 25, 2007 6:11 am
Forum: Scripts and Templates
Topic: New and more Poller Statistics (0.8.6i based)
Replies: 52
Views: 68147

I caught the bug !! In fact, i left my broswer open on the host graphs. So that every time the page reload, boost should update RRAs before making the graph. Whats append is that data are removed from poller_output_boost but RRAs are not updated... so i loose data. Edit: i found why, my webserver ha...
by Jeb
Thu May 24, 2007 6:35 pm
Forum: Scripts and Templates
Topic: New and more Poller Statistics (0.8.6i based)
Replies: 52
Views: 68147

in fact i think that rrd_name should not be empty :/
is it possible that because poller stats fail all data for the host_id are not proceded ?
by Jeb
Thu May 24, 2007 6:34 pm
Forum: Scripts and Templates
Topic: New and more Poller Statistics (0.8.6i based)
Replies: 52
Views: 68147

cactid --verbosity=5 1 1 CACTID: Using cactid config file [/etc/cactid.conf] CACTID: DEBUG: MySQL Query ID '0': 'SELECT value FROM settings WHERE name = 'path_webroot'' CACTID: DEBUG: MySQL Query ID '0': OK CACTID: DEBUG: MySQL Query ID '1': 'SELECT value FROM settings WHERE name = 'path_cactilog'' ...
by Jeb
Thu May 24, 2007 2:50 pm
Forum: Plugin Announcements
Topic: Boost Plugin v1.6 Released
Replies: 293
Views: 166716

I got an strange behavior of boost v1.2 (i'am using cacti 0.8.6i+PIA 1.1) I set boost to update all rrds every 10 minutes but in fact this is what append: Polling Polling Update Polling Polling Polling Update Polling Polling Update Polling Polling Polling Update ... So update are every 10minutes, 15...
by Jeb
Thu May 24, 2007 9:18 am
Forum: Scripts and Templates
Topic: New and more Poller Statistics (0.8.6i based)
Replies: 52
Views: 68147

I've just seen that i have tons of
05/24/2007 04:17:15 PM - PHPSVR: Poller[0] WARNING: Function does not exist
05/24/2007 04:17:15 PM - PHPSVR: Poller[0] WARNING: PHP Script File to be included, does not exist
in log files... i don't really understand what it means
by Jeb
Thu May 24, 2007 9:07 am
Forum: Scripts and Templates
Topic: New and more Poller Statistics (0.8.6i based)
Replies: 52
Views: 68147

Hello, I use cacti 0.8.6i, yesturday i installed your template and all things was workign well, today i have installer boost+PIA 1.1 (i was using PIA 1.0) and since i get nothing and graphs :/ php ss_poller.php Time:40.4134 Method:cactid Processes:8 Threads:16 Hosts:376 HostsPerProcess:47 DataSource...
by Jeb
Thu May 24, 2007 7:38 am
Forum: Announcements
Topic: Submit your BOOST Statistics Here
Replies: 52
Views: 99661

05/24/2007 02:19:22 PM - SYSTEM BOOST STATS: Time:221.6682 RRDUpdates:86368 05/24/2007 02:15:39 PM - SYSTEM STATS: Time:38.1070 Method:cactid Processes:8 Threads:16 Hosts:376 HostsPerProcess:47 DataSources:28971 RRDsProcessed:0 05/24/2007 02:10:40 PM - SYSTEM STATS: Time:39.4355 Method:cactid Proces...
by Jeb
Thu May 24, 2007 7:19 am
Forum: Plugin: (Network Weather Map)
Topic: Can't generate .png from poller.php
Replies: 7
Views: 4822

<? if ((1 % 0) == 0) { echo "Ok"; } ?> Give me "PHP Warning: Division by zero" 0%0 give me the same. 1%1 and 0%1 are ok i'am using PHP 5.2.1, i've tested with a PHP 5.1.6 and with it %0 is Ok, on PHP 5.2.0-8+etch4 there is a warning... But i may have said too fast that saving setting didn't solve my...
by Jeb
Thu May 24, 2007 5:41 am
Forum: Plugin: (Network Weather Map)
Topic: Can't generate .png from poller.php
Replies: 7
Views: 4822

Patch:

Change 0 to 1 in setup.php line 97

0 => "Every Poller Cycle (default)",
-> 1 => "Every Poller Cycle (default)",
by Jeb
Thu May 24, 2007 5:37 am
Forum: Plugin: (Network Weather Map)
Topic: Can't generate .png from poller.php
Replies: 7
Views: 4822

Ok, in fact weathermap_render_period value is 0 in the database when i chose every poller cycle.
In the html code :
<option value="0" selected>Every Poller Cycle (default)</option>

I think it should be 1 instead of 0 !
by Jeb
Thu May 24, 2007 5:24 am
Forum: Plugin: (Network Weather Map)
Topic: Can't generate .png from poller.php
Replies: 7
Views: 4822

Thanks for your quick answer. It doesn't solve my problem, i still get the same error :/