Search found 14 matches

by vincentmr9
Wed Jan 16, 2013 12:12 pm
Forum: Plugin Architecture
Topic: How To Install Plugin Architecture on Ubuntu 9.10 Server ?!
Replies: 26
Views: 39739

Re: How To Install Plugin Architecture on Ubuntu 9.10 Server

I think something might be wrong with the forum site, would someone be able to post what is the correct code- see whats underlined below. I opened this forum page in firefox, chrome, and ie and get the same scrambled code. Not sure why. Thank you. $config["rra_path"] = $config["base_path"]."/rra"; c...
by vincentmr9
Tue Dec 18, 2012 10:56 am
Forum: Plugin Development
Topic: Is GPSmap no longer functional with Google Maps API
Replies: 0
Views: 2618

Is GPSmap no longer functional with Google Maps API

This is the error message I get when I paste my API key into the GPS settings. Google has disabled use of the Maps API for this application. The provided key is not a valid Google API Key, or it is not authorized for the Google Maps Javascript API v2 on this site. If you are the owner of this applic...
by vincentmr9
Mon Mar 19, 2012 11:44 am
Forum: Help: Linux/Unix Specific
Topic: Cacti is graphing wrong OID from new script -FIXED-
Replies: 0
Views: 522

Cacti is graphing wrong OID from new script -FIXED-

________FIXED PROBLEM_________________ I fixed this by adding .1.3.6.1.4.1.161.19.3.1.4.1.29 to all my descriptions instead of the full oid. Thanks to Gandalf and BSOD2600 for the help and tutorials. I guess this can be deleted, and once i get the templates perfected I will post a new topic and shar...
by vincentmr9
Sat Feb 25, 2012 7:15 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Re: Cannot get rrd tool tune command syntax correct.

Thanks for helping me with this Gandalf. I am currently working with bsod2600 on getting his canopy scripts working. I hate the fact that I have wasted your time, or not provided anything educational to the forums. Maybe I can soon send some worthy scripts that will help the Cacti community. I truly...
by vincentmr9
Fri Feb 24, 2012 5:09 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Re: Cannot get rrd tool tune command syntax correct.

On the instructions what does the P1 and P2 stand for? For scripts, run them as cactiuser from cli to check basic functionality. E.g. for a perl script named your-perl-script.pl with parameters “p1 p2” under *nix this would look like: su - cactiuser /full/path/to/perl your-perl-script.pl p1 p2 ... (...
by vincentmr9
Fri Feb 24, 2012 5:04 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Re: Cannot get rrd tool tune command syntax correct.

Yes, here is part of the script that pertains to the temperature graph.
elsif ($argv2 eq "tempF") {
$string = `snmpget -v 2c -c $argv1 $argv0 .1.3.6.1.4.1.161.19.3.3.1.36.0`;
$string =~ s/.*C\///;
$string =~ s/&deg\;F\"\n//;
print $string;
by vincentmr9
Fri Feb 24, 2012 2:23 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Re: Cannot get rrd tool tune command syntax correct.

Thanks I agree. I am running the command but cannot get any output


[[email protected] bin]# /usr/bin/perl /var/www/html/scripts/getCanopyApStats.pl

I just get sent to another bash prompt with out displaying any output.
by vincentmr9
Fri Feb 24, 2012 1:47 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Re: Cannot get rrd tool tune command syntax correct.

Thank you for the lightning fast response. I ran the command and now I can see the changes on the RRD file as well as the proper poller settings of 300. Checked permisions on the new rrd file, and changed ownership to match everything else in case that was the problem. I am using cactiez 8.7c so Apa...
by vincentmr9
Fri Feb 24, 2012 12:17 pm
Forum: Help: Linux/Unix Specific
Topic: Cannot get rrd tool tune command syntax correct.
Replies: 9
Views: 1554

Cannot get rrd tool tune command syntax correct.

I cannot seem to get the command syntax right on changing a ds max value on a graph with this command. rrdtool tune <rrd file> --maximum <ds-name>:<new ds maximum> [[email protected] rra]# rrdtool tune dp_ap_cc-21_temp_743.rrd --maximum ds.[temp].max:100.0000000000e+02 ERROR: unknown data source name '...
by vincentmr9
Mon May 16, 2011 10:38 am
Forum: Help: Linux/Unix Specific
Topic: Scripts working, poller working, but graphs show NAN
Replies: 9
Views: 1371

Re: Scripts working, poller working, but graphs show NAN

Thanks, I feel stupid for missing that. I went to the graph template and changed the value from "8" to "30" and deleted the graphs and recreated them from graph management, as well as manually deleted the rrd files from the rra folder. This step was in gandalf's second sig, but with little instructi...
by vincentmr9
Fri May 13, 2011 1:38 pm
Forum: Help: Linux/Unix Specific
Topic: Scripts working, poller working, but graphs show NAN
Replies: 9
Views: 1371

Re: Scripts working, poller working, but graphs show NAN

I changed my poller to 5 minutes, set data templates to 300/600, Cleared poller cache, and recreated the graphs. Same symptoms unfortunately. > rrdtool info bcr_ptp_en_ortho_rxmod_494.rrd filename = "bcr_ptp_en_ortho_rxmod_494.rrd" rrd_version = "0003" step = 300 last_update = 1305308705 ds[ortho_rx...
by vincentmr9
Fri May 13, 2011 9:22 am
Forum: Help: Linux/Unix Specific
Topic: Scripts working, poller working, but graphs show NAN
Replies: 9
Views: 1371

Re: Scripts working, poller working, but graphs show NAN

rrdtool info bcr_ptp_en_max_475.rrd filename = "bcr_ptp_en_max_475.rrd" rrd_version = "0003" step = 60 last_update = 1305293586 ds[min].type = "GAUGE" ds[min].minimal_heartbeat = 120 ds[min].min = 0.0000000000e+00 ds[min].max = 5.0000000000e+02 ds[min].last_ds = "3.2360" ds[min].value = 1.9416000000...
by vincentmr9
Thu May 12, 2011 7:57 pm
Forum: Help: Linux/Unix Specific
Topic: Scripts working, poller working, but graphs show NAN
Replies: 9
Views: 1371

Re: Scripts working, poller working, but graphs show NAN

Unfortunately that didn't work either.
by vincentmr9
Wed May 11, 2011 3:21 pm
Forum: Help: Linux/Unix Specific
Topic: Scripts working, poller working, but graphs show NAN
Replies: 9
Views: 1371

Scripts working, poller working, but graphs show NAN

I am using a template that is intermittently graphing on some devices and not graphing at all on others. My spine poller is working and getting results from the oid's. My rrd tool is 1.2, and all paths are ok. I went through the 2nd sig of gandalf. I changed the heartbeat to 300 and re-created the g...