Search found 50 matches

by kharford
Wed Nov 04, 2009 4:50 pm
Forum: Help: General
Topic: [SOLVED] Auto Spike Kill and Gaps in Graphs
Replies: 1
Views: 1250

SOLVED - Auto Spike Kill and Gaps in Graphs

Turns out the recache issue was the result of ntpd and likewise configuration issues within our network. We had sysUptime decrementing every 20 minutes which in turn caused recache to kick in.

Very unusual

Ken
by kharford
Wed Oct 28, 2009 8:52 am
Forum: Help: General
Topic: [SOLVED] Auto Spike Kill and Gaps in Graphs
Replies: 1
Views: 1250

[SOLVED] Auto Spike Kill and Gaps in Graphs

Hi All, I am having this issue with numerous hosts after reaching a specific amount of hosts I am monitoring. Any ideas?? :cry: 10/28/2009 09:13:02 AM - SPINE: Poller[0] Host[151] RECACHE: Processing 2 items in the auto reindex cache for 'xx.xx.xx.xxx' 10/28/2009 09:13:02 AM - SPINE: Poller[0] Host[...
by kharford
Wed Oct 21, 2009 11:43 pm
Forum: Help: Linux/Unix Specific
Topic: Four Interfaces on Cacti server
Replies: 3
Views: 1349

They are each assigned an IP address

Ken
by kharford
Mon Oct 19, 2009 8:50 am
Forum: Help: Linux/Unix Specific
Topic: Four Interfaces on Cacti server
Replies: 3
Views: 1349

Four Interfaces on Cacti server

Hi All, We recently implemented 4 ethernet interfaces on our cacti server. We need to use these because of thousands of sessions created on our Juniper firewall for all snmp requests from cacti. We use these four interfaces for the devices that are on these local networks so they don't have to pass ...
by kharford
Wed Oct 14, 2009 10:00 am
Forum: Help: Linux/Unix Specific
Topic: Upgrading questions
Replies: 0
Views: 761

Upgrading questions

When updating from 0.8.7b to latest version does anything have to be done to the boost plugin for the upgrade to function correctly?

Thanks

Ken
by kharford
Wed Oct 14, 2009 9:44 am
Forum: Help: Linux/Unix Specific
Topic: Poller Issues
Replies: 0
Views: 823

Poller Issues

I am getting all sorts of gaps in my graphs and alot of recache and snmp timeouts. General Information Date Wed, 14 Oct 2009 10:45:50 -0400 Cacti Version 0.8.7b Cacti OS unix SNMP Version net-snmp RRDTool Version RRDTool 1.2.x Hosts 397 Graphs 5179 Data Sources Script/Command: 35 SNMP: 5272 SNMP Que...
by kharford
Mon Aug 31, 2009 2:05 pm
Forum: Help: Linux/Unix Specific
Topic: Logging Verbosity Issue
Replies: 2
Views: 1072

Logging Verbosity Issue

Hi All,
Has anyone had any problems changing log verbosity to DEBUG and then changing it back to LOW and the DEBUG log entries continue?

Any info woukld be GREATLY appreciated

Ken
by kharford
Mon Jun 15, 2009 11:09 pm
Forum: Scripts and Templates
Topic: DB2 V8.1 and V9.5 Templates
Replies: 10
Views: 10339

What version of cacti was used to create the templates?

I am running 0.8.7b and I get this error message when trying to import:

Error: XML: Hash version does not exist. :cry:


Thanks

Ken
by kharford
Tue May 05, 2009 11:11 pm
Forum: Help: Linux/Unix Specific
Topic: HELP!!!!! Graphs not updating
Replies: 6
Views: 5041

Okay, but I see data being returned via the script just not getting updated 05/05/2009 11:55:02 PM - SPINE: Poller[0] Host[758] SNMP Result: Host responded to SNMP 05/05/2009 11:55:02 PM - SPINE: Poller[0] Host[758] RECACHE: Processing 2 items in the auto reindex cache for 'xx.xx.xx.xxx' 05/05/2009 ...
by kharford
Tue May 05, 2009 3:35 pm
Forum: Help: Linux/Unix Specific
Topic: HELP!!!!! Graphs not updating
Replies: 6
Views: 5041

HELP!!!!! Graphs not updating

Hi Kids, Very strange problem, I have a group of graphs that are not updating. cacti 0.8.7b spine 0.8.7c RRDTool 1.2.x Data Source Debug /usr/local/rrdtool-1.2.27/bin/rrdtool create \ /var/www/html/cacti-0.8.7b/rra/p2-mc1_curr_connections_30297.rrd \ --step 60 \ DS:curr_connections:GAUGE:120:0:10000...
by kharford
Thu Sep 18, 2008 10:53 am
Forum: Scripts and Templates
Topic: Exchange 2007 from Linux
Replies: 54
Views: 53954

Hi All, Running 0.8.7b on CentOS 5.1 Having issues with all these templates, no data being displayed in graphs. Just nan's, any ideas?? I can run the scripts on the command line with no issues on data collection. /usr/bin/perl /var/www/html/cacti-0.8.7b/scripts/exchange2007_messages.pl xxx.xxx.xxx.x...
by kharford
Thu Aug 21, 2008 9:45 am
Forum: Help: Linux/Unix Specific
Topic: Gaps in Polling
Replies: 0
Views: 1061

Gaps in Polling

Hi All, I am having alot of trouble with gaps in my graph data. I am sure it has to do with polling and things not running in sync. I am running boost out of the crontab. Here is my system setup: CentOS 5.1 x64 Dell QUAD Core 1435 6GB memory */5 * * * * cactiuser /usr/bin/php /var/www/html/cacti/pol...
by kharford
Mon Jun 16, 2008 9:36 am
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220379

06/16/2008 09:20:14 AM - POLLER: Poller[0] WARNING: Cron is out of sync with the Poller Interval! The Poller Interval is '60' seconds, with a maximum of a '300' second Cron, but 313 seconds have passed since the last poll! 06/16/2008 09:19:17 AM - SYSTEM STATS: Time:15.6657 Method:spine Processes:4 ...
by kharford
Tue Jun 10, 2008 12:49 pm
Forum: Help: Linux/Unix Specific
Topic: spine goes out of control
Replies: 9
Views: 4926

I just saw this today. I am running: Dell Quad-Core AMD Opteron(tm) Processor 2356 4GB Memory 2 - 250GB SATA drives General Information Date Tue, 10 Jun 2008 13:36:27 -0400 Cacti Version 0.8.7b Cacti OS unix SNMP Version net-snmp RRDTool Version RRDTool 1.2.x Hosts 486 Graphs 2248 Data Sources SNMP:...
by kharford
Tue Jun 10, 2008 7:32 am
Forum: Help: General
Topic: Does Boost 1.7 work with 0.8.7b or not
Replies: 3
Views: 1426

Good question Howie.

To be honest I don't know.

I was taking Witness's advice about using svn for now until he get's others fixed.

Ken