Search found 19 matches

by schef4711
Wed Apr 02, 2008 11:15 am
Forum: Help: General
Topic: move data result to another graph
Replies: 2
Views: 1194

nobody an idea ??

bye
schef
by schef4711
Mon Mar 17, 2008 5:05 pm
Forum: Help: General
Topic: move data result to another graph
Replies: 2
Views: 1194

move data result to another graph

Hello, I searched a lot but I don't found any solution maybe there is one and somebody can help me ?? I have an interface graph (Traffic 95th) since a long time but now I must move the connected equipment to another faster port. So I'm searching to move only the results to the new interface and clea...
by schef4711
Fri Dec 07, 2007 2:14 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Here also the whole information of the poller output (cacti.log) for my graphs where I will have gaps (not only that ones are affected) : DS[71] (5min avg CPU) http://www.buenosair.es/mrtg/20071207cactiCISCOCPU.txt (270KB) DS[74] (95% graph) http://www.buenosair.es/mrtg/20071207cactiCISCODS74.txt (2...
by schef4711
Fri Dec 07, 2007 2:03 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Settings Amiss (as mentioned above): Your Cisco CPU usage Data Template appears to be the default, 5 minute averages all around with a Step of 300 and a Heartbeat (presumably) of 600. This is fine, but the fact that you're not getting data on this graph in addition to your interface graphs says to ...
by schef4711
Fri Dec 07, 2007 1:14 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hi, There are a few things that looked amiss on your Data Template that I'll comment on shortly. Sorry about the delay in getting back to you, it's been a very busy week for me. don't hurry up - delay will not be a problem because at the moment I will use the 1min avg only in "test mode" :) So maybe...
by schef4711
Fri Dec 07, 2007 12:23 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hello, I found something in the cacti.log : 12/07/2007 05:16:03 PM - CMDPHP: Poller[0] Host[5] DS[157] SNMP: v2: xxx.xx.xx.xxx, dsname: traffic_out, oid: .1.3.6.1.2.1.2.2.1.16.49, output: 3559650959 12/07/2007 05:16:03 PM - CMDPHP: Poller[0] Host[5] DS[151] SNMP: v2: xxx.xx.xx.xxx, dsname: traffic_i...
by schef4711
Sat Dec 01, 2007 7:48 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hi,

I forgot to tell : I had never configured the crontab to 1 minute. So it should not be a problem with a cache.

bye alex
by schef4711
Sat Dec 01, 2007 7:44 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hi, here is my crontab (only the part of cacti) : */5 * * * * root php /var/www/localhost/htdocs/cacti087a/poller.php >>/var/log/cacti/cactipoller.log 2>&1 The Cisco CPU-Stats (Hourly 1min and daily 5min) from default : http://www.buenosair.es/mrtg/stat_ciscocpu.png Attached you will have all other ...
by schef4711
Sat Dec 01, 2007 2:21 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hello again,

the same problem exists for Cisco CPU Usage but this templates I don't changed to 1 min. It is the original 5 min average !!!!!

So maybe this should a bug in the new cacti version ??

bye alex
by schef4711
Sat Dec 01, 2007 2:08 pm
Forum: Informational/HOWTO's
Topic: [HOWTO] 0.8.7 and 1 minute polling
Replies: 101
Views: 220198

Hello, I have installed a fresh Cacti 0.8.7a and changed the templates as described from tekbot (thx to him for the detailed description how to do it) 8) In general it will work fine but with graps in the graphs but this should not be a problem of the configuration because the graphs will show diffe...
by schef4711
Tue May 15, 2007 4:56 pm
Forum: Scripts and Templates
Topic: EDIT: Advanced Ping Template Version 1.3 for Cacti 0.8.6g
Replies: 526
Views: 694868

TheWitness wrote:I hope to correct this in the next point release.
TheWitness
Is there a new point release in sight for the RED problem ??

thx alex
by schef4711
Tue Apr 03, 2007 3:20 pm
Forum: Scripts and Templates
Topic: EDIT: Advanced Ping Template Version 1.3 for Cacti 0.8.6g
Replies: 526
Views: 694868

Re: Any doubts

Hi, I have installed the plugin in 0.8.6j version. It run well. When the device is down or disconnected, in the graph appear like 'Unknown'. This is correct? or it must appear 'PKt Loss 96-100%'. What is the meaning of 'Unknown'? Thks to all I get the same problem that I don't see nothing when the ...
by schef4711
Thu Feb 01, 2007 1:21 am
Forum: Scripts and Templates
Topic: The MySQL Graph Collection - Version 2.0!
Replies: 169
Views: 380443

No Graph Display

Hello, I've a problem since the upgrade from Cacti 0.8.6h and 0.8.6i to 0.8.6j-r1 that some Mysql-Graphs don't work again. Also some new added Graphs (like command) doesn't work and I don't know why. If I will start the mysqli_stats.php manually I will get back a line like delete:854670 insert:28744...
by schef4711
Thu Jan 25, 2007 9:04 am
Forum: Help: Linux/Unix Specific
Topic: Upgraded to 0.8.6j and now the poller isn't working
Replies: 10
Views: 3289

Hi, Only stuff that don't work again are the "smokeping" and "mysqlI" graphs :cry: This is resolved too. You should only change the frontend (webinterface) to the old version too and you will get all smokeping graphs. Don't forget to change the "version" in the database too. So the poller/cmd works...
by schef4711
Thu Jan 25, 2007 8:47 am
Forum: Help: Linux/Unix Specific
Topic: Upgraded to 0.8.6j and now the poller isn't working
Replies: 10
Views: 3289

Hi, I've since upgrade to 0.8.6j the same problem that nothing will work :x I got the following error (but nothing more - no cacti.log entry !!!) : cacti # php -q /usr/share/cacti/poller.php 01/25/2007 01:12:38 PM - POLLER: Poller[0] Maximum runtime of 292 seconds exceeded. Exiting. 01/25/2007 01:12...